nvidia-compute-utils-418_430.26-0ubuntu0.18.04.2_amd64.deb


Advertisement

Description

nvidia-compute-utils-418 - Transitional package for nvidia-compute-utils-430

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Restricted amd64
Package filename nvidia-compute-utils-418_430.26-0ubuntu0.18.04.2_amd64.deb
Package name nvidia-compute-utils-418
Package version 430.26
Package release 0ubuntu0.18.04.2
Package architecture amd64
Package type deb
Category restricted/libs
Homepage http://www.nvidia.com
License -
Maintainer Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.24 KB
Installed size 18.00 KB
This is a transitional package for nvidia-compute-utils-430, and can be
safely removed after the installation is complete.

Alternatives

Package Version Architecture Repository
nvidia-compute-utils-418 - - -

Requires

Name Value
nvidia-compute-utils-430 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package nvidia-compute-utils-418_430.26-0ubuntu0.18.04.2_amd64.deb
Source Package nvidia-graphics-drivers-430

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nvidia-compute-utils-418 deb package:
    # sudo apt-get install nvidia-compute-utils-418

Changelog

2019-07-09 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-430 (430.26-0ubuntu0.18.04.2) bionic; urgency=medium
[ Alberto Milone ]
* debian/rules.defs:
- Add alternate dependency on xserver-xorg-core-hwe-18.04.
This fixes a compatibility issue with the hwe stack (LP: #1834603).
[ Kai-Heng Feng ]
* debian/71-nvidia.rules:
- Make sure each rule is comma seperated.
- Use DEVPATH=="/bus/pci/drivers/nvidia", which is added after nvidia
driver probes and binds to the device, to prevent any race condition.
(LP: #1834603).
- Use TAG+="systemd" and ENV{SYSTEMD_WANTS} to let systemd manage the
service.
* debian/templates/nvidia-compute-utils-flavour.nvidia-persistenced.service.in:
- Now systemd knows the persistenced service depends on
sys-bus-pci-drivers-nvidia.device, we can use StopWhenUnneeded=true to
let systemd stop the service once sys-bus-pci-drivers-nvidia.device
disappears.
2019-07-02 - Alberto Milone <alberto.milone@canonical.com>
nvidia-graphics-drivers-430 (430.26-0ubuntu0.18.04.1) bionic; urgency=medium
* Initial release (LP: #1834603):
- Added support for the following GPUs:
Quadro P520
Quadro RTX 3000
Quadro T1000
Quadro T2000
- Fixed a bug, introduced in 415.13, that caused audio over
DisplayPort to not work in some configurations.
* debian/templates/control.in:
- Specify multiarch for transitional packages.
- Add transitional packages for 418.
- Add dependency on libnvidia-cfg1-#FLAVOUR# to nvidia-headless-no-dkms-#FLAVOUR#
nvidia-persistenced depends on it.
* debian/71-nvidia.rules:
- Remove nvidia-smi from run list.
nvidia-smi was previously used for creating device nodes when nvidia
kernel module is being loaded. This is no longer mandatory as the device
nodes (nvidia0 & nvidiactl) will be created by any other process linking
to libnvidia-ml.so, e.g. nvidia-settings, when necessary.

See Also

Package Description
nvidia-compute-utils-430_430.26-0ubuntu0.18.04.2_amd64.deb NVIDIA compute utilities
nvidia-dkms-390_390.116-0ubuntu0.18.04.1_amd64.deb NVIDIA DKMS package
nvidia-dkms-418_430.26-0ubuntu0.18.04.2_amd64.deb Transitional package for nvidia-dkms-430
nvidia-dkms-430_430.26-0ubuntu0.18.04.2_amd64.deb NVIDIA DKMS package
nvidia-driver-390_390.116-0ubuntu0.18.04.1_amd64.deb NVIDIA driver metapackage
nvidia-driver-418_430.26-0ubuntu0.18.04.2_amd64.deb Transitional package for nvidia-driver-430
nvidia-driver-430_430.26-0ubuntu0.18.04.2_amd64.deb NVIDIA driver metapackage
nvidia-headless-390_390.116-0ubuntu0.18.04.1_amd64.deb NVIDIA headless metapackage
nvidia-headless-418_430.26-0ubuntu0.18.04.2_amd64.deb Transitional package for nvidia-headless-430
nvidia-headless-430_430.26-0ubuntu0.18.04.2_amd64.deb NVIDIA headless metapackage
nvidia-headless-no-dkms-390_390.116-0ubuntu0.18.04.1_amd64.deb NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-418_430.26-0ubuntu0.18.04.2_amd64.deb Transitional package for nvidia-headless-no-dkms-430
nvidia-headless-no-dkms-430_430.26-0ubuntu0.18.04.2_amd64.deb NVIDIA headless metapackage - no DKMS
nvidia-kernel-common-390_390.116-0ubuntu0.18.04.1_amd64.deb Shared files used with the kernel module
nvidia-kernel-common-418_430.26-0ubuntu0.18.04.2_amd64.deb Transitional package for nvidia-kernel-common-430
Advertisement
Advertisement