python3.6_3.6.7-1~18.04_i386.deb


Advertisement

Description

python3.6 - Interactive high-level object-oriented language (version 3.6)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package name python3.6
Package version 3.6.7
Package release 1~18.04
Package architecture i386
Package type deb
Installed size 321 B
Download size 191.95 KB
Official Mirror archive.ubuntu.com
Python is a high-level, interactive, object-oriented language. Its 3.6 version
includes an extensive class library with lots of goodies for
network programming, system administration, sounds and graphics.

Alternatives

Package Version Architecture Repository
python3.6_3.6.7-1~18.04_amd64.deb 3.6.7 amd64 Ubuntu Updates Main
python3.6_3.6.5-3_amd64.deb 3.6.5 amd64 Ubuntu Main
python3.6_3.6.5-3_i386.deb 3.6.5 i386 Ubuntu Main
python3.6 - - -

Requires

Name Value
libpython3.6-stdlib = 3.6.7-1~18.04
mime support
python3.6-minimal = 3.6.7-1~18.04

Download

Type URL
Binary Package python3.6_3.6.7-1~18.04_i386.deb
Source Package python3.6

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3.6 deb package:
    # sudo apt-get install python3.6

Files

Path
/usr/bin/pdb3.6
/usr/bin/pydoc3.6
/usr/bin/pygettext3.6
/usr/lib/python3/dist-packages/README.txt
/usr/share/applications/python3.6.desktop
/usr/share/doc/python3.6/ACKS.gz
/usr/share/doc/python3.6/NEWS.gz
/usr/share/doc/python3.6/README.Debian
/usr/share/doc/python3.6/README.rst.gz
/usr/share/doc/python3.6/changelog.Debian.gz
/usr/share/doc/python3.6/changelog.gz
/usr/share/doc/python3.6/copyright
/usr/share/lintian/overrides/python3.6
/usr/share/man/man1/pdb3.6.1.gz
/usr/share/man/man1/pydoc3.6.1.gz
/usr/share/man/man1/pygettext3.6.1.gz
/usr/share/man/man1/pysetup3.6.1.gz
/usr/share/pixmaps/python3.6.xpm

Changelog

2018-10-22 - Matthias Klose <doko@ubuntu.com>
python3.6 (3.6.7-1~18.04) bionic-proposed; urgency=medium
* SRU: LP: #1799206.
2018-10-21 - Matthias Klose <doko@debian.org>
python3.6 (3.6.7-1) unstable; urgency=medium
* Python 3.6.7 release.
2018-10-15 - Matthias Klose <doko@debian.org>
python3.6 (3.6.7~rc2-1) unstable; urgency=medium
* Python 3.6.7 release candidate 2.
2018-09-27 - Matthias Klose <doko@debian.org>
python3.6 (3.6.7~rc1-1) unstable; urgency=medium
* Python 3.6.7 release candidate 1.
2018-09-01 - Matthias Klose <doko@debian.org>
python3.6 (3.6.6-4) unstable; urgency=medium
* Update to 20180901 from the 3.6 branch.
* Add idle-python3.6 to the autopkg test depends.
2018-08-28 - Matthias Klose <doko@debian.org>
python3.6 (3.6.6-3) unstable; urgency=medium
* Update to 20180828 from the 3.6 branch.
* Disable running some tests which are not ready for Debian's OpenSSL
defaults (test_{asyncio,ftplib,httplib,imaplib,nntplib,poplib,ssl}).
Closes: #907215.
2018-08-20 - Matthias Klose <doko@debian.org>
python3.6 (3.6.6-2) unstable; urgency=medium
* Update to 20180820 from the 3.6 branch.
* Avoid usage of distutils in the platform module. See issue #26544.
* Move test/__main__.py into libpython3.6-stdlib.
* Pass the list of the pyFPE breaks as a parameter into dpkg-gencontrol
instead of hard-coding them in the control file.
2018-09-12 - Matthias Klose <doko@ubuntu.com>
python3.6 (3.6.6-1~18.04) bionic-proposed; urgency=medium
* SRU: LP: #1792143. Update Python 3.6 to the recent subminor release.
2018-06-27 - Matthias Klose <doko@debian.org>
python3.6 (3.6.6-1) unstable; urgency=medium
* Python 3.6.6 release.
2018-06-22 - Matthias Klose <doko@debian.org>
python3.6 (3.6.6~rc1-4) unstable; urgency=medium
* Update to 20180622 from the 3.6 branch.
- Fix installation of idlelib testsuite.

See Also

Package Description
python3_3.6.7-1~18.04_i386.deb interactive high-level object-oriented language (default python3 version)
qemu-block-extra_2.11+dfsg-1ubuntu7.8_i386.deb extra block backend modules for qemu-system and qemu-utils
qemu-kvm_2.11+dfsg-1ubuntu7.8_i386.deb QEMU Full virtualization on x86 hardware
qemu-system-arm_2.11+dfsg-1ubuntu7.8_i386.deb QEMU full system emulation binaries (arm)
qemu-system-common_2.11+dfsg-1ubuntu7.8_i386.deb QEMU full system emulation binaries (common files)
qemu-system-ppc_2.11+dfsg-1ubuntu7.8_i386.deb QEMU full system emulation binaries (ppc)
qemu-system-s390x_2.11+dfsg-1ubuntu7.8_i386.deb QEMU full system emulation binaries (s390x)
qemu-system-x86_2.11+dfsg-1ubuntu7.8_i386.deb QEMU full system emulation binaries (x86)
qemu-utils_2.11+dfsg-1ubuntu7.8_i386.deb QEMU utilities
quota_4.04-2ubuntu0.1_i386.deb disk quota management tools
rados-objclass-dev_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS object class development kit
radosgw_12.2.7-0ubuntu0.18.04.1_i386.deb REST gateway for RADOS distributed object store
rax-nova-agent_2.1.18-0ubuntu1~18.04.0_all.deb Rackspace Public Cloud Guest Agent
rfkill_2.31.1-0.4ubuntu3.2_i386.deb tool for enabling and disabling wireless devices
ruby2.5-dev_2.5.1-1ubuntu1.1_i386.deb Header files for compiling extension modules for the Ruby 2.5
Advertisement
Advertisement