python3-gdbm_3.6.7-1~18.04_i386.deb


Advertisement

Description

python3-gdbm - GNU dbm database support for Python 3.x

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package name python3-gdbm
Package version 3.6.7
Package release 1~18.04
Package architecture i386
Package type deb
Installed size 65 B
Download size 13.52 KB
Official Mirror archive.ubuntu.com
GNU dbm database module for Python 3.x. Install this if you want to
create or read GNU dbm database files with Python.

Alternatives

Package Version Architecture Repository
python3-gdbm_3.6.7-1~18.04_amd64.deb 3.6.7 amd64 Ubuntu Updates Main
python3-gdbm_3.6.5-3_amd64.deb 3.6.5 amd64 Ubuntu Main
python3-gdbm_3.6.5-3_i386.deb 3.6.5 i386 Ubuntu Main
python3-gdbm - - -

Requires

Name Value
libc6 >= 2.4
libgdbm5 >= 1.14
python3 << 3.8
python3 >= 3.6.6-1~

Provides

Name Value
python3.6-gdbm -
python3.7-gdbm -

Replaces

Name Value
python3.0 << 3.0.1

Download

Type URL
Binary Package python3-gdbm_3.6.7-1~18.04_i386.deb
Source Package python3-stdlib-extensions

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3-gdbm deb package:
    # sudo apt-get install python3-gdbm

Changelog

2018-10-22 - Matthias Klose <doko@ubuntu.com>
python3-stdlib-extensions (3.6.7-1~18.04) bionic-proposed; urgency=medium
* SRU: LP: #1799202.
* Update 3.6 extensions and modules to 3.6.7.
* Update 3.7 extensions and modules to 3.7.1.
2018-06-27 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.6-1) unstable; urgency=medium
* Update 3.6 extensions and modules to 3.6.6.
* Update 3.7 extensions and modules to 3.7.0.
2018-06-16 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.6~rc1-3) unstable; urgency=medium
* Don't ship generated files. Closes: #901637.
2018-06-14 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.6~rc1-2) unstable; urgency=medium
* Use the distutils package from the source for the build.
2018-06-14 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.6~rc1-1) unstable; urgency=medium
* Update 3.6 extensions and modules to 3.6.6~rc1.
* Update 3.7 extensions and modules to 3.7.0~rc1.
* Avoid build dependencies on packages built from python3-defaults.
Addresses: #900535.
* Add Vcs attributes.
2018-06-06 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.5-4) unstable; urgency=medium
* Update 3.7 extensions and modules to 3.7.0~b5.
2018-04-04 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.5-3) unstable; urgency=medium
* Fix again the package removals (Simon McVittie). Closes: #894685.
2018-03-30 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.5-2) unstable; urgency=medium
* Re-Add the 3.6.5~rc1-2 and 3.6.5~rc1-3 uploads. Closes: #894456.
2018-03-30 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.5-1) unstable; urgency=medium
* Update 3.6 extensions to the 3.6.5 release.
* Update 3.7 extensions and modules to 3.7.0~b3.
2018-03-27 - Matthias Klose <doko@debian.org>
python3-stdlib-extensions (3.6.5~rc1-3) unstable; urgency=medium
* Bump the release string to satisfy dependencies. Closes: #894168.

See Also

Package Description
python3-gpg_1.10.0-1ubuntu2_i386.deb Python interface to the GPGME GnuPG encryption library (Python 3)
python3-lib2to3_3.6.7-1~18.04_all.deb Interactive high-level object-oriented language (2to3, version 3.6)
python3-libapparmor_2.12-4ubuntu5.1_i386.deb AppArmor library Python3 bindings
python3-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_i386.deb Python3 bindings for the GNOME XML library
python3-louis_3.5.0-1ubuntu0.3_all.deb Python bindings for liblouis
python3-lxml_4.2.1-1ubuntu0.1_i386.deb pythonic binding for the libxml2 and libxslt libraries
python3-maas-client_2.4.2-7034-g2f5deb8b8-0ubuntu1_all.deb MAAS python API client (Python 3)
python3-maas-provisioningserver_2.4.2-7034-g2f5deb8b8-0ubuntu1_all.deb MAAS server provisioning libraries (Python 3)
python3-minimal_3.6.7-1~18.04_i386.deb minimal subset of the Python language (default python3 version)
python3-novaagent_2.1.18-0ubuntu1~18.04.0_all.deb Python 3 module for Rackspace Public Cloud Guest Agent
python3-paramiko_2.0.0-1ubuntu1.2_all.deb Make ssh v2 connections (Python 3)
python3-problem-report_2.20.9-0ubuntu7.5_all.deb Python 3 library to handle problem reports
python3-requests_2.18.4-2ubuntu0.1_all.deb elegant and simple HTTP library for Python3, built for human beings
python3-software-properties_0.96.24.32.6_all.deb manage the repositories that you install software from
python3-tk_3.6.7-1~18.04_i386.deb Tkinter - Writing Tk applications with Python 3.x
Advertisement
Advertisement