linux-hwe-edge-tools-5.0.0-17_5.0.0-17.18~18.04.1_i386.deb


Advertisement

Description

linux-hwe-edge-tools-5.0.0-17 - Linux kernel version specific tools for version 5.0.0-17

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package filename linux-hwe-edge-tools-5.0.0-17_5.0.0-17.18~18.04.1_i386.deb
Package name linux-hwe-edge-tools-5.0.0-17
Package version 5.0.0
Package release 17.18~18.04.1
Package architecture i386
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 4.16 MB
Installed size 16.56 MB
This package provides the architecture dependant parts for kernel
version locked tools (such as perf and x86_energy_perf_policy) for
version 5.0.0-17 on
32 bit x86.
You probably want to install linux-tools-5.0.0-17-<flavour>.

Alternatives

Package Version Architecture Repository
linux-hwe-edge-tools-5.0.0-17_5.0.0-17.18~18.04.1_amd64.deb 5.0.0 amd64 Ubuntu Updates Main
linux-hwe-edge-tools-5.0.0-17 - - -

Requires

Name Value
libaudit1 >= 1:2.2.1
libc6 >= 2.26
libdw1 >= 0.157
libelf1 >= 0.144
liblzma5 >= 5.1.1alpha+20120614
libnuma1 >= 2.0.11
libpci3 >= 1:3.5.2-1
libslang2 >= 2.2.4
libudev1 >= 183
libunwind8 -
linux-tools-common -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-hwe-edge-tools-5.0.0-17_5.0.0-17.18~18.04.1_i386.deb
Source Package linux-hwe-edge

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-hwe-edge-tools-5.0.0-17 deb package:
    # sudo apt-get install linux-hwe-edge-tools-5.0.0-17

Changelog

2019-06-05 - Stefan Bader <stefan.bader@canonical.com>
linux-hwe-edge (5.0.0-17.18~18.04.1) bionic; urgency=medium
[ Ubuntu: 5.0.0-17.18 ]
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs

See Also

Package Description
linux-hwe-edge-tools-5.0.0-19_5.0.0-19.20~18.04.1_i386.deb Linux kernel version specific tools for version 5.0.0-19
linux-hwe-edge-tools-5.0.0-20_5.0.0-20.21~18.04.1_i386.deb Linux kernel version specific tools for version 5.0.0-20
linux-hwe-edge-tools-5.3.0-19_5.3.0-19.20~18.04.2_i386.deb Linux kernel version specific tools for version 5.3.0-19
linux-hwe-edge-tools-5.3.0-22_5.3.0-22.24~18.04.1_i386.deb Linux kernel version specific tools for version 5.3.0-22
linux-hwe-edge-tools-5.3.0-23_5.3.0-23.25~18.04.2_i386.deb Linux kernel version specific tools for version 5.3.0-23
linux-hwe-edge-tools-5.3.0-24_5.3.0-24.26~18.04.2_i386.deb Linux kernel version specific tools for version 5.3.0-24
linux-hwe-tools-4.18.0-13_4.18.0-13.14~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-13
linux-hwe-tools-4.18.0-14_4.18.0-14.15~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-14
linux-hwe-tools-4.18.0-15_4.18.0-15.16~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-15
linux-hwe-tools-4.18.0-16_4.18.0-16.17~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-16
linux-hwe-tools-4.18.0-17_4.18.0-17.18~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-17
linux-hwe-tools-4.18.0-18_4.18.0-18.19~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-18
linux-hwe-tools-4.18.0-20_4.18.0-20.21~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-20
linux-hwe-tools-4.18.0-21_4.18.0-21.22~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-21
linux-hwe-tools-4.18.0-22_4.18.0-22.23~18.04.1_i386.deb Linux kernel version specific tools for version 4.18.0-22
Advertisement
Advertisement