linux-cloud-tools-5.0.0-17-lowlatency_5.0.0-17.18~18.04.1_i386.deb


Advertisement

Description

linux-cloud-tools-5.0.0-17-lowlatency - Linux kernel version specific cloud tools for version 5.0.0-17

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package filename linux-cloud-tools-5.0.0-17-lowlatency_5.0.0-17.18~18.04.1_i386.deb
Package name linux-cloud-tools-5.0.0-17-lowlatency
Package version 5.0.0
Package release 17.18~18.04.1
Package architecture i386
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 1.85 KB
Installed size 138.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud for version 5.0.0-17 on
32 bit x86.

Alternatives

Package Version Architecture Repository
linux-cloud-tools-5.0.0-17-lowlatency_5.0.0-17.18~18.04.1_amd64.deb 5.0.0 amd64 Ubuntu Updates Main
linux-cloud-tools-5.0.0-17-lowlatency - - -

Requires

Name Value
linux-hwe-edge-cloud-tools-5.0.0-17 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-cloud-tools-5.0.0-17-lowlatency_5.0.0-17.18~18.04.1_i386.deb
Source Package linux-hwe-edge

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-5.0.0-17-lowlatency deb package:
    # sudo apt-get install linux-cloud-tools-5.0.0-17-lowlatency

Changelog

2019-06-05 - Stefan Bader <stefan.bader@canonical.com>
linux-hwe-edge (5.0.0-17.18~18.04.1) bionic; urgency=medium
[ Ubuntu: 5.0.0-17.18 ]
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs

See Also

Package Description
linux-cloud-tools-5.0.0-19-generic_5.0.0-19.20~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-19
linux-cloud-tools-5.0.0-19-lowlatency_5.0.0-19.20~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-19
linux-cloud-tools-5.0.0-20-generic_5.0.0-20.21~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-20
linux-cloud-tools-5.0.0-20-lowlatency_5.0.0-20.21~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-20
linux-cloud-tools-5.0.0-23-generic_5.0.0-23.24~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-23
linux-cloud-tools-5.0.0-23-lowlatency_5.0.0-23.24~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-23
linux-cloud-tools-5.0.0-25-generic_5.0.0-25.26~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-25
linux-cloud-tools-5.0.0-25-lowlatency_5.0.0-25.26~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-25
linux-cloud-tools-5.0.0-27-generic_5.0.0-27.28~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-27
linux-cloud-tools-5.0.0-27-lowlatency_5.0.0-27.28~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-27
linux-cloud-tools-5.0.0-29-generic_5.0.0-29.31~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-29
linux-cloud-tools-5.0.0-29-lowlatency_5.0.0-29.31~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-29
linux-cloud-tools-5.0.0-31-generic_5.0.0-31.33~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-31
linux-cloud-tools-5.0.0-31-lowlatency_5.0.0-31.33~18.04.1_i386.deb Linux kernel version specific cloud tools for version 5.0.0-31
linux-cloud-tools-5.0.0-32-generic_5.0.0-32.34~18.04.2_i386.deb Linux kernel version specific cloud tools for version 5.0.0-32
Advertisement
Advertisement