linux-cloud-tools-4.15.0-58-lowlatency_4.15.0-58.64_i386.deb


Advertisement

Description

linux-cloud-tools-4.15.0-58-lowlatency - Linux kernel version specific cloud tools for version 4.15.0-58

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package filename linux-cloud-tools-4.15.0-58-lowlatency_4.15.0-58.64_i386.deb
Package name linux-cloud-tools-4.15.0-58-lowlatency
Package version 4.15.0
Package release 58.64
Package architecture i386
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 1.83 KB
Installed size 276.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud for version 4.15.0-58 on
32 bit x86.

Alternatives

Package Version Architecture Repository
linux-cloud-tools-4.15.0-58-lowlatency_4.15.0-58.64_amd64.deb 4.15.0 amd64 Ubuntu Updates Main
linux-cloud-tools-4.15.0-58-lowlatency - - -

Requires

Name Value
linux-cloud-tools-4.15.0-58 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-cloud-tools-4.15.0-58-lowlatency_4.15.0-58.64_i386.deb
Source Package linux

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-4.15.0-58-lowlatency deb package:
    # sudo apt-get install linux-cloud-tools-4.15.0-58-lowlatency

Changelog

2019-08-06 - Stefan Bader <stefan.bader@canonical.com>
linux (4.15.0-58.64) bionic; urgency=medium
* unable to handle kernel NULL pointer dereference at 000000000000002c (IP:
iget5_locked+0x9e/0x1f0) (LP: #1838982)
- Revert "ovl: set I_CREATING on inode being created"
- Revert "new primitive: discard_new_inode()"
2019-08-01 - Kleber Sacilotto de Souza <kleber.souza@canonical.com>
linux (4.15.0-57.63) bionic; urgency=medium
* CVE-2019-1125
- x86/cpufeatures: Carve out CQM features retrieval
- x86/cpufeatures: Combine word 11 and 12 into a new scattered features word
- x86/speculation: Prepare entry code for Spectre v1 swapgs mitigations
- x86/speculation: Enable Spectre v1 swapgs mitigations
- x86/entry/64: Use JMP instead of JMPQ
- x86/speculation/swapgs: Exclude ATOMs from speculation through SWAPGS
* Packaging resync (LP: #1786013)
- update dkms package versions

See Also

Package Description
linux-cloud-tools-4.15.0-58_4.15.0-58.64_i386.deb Linux kernel version specific cloud tools for version 4.15.0-58
linux-cloud-tools-4.15.0-60-generic_4.15.0-60.67_i386.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-60-lowlatency_4.15.0-60.67_i386.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-60_4.15.0-60.67_i386.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-62-generic_4.15.0-62.69_i386.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-62-lowlatency_4.15.0-62.69_i386.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-62_4.15.0-62.69_i386.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-64-generic_4.15.0-64.73_i386.deb Linux kernel version specific cloud tools for version 4.15.0-64
linux-cloud-tools-4.15.0-64-lowlatency_4.15.0-64.73_i386.deb Linux kernel version specific cloud tools for version 4.15.0-64
linux-cloud-tools-4.15.0-64_4.15.0-64.73_i386.deb Linux kernel version specific cloud tools for version 4.15.0-64
linux-cloud-tools-4.15.0-65-generic_4.15.0-65.74_i386.deb Linux kernel version specific cloud tools for version 4.15.0-65
linux-cloud-tools-4.15.0-65-lowlatency_4.15.0-65.74_i386.deb Linux kernel version specific cloud tools for version 4.15.0-65
linux-cloud-tools-4.15.0-65_4.15.0-65.74_i386.deb Linux kernel version specific cloud tools for version 4.15.0-65
linux-cloud-tools-4.15.0-66-generic_4.15.0-66.75_i386.deb Linux kernel version specific cloud tools for version 4.15.0-66
linux-cloud-tools-4.15.0-66-lowlatency_4.15.0-66.75_i386.deb Linux kernel version specific cloud tools for version 4.15.0-66
Advertisement
Advertisement