libreoffice-l10n-tn_6.0.7-0ubuntu0.18.04.4_all.deb


Advertisement

Description

libreoffice-l10n-tn - office productivity suite -- Tswana language package

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package filename libreoffice-l10n-tn_6.0.7-0ubuntu0.18.04.4_all.deb
Package name libreoffice-l10n-tn
Package version 6.0.7
Package release 0ubuntu0.18.04.4
Package architecture all
Package type deb
Category localization
Homepage http://www.libreoffice.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 269.31 KB
Installed size 1.31 MB
LibreOffice is a full-featured office productivity suite that provides
a near drop-in replacement for Microsoft(R) Office.
This package contains the localization of LibreOffice in
Tswana.
It contains the user interface, the templates and the autotext features.
(please note that not all this is available for all possible languages).
You can switch user interface language using the locales system.
Spelling dictionaries, hyphenation patterns, thesauri and help are not
included in this package. There are some available in separate packages
(myspell-*, hyphen-*, mythes-*, libreoffice-help-*)
If you just want to be able to spellcheck etc. in other languages, you can
install extra dictionaries/hyphenation patterns/thesauri independently of
the language packs.

Alternatives

Package Version Architecture Repository
libreoffice-l10n-tn_6.0.7-0ubuntu0.18.04.4_all.deb 6.0.7 all Ubuntu Updates Main
libreoffice-l10n-tn_6.0.3-0ubuntu1_all.deb 6.0.3 all Ubuntu Main
libreoffice-l10n-tn_6.0.3-0ubuntu1_all.deb 6.0.3 all Ubuntu Main
libreoffice-l10n-tn - - -

Requires

Name Value
belocs-locales-data -
libreoffice-common -
locales >= 2.3.5-12
locales-all -

Provides

Name Value
libreoffice-l10n = 6.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libreoffice-l10n-tn_6.0.7-0ubuntu0.18.04.4_all.deb
Source Package libreoffice-l10n

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libreoffice-l10n-tn deb package:
    # sudo apt-get install libreoffice-l10n-tn

Files

Path
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/acc.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/avmedia.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/basctl.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/chart.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/cnr.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/cui.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/dba.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/dkt.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/editeng.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/flt.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/for.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/fps.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/frm.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/fwk.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/pcr.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/rpt.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sb.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sc.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sca.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/scc.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sd.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sfx.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sm.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/svl.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/svt.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/svx.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/sw.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/uui.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/vcl.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/wiz.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/wpt.mo
/usr/lib/libreoffice/program/resource/tn/LC_MESSAGES/xsc.mo
/usr/lib/libreoffice/share/registry/Langpack-tn.xcd
/usr/lib/libreoffice/share/registry/res/fcfg_langpack_tn.xcd
/usr/lib/libreoffice/share/registry/res/registry_tn.xcd
/usr/lib/libreoffice/share/wordbook/tn/technical.dic
/usr/share/doc/libreoffice-l10n-tn/README.gz
/usr/share/doc/libreoffice-l10n-tn/changelog.Debian.gz
/usr/share/doc/libreoffice-l10n-tn/copyright

Changelog

2019-02-27 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.0.7-0ubuntu0.18.04.4) bionic; urgency=medium
* debian/patches/jdk-11.0.2-javadoc.diff: fix architecture-independent build
with OpenJDK 11 (debian bug #920331)
2019-02-26 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.0.7-0ubuntu0.18.04.3) bionic-security; urgency=medium
* debian/patches/fix-tests-openjdk11.patch: fix ODK tests when running with
OpenJDK 11 (LP: #1814133)
2018-11-27 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.0.7-0ubuntu0.18.04.2) bionic; urgency=medium
[ Rene Engelhard ]
* debian/patches/disableClassPathURLCheck.diff: add workaround to
fix build with openjdks with S8195874 included - add
-Djdk.net.URLClassPath.disableClassPathURLCheck=true to JAVAIFLAGS;
see https://gerrit.libreoffice.org/#/c/63118/2
2018-11-05 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.0.7-0ubuntu0.18.04.1) bionic; urgency=medium
* New upstream release (LP: #1799230)
2018-08-30 - Olivier Tilloy <olivier.tilloy@canonical.com>
libreoffice-l10n (1:6.0.6-0ubuntu0.18.04.1) bionic; urgency=medium
* New upstream release (LP: #1785679)
2018-07-10 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.0.6~rc1-1) unstable; urgency=medium
* New upstream release candidate
* debian/rules:
- fix PYTHON_VERSION override to work again;
export PYTHON_{CFLAGS,LIBS} ourselves
2018-06-20 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.0.5-1) unstable; urgency=medium
* New upstream release
* debian/rules:
- fix i386 conditional for not adding a (not fullfillable on stretch 
even with backports) default-jdk (>= 2:1.9) build-dep
- don't enable dwz on stretch-backports, the needed debhelper conflicts
against the (needed via libgpgmepp-dev) stable qt5-qmake :/
- remove USE_DWZ_MULTIFILE conditional (which was disabled),
default since debhelper 11.3
2018-06-02 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.0.5~rc1-2) unstable; urgency=medium
* debian/rules:
- stop special-casing i386 to explicitely use openjdk (9), use default-java
again and and appropriate versioned build-depends
2018-05-31 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.0.5~rc1-1) unstable; urgency=medium
* New upstream release candidate
- fixes crash on typing any character with IME in Wayland
(closes: #898632)
- allows rk on .gnupg/random_seed to fix hang on gpg encryption
(closes: #899380)
* debian/rules:
- optimize the build-indep build a bit more
+ remove build-indep dependency on build-arch to not run the full
testsuite on -A (build-indep) builds.
Only run the odk "check" (SDK files) and build-example tests
+ build without --enable-symbols on build-indep builds
2018-05-07 - Rene Engelhard <rene@debian.org>
libreoffice-l10n (1:6.0.4-1) unstable; urgency=medium
* New upstream release
* debian/patches/disable-tests-somehow-needing-more-fonts.diff,
debian/patches/tdf108963-test.diff: remove. Obsolete after Liberation
fix
* debian/rules:
- use internal libetonyek on stretch-backports
- add Build-Conflicts: against "broken" fonts-liberation
- use -type f for pupulating Files: in .doc-base to leave out dirs...
* debian/lo-java-ref.in: move to Programming/Java

See Also

Package Description
libreoffice-l10n-tr_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Turkish language package
libreoffice-l10n-ts_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Tsonga language package
libreoffice-l10n-ug_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Uighur language package
libreoffice-l10n-uk_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Ukrainian language package
libreoffice-l10n-uz_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Uzbek language package
libreoffice-l10n-ve_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Venda language package
libreoffice-l10n-vi_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Vietnamese language package
libreoffice-l10n-xh_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Xhosa language package
libreoffice-l10n-za_6.0.7-0ubuntu0.18.04.6_all.deb office productivity suite -- South African language packages
libreoffice-l10n-zh-cn_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Chinese_simplified language package
libreoffice-l10n-zh-tw_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Chinese_traditional language package
libreoffice-l10n-zu_6.0.7-0ubuntu0.18.04.4_all.deb office productivity suite -- Zulu language package
libreoffice-math_6.0.7-0ubuntu0.18.04.6_i386.deb office productivity suite -- equation editor
libreoffice-nlpsolver_0.9+LibO6.0.7-0ubuntu0.18.04.6_all.deb "Solver for Nonlinear Programming" extension for LibreOffice
libreoffice-officebean_6.0.7-0ubuntu0.18.04.6_i386.deb office productivity suite -- Java bean
Advertisement
Advertisement