libpython3.6-minimal_3.6.7-1~18.04_i386.deb


Advertisement

Description

libpython3.6-minimal - Minimal subset of the Python language (version 3.6)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386
Package name libpython3.6-minimal
Package version 3.6.7
Package release 1~18.04
Package architecture i386
Package type deb
Installed size 3.70 KB
Download size 520.89 KB
Official Mirror archive.ubuntu.com
This package contains some essential modules. It is normally not
used on it's own, but as a dependency of python3.6-minimal.

Alternatives

Package Version Architecture Repository
libpython3.6-minimal_3.6.7-1~18.04_amd64.deb 3.6.7 amd64 Ubuntu Updates Main
libpython3.6-minimal_3.6.5-3_amd64.deb 3.6.5 amd64 Ubuntu Main
libpython3.6-minimal_3.6.5-3_i386.deb 3.6.5 i386 Ubuntu Main
libpython3.6-minimal - - -

Requires

Name Value
libc6 >= 2.4
libssl1.1 >= 1.1.0

Conflicts

Name Value
binfmt-support << 1.1.2

Download

Type URL
Binary Package libpython3.6-minimal_3.6.7-1~18.04_i386.deb
Source Package python3.6

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython3.6-minimal deb package:
    # sudo apt-get install libpython3.6-minimal

Files

Path
/etc/python3.6/sitecustomize.py
/usr/lib/python3.6/__future__.py
/usr/lib/python3.6/_bootlocale.py
/usr/lib/python3.6/_collections_abc.py
/usr/lib/python3.6/_compat_pickle.py
/usr/lib/python3.6/_sitebuiltins.py
/usr/lib/python3.6/_strptime.py
/usr/lib/python3.6/_sysconfigdata_m_linux_i386-linux-gnu.py
/usr/lib/python3.6/_threading_local.py
/usr/lib/python3.6/_weakrefset.py
/usr/lib/python3.6/abc.py
/usr/lib/python3.6/argparse.py
/usr/lib/python3.6/ast.py
/usr/lib/python3.6/base64.py
/usr/lib/python3.6/bisect.py
/usr/lib/python3.6/calendar.py
/usr/lib/python3.6/codecs.py
/usr/lib/python3.6/compileall.py
/usr/lib/python3.6/configparser.py
/usr/lib/python3.6/contextlib.py
/usr/lib/python3.6/copy.py
/usr/lib/python3.6/copyreg.py
/usr/lib/python3.6/datetime.py
/usr/lib/python3.6/dis.py
/usr/lib/python3.6/enum.py
/usr/lib/python3.6/fnmatch.py
/usr/lib/python3.6/functools.py
/usr/lib/python3.6/genericpath.py
/usr/lib/python3.6/getopt.py
/usr/lib/python3.6/glob.py
/usr/lib/python3.6/hashlib.py
/usr/lib/python3.6/heapq.py
/usr/lib/python3.6/imp.py
/usr/lib/python3.6/inspect.py
/usr/lib/python3.6/io.py
/usr/lib/python3.6/ipaddress.py
/usr/lib/python3.6/keyword.py
/usr/lib/python3.6/linecache.py
/usr/lib/python3.6/locale.py
/usr/lib/python3.6/opcode.py
/usr/lib/python3.6/operator.py
/usr/lib/python3.6/optparse.py
/usr/lib/python3.6/os.py
/usr/lib/python3.6/pickle.py
/usr/lib/python3.6/pkgutil.py
/usr/lib/python3.6/platform.py
/usr/lib/python3.6/posixpath.py
/usr/lib/python3.6/py_compile.py
/usr/lib/python3.6/random.py
/usr/lib/python3.6/re.py
/usr/lib/python3.6/reprlib.py
/usr/lib/python3.6/runpy.py
/usr/lib/python3.6/selectors.py
/usr/lib/python3.6/signal.py
/usr/lib/python3.6/site.py
/usr/lib/python3.6/sitecustomize.py
/usr/lib/python3.6/socket.py
/usr/lib/python3.6/sre_compile.py
/usr/lib/python3.6/sre_constants.py
/usr/lib/python3.6/sre_parse.py
/usr/lib/python3.6/ssl.py
/usr/lib/python3.6/stat.py
/usr/lib/python3.6/string.py
/usr/lib/python3.6/stringprep.py
/usr/lib/python3.6/struct.py
/usr/lib/python3.6/subprocess.py
/usr/lib/python3.6/sysconfig.py
/usr/lib/python3.6/tempfile.py
/usr/lib/python3.6/textwrap.py
/usr/lib/python3.6/threading.py
/usr/lib/python3.6/token.py
/usr/lib/python3.6/tokenize.py
/usr/lib/python3.6/traceback.py
/usr/lib/python3.6/tracemalloc.py
/usr/lib/python3.6/types.py
/usr/lib/python3.6/warnings.py
/usr/lib/python3.6/weakref.py
/usr/lib/python3.6/collections/__init__.py
/usr/lib/python3.6/collections/abc.py
/usr/lib/python3.6/encodings/__init__.py
/usr/lib/python3.6/encodings/aliases.py
/usr/lib/python3.6/encodings/ascii.py
/usr/lib/python3.6/encodings/base64_codec.py
/usr/lib/python3.6/encodings/big5.py
/usr/lib/python3.6/encodings/big5hkscs.py
/usr/lib/python3.6/encodings/bz2_codec.py
/usr/lib/python3.6/encodings/charmap.py
/usr/lib/python3.6/encodings/cp037.py
/usr/lib/python3.6/encodings/cp1006.py
/usr/lib/python3.6/encodings/cp1026.py
/usr/lib/python3.6/encodings/cp1125.py
/usr/lib/python3.6/encodings/cp1140.py
/usr/lib/python3.6/encodings/cp1250.py
/usr/lib/python3.6/encodings/cp1251.py
/usr/lib/python3.6/encodings/cp1252.py
/usr/lib/python3.6/encodings/cp1253.py
/usr/lib/python3.6/encodings/cp1254.py
/usr/lib/python3.6/encodings/cp1255.py
/usr/lib/python3.6/encodings/cp1256.py
/usr/lib/python3.6/encodings/cp1257.py
/usr/lib/python3.6/encodings/cp1258.py
/usr/lib/python3.6/encodings/cp273.py
/usr/lib/python3.6/encodings/cp424.py
/usr/lib/python3.6/encodings/cp437.py
/usr/lib/python3.6/encodings/cp500.py
/usr/lib/python3.6/encodings/cp65001.py
/usr/lib/python3.6/encodings/cp720.py
/usr/lib/python3.6/encodings/cp737.py
/usr/lib/python3.6/encodings/cp775.py
/usr/lib/python3.6/encodings/cp850.py
/usr/lib/python3.6/encodings/cp852.py
/usr/lib/python3.6/encodings/cp855.py
/usr/lib/python3.6/encodings/cp856.py
/usr/lib/python3.6/encodings/cp857.py
/usr/lib/python3.6/encodings/cp858.py
/usr/lib/python3.6/encodings/cp860.py
/usr/lib/python3.6/encodings/cp861.py
/usr/lib/python3.6/encodings/cp862.py
/usr/lib/python3.6/encodings/cp863.py
/usr/lib/python3.6/encodings/cp864.py
/usr/lib/python3.6/encodings/cp865.py
/usr/lib/python3.6/encodings/cp866.py
/usr/lib/python3.6/encodings/cp869.py
/usr/lib/python3.6/encodings/cp874.py
/usr/lib/python3.6/encodings/cp875.py
/usr/lib/python3.6/encodings/cp932.py
/usr/lib/python3.6/encodings/cp949.py
/usr/lib/python3.6/encodings/cp950.py
/usr/lib/python3.6/encodings/euc_jis_2004.py
/usr/lib/python3.6/encodings/euc_jisx0213.py
/usr/lib/python3.6/encodings/euc_jp.py
/usr/lib/python3.6/encodings/euc_kr.py
/usr/lib/python3.6/encodings/gb18030.py
/usr/lib/python3.6/encodings/gb2312.py
/usr/lib/python3.6/encodings/gbk.py
/usr/lib/python3.6/encodings/hex_codec.py
/usr/lib/python3.6/encodings/hp_roman8.py
/usr/lib/python3.6/encodings/hz.py
/usr/lib/python3.6/encodings/idna.py
/usr/lib/python3.6/encodings/iso2022_jp.py
/usr/lib/python3.6/encodings/iso2022_jp_1.py
/usr/lib/python3.6/encodings/iso2022_jp_2.py
/usr/lib/python3.6/encodings/iso2022_jp_2004.py
/usr/lib/python3.6/encodings/iso2022_jp_3.py
/usr/lib/python3.6/encodings/iso2022_jp_ext.py
/usr/lib/python3.6/encodings/iso2022_kr.py
/usr/lib/python3.6/encodings/iso8859_1.py
/usr/lib/python3.6/encodings/iso8859_10.py
/usr/lib/python3.6/encodings/iso8859_11.py
/usr/lib/python3.6/encodings/iso8859_13.py
/usr/lib/python3.6/encodings/iso8859_14.py
/usr/lib/python3.6/encodings/iso8859_15.py
/usr/lib/python3.6/encodings/iso8859_16.py
/usr/lib/python3.6/encodings/iso8859_2.py
/usr/lib/python3.6/encodings/iso8859_3.py
/usr/lib/python3.6/encodings/iso8859_4.py
/usr/lib/python3.6/encodings/iso8859_5.py
/usr/lib/python3.6/encodings/iso8859_6.py
/usr/lib/python3.6/encodings/iso8859_7.py
/usr/lib/python3.6/encodings/iso8859_8.py
/usr/lib/python3.6/encodings/iso8859_9.py
/usr/lib/python3.6/encodings/johab.py
/usr/lib/python3.6/encodings/koi8_r.py
/usr/lib/python3.6/encodings/koi8_t.py
/usr/lib/python3.6/encodings/koi8_u.py
/usr/lib/python3.6/encodings/kz1048.py
/usr/lib/python3.6/encodings/latin_1.py
/usr/lib/python3.6/encodings/mac_arabic.py
/usr/lib/python3.6/encodings/mac_centeuro.py
/usr/lib/python3.6/encodings/mac_croatian.py
/usr/lib/python3.6/encodings/mac_cyrillic.py
/usr/lib/python3.6/encodings/mac_farsi.py
/usr/lib/python3.6/encodings/mac_greek.py
/usr/lib/python3.6/encodings/mac_iceland.py
/usr/lib/python3.6/encodings/mac_latin2.py
/usr/lib/python3.6/encodings/mac_roman.py
/usr/lib/python3.6/encodings/mac_romanian.py
/usr/lib/python3.6/encodings/mac_turkish.py
/usr/lib/python3.6/encodings/mbcs.py
/usr/lib/python3.6/encodings/oem.py
/usr/lib/python3.6/encodings/palmos.py
/usr/lib/python3.6/encodings/ptcp154.py
/usr/lib/python3.6/encodings/punycode.py
/usr/lib/python3.6/encodings/quopri_codec.py
/usr/lib/python3.6/encodings/raw_unicode_escape.py
/usr/lib/python3.6/encodings/rot_13.py
/usr/lib/python3.6/encodings/shift_jis.py
/usr/lib/python3.6/encodings/shift_jis_2004.py
/usr/lib/python3.6/encodings/shift_jisx0213.py
/usr/lib/python3.6/encodings/tis_620.py
/usr/lib/python3.6/encodings/undefined.py
/usr/lib/python3.6/encodings/unicode_escape.py
/usr/lib/python3.6/encodings/unicode_internal.py
/usr/lib/python3.6/encodings/utf_16.py
/usr/lib/python3.6/encodings/utf_16_be.py
/usr/lib/python3.6/encodings/utf_16_le.py
/usr/lib/python3.6/encodings/utf_32.py
/usr/lib/python3.6/encodings/utf_32_be.py
/usr/lib/python3.6/encodings/utf_32_le.py
/usr/lib/python3.6/encodings/utf_7.py
/usr/lib/python3.6/encodings/utf_8.py
/usr/lib/python3.6/encodings/utf_8_sig.py
/usr/lib/python3.6/encodings/uu_codec.py
/usr/lib/python3.6/encodings/zlib_codec.py
/usr/lib/python3.6/importlib/__init__.py
/usr/lib/python3.6/importlib/_bootstrap.py
/usr/lib/python3.6/importlib/_bootstrap_external.py
/usr/lib/python3.6/importlib/abc.py
/usr/lib/python3.6/importlib/machinery.py
/usr/lib/python3.6/importlib/util.py
/usr/lib/python3.6/lib-dynload/_hashlib.cpython-36m-i386-linux-gnu.so
/usr/lib/python3.6/lib-dynload/_opcode.cpython-36m-i386-linux-gnu.so
/usr/lib/python3.6/lib-dynload/_ssl.cpython-36m-i386-linux-gnu.so
/usr/lib/python3.6/logging/__init__.py
/usr/lib/python3.6/logging/config.py
/usr/lib/python3.6/logging/handlers.py
/usr/share/doc/libpython3.6-minimal/README.Debian
/usr/share/doc/libpython3.6-minimal/changelog.Debian.gz
/usr/share/doc/libpython3.6-minimal/copyright
/usr/share/lintian/overrides/libpython3.6-minimal

Changelog

See python3.6_3.6.7-1~18.04_i386.deb changelog.

See Also

Package Description
libpython3.6-stdlib_3.6.7-1~18.04_i386.deb Interactive high-level object-oriented language (standard library, version 3.6)
libpython3.6-testsuite_3.6.7-1~18.04_all.deb Testsuite for the Python standard library (v3.6)
libpython3.6_3.6.7-1~18.04_i386.deb Shared Python runtime library (version 3.6)
libqgpgme7_1.10.0-1ubuntu2_i386.deb library for GPGME integration with Qt
libquadmath0_8.2.0-1ubuntu2~18.04_i386.deb GCC Quad-Precision Math Library
librados-dev_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS distributed object store client library (development files)
librados2_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS distributed object store client library
libradosstriper-dev_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS striping interface (development files)
libradosstriper1_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS striping interface
libraw-dev_0.18.8-1ubuntu0.2_i386.deb raw image decoder library (development files)
libraw-doc_0.18.8-1ubuntu0.2_all.deb raw image decoder library (documentation)
libraw16_0.18.8-1ubuntu0.2_i386.deb raw image decoder library
librbd-dev_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS block device client library (development files)
librbd1_12.2.7-0ubuntu0.18.04.1_i386.deb RADOS block device client library
libreoffice-avmedia-backend-gstreamer_6.0.7-0ubuntu0.18.04.2_i386.deb GStreamer backend for LibreOffice
Advertisement
Advertisement