gstreamer1.0-gtk3_1.14.5-0ubuntu1~18.04.1_i386.deb


Advertisement

Description

gstreamer1.0-gtk3 - GStreamer plugin for GTK+3

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main i386 Official
Package filename gstreamer1.0-gtk3_1.14.5-0ubuntu1~18.04.1_i386.deb
Package name gstreamer1.0-gtk3
Package version 1.14.5
Package release 0ubuntu1~18.04.1
Package architecture i386
Package type deb
Homepage https://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 62.18 KB
Installed size 176.00 KB
Category
GStreamer is a streaming media framework, based on graphs of filters
which operate on media data.  Applications using this library can do
anything from real-time sound processing to playing videos, and just
about anything else media-related.  Its plugin-based architecture means
that new data types or processing capabilities can be added simply by
installing new plug-ins.
This package contains the GStreamer plugin for GTK+3.

Alternatives

Package Version Architecture Repository
gstreamer1.0-gtk3_1.14.0-1ubuntu1_i386.deb 1.14.0 i386 Ubuntu Universe Official
gstreamer1.0-gtk3 All All All

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.10.0
libglib2.0-0 >= 2.40
libgstreamer-gl1.0-0 >= 1.14.5
libgstreamer-plugins-base1.0-0 >= 1.14.5
libgstreamer1.0-0 >= 1.14.5
libgtk-3-0 >= 3.16.2

Provides

Name Value
gstreamer1.0-videosink -

Obsoletes

Name Value
gstreamer1.0-plugins-bad << 1.13.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gstreamer1.0-gtk3_1.14.5-0ubuntu1~18.04.1_i386.deb
Source Package gst-plugins-good1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-gtk3 deb package:
    # sudo apt-get install gstreamer1.0-gtk3

Files

Path
/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstgtk.so
/usr/share/doc/gstreamer1.0-gtk3/AUTHORS
/usr/share/doc/gstreamer1.0-gtk3/NEWS.gz
/usr/share/doc/gstreamer1.0-gtk3/README.Debian
/usr/share/doc/gstreamer1.0-gtk3/README.gz
/usr/share/doc/gstreamer1.0-gtk3/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-gtk3/copyright

Changelog

2019-07-03 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium
* New upstream release (LP: #1832123)
* Updated references from 1.14.4 to 1.14.5
2019-05-16 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.4-1ubuntu1~ubuntu18.04.1) bionic; urgency=medium
* No-change backport to bionic (LP: #1829366)
2018-10-05 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.4-1ubuntu1) cosmic; urgency=medium
* Merge from Debian unstable.  Remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
2018-10-03 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.4-1) unstable; urgency=medium
* New upstream bugfix release
2018-09-17 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.3-1) unstable; urgency=medium
* New upstream bugfix release.
2018-07-27 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu3) cosmic; urgency=medium
* Add some information on previous patch about the new upstream issue:
https://bugzilla.gnome.org/show_bug.cgi?id=796879
2018-07-26 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu2) cosmic; urgency=medium
* debian/patches/b03df1abf828514b0966db058388bf974ed0cf4f.patch:
revert upstream b03df1abf828514b0966db058388bf974ed0cf4f making
the package FTBFS on arm* / Ubuntu
2018-07-24 - Gianfranco Costamagna <locutusofborg@debian.org>
gst-plugins-good1.0 (1.14.2-1ubuntu1) cosmic; urgency=low
* Merge from Debian unstable.  Remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
2018-07-23 - Sebastian Dröge <slomo@debian.org>
gst-plugins-good1.0 (1.14.2-1) unstable; urgency=medium
* New upstream bugfix release
2018-05-23 - Iain Lane <iain.lane@canonical.com>
gst-plugins-good1.0 (1.14.1-1ubuntu1) cosmic; urgency=medium
* Merge with Debian unstable (LP: #1772898); remaining changes:
+ Import plugins from -bad that are needed for main applications.
- jpegformat
- camerabin (+ basecamerabinsrc + photography)
+ Break and Replace -bad versions which contained these plugins.
+ Add a library package containing the shared library and a -dev package for
compiling against it. Add Breaks and Replaces against the plugins packages
which formerly contained files shipped here.
+ Add 'pluginsdir' variable to our added pcfile for compatibility with
some external software
+ debian/control{,.in}: Update Vcs-* for Ubuntu
* Revert 1.14.0-{2,3,4}. We've worked around this issue in -base instead, so
we don't need to disable Qt5 here.

See Also

Package Description
gstreamer1.0-packagekit_1.1.9-1ubuntu2.18.04.5_i386.deb GStreamer plugin to install codecs using PackageKit
gstreamer1.0-plugins-base-apps_1.14.5-0ubuntu1~18.04.1_i386.deb GStreamer helper programs from the "base" set
gstreamer1.0-plugins-base-doc_1.14.5-0ubuntu1~18.04.1_all.deb GStreamer documentation for plugins from the "base" set
gstreamer1.0-plugins-base_1.14.5-0ubuntu1~18.04.1_i386.deb GStreamer plugins from the "base" set
gstreamer1.0-plugins-good-doc_1.14.5-0ubuntu1~18.04.1_all.deb GStreamer documentation for plugins from the "good" set
gstreamer1.0-plugins-good_1.14.5-0ubuntu1~18.04.1_i386.deb GStreamer plugins from the "good" set
gstreamer1.0-pulseaudio_1.14.5-0ubuntu1~18.04.1_i386.deb GStreamer plugin for PulseAudio
gstreamer1.0-tools_1.14.5-0ubuntu1~18.04.1_i386.deb Tools for use with GStreamer
gstreamer1.0-x_1.14.5-0ubuntu1~18.04.1_i386.deb GStreamer plugins for X11 and Pango
gtk-3-examples_3.22.30-1ubuntu4_i386.deb example files for GTK+ 3
gtk-update-icon-cache_3.22.30-1ubuntu4_i386.deb icon theme caching utility
guile-2.0-dev_2.0.13+1-5ubuntu0.1_i386.deb Development files for Guile 2.0
guile-2.0-doc_2.0.13+1-5ubuntu0.1_all.deb Documentation for Guile 2.0
guile-2.0-libs_2.0.13+1-5ubuntu0.1_i386.deb Core Guile libraries
guile-2.0_2.0.13+1-5ubuntu0.1_i386.deb GNU extension language and Scheme interpreter
Advertisement
Advertisement