linux-hwe-cloud-tools-4.18.0-22_4.18.0-22.23~18.04.1_amd64.deb


Advertisement

Description

linux-hwe-cloud-tools-4.18.0-22 - Linux kernel version specific cloud tools for version 4.18.0-22

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package filename linux-hwe-cloud-tools-4.18.0-22_4.18.0-22.23~18.04.1_amd64.deb
Package name linux-hwe-cloud-tools-4.18.0-22
Package version 4.18.0
Package release 22.23~18.04.1
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 48.76 KB
Installed size 208.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud tools for version 4.18.0-22 on
64 bit x86.
You probably want to install linux-cloud-tools-4.18.0-22-<flavour>.

Alternatives

Package Version Architecture Repository
linux-hwe-cloud-tools-4.18.0-22_4.18.0-22.23~18.04.1_i386.deb 4.18.0 i386 Ubuntu Updates Main
linux-hwe-cloud-tools-4.18.0-22 - - -

Requires

Name Value
libc6 >= 2.14
linux-cloud-tools-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-hwe-cloud-tools-4.18.0-22_4.18.0-22.23~18.04.1_amd64.deb
Source Package linux-hwe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-hwe-cloud-tools-4.18.0-22 deb package:
    # sudo apt-get install linux-hwe-cloud-tools-4.18.0-22

Changelog

2019-06-06 - Stefan Bader <stefan.bader@canonical.com>
linux-hwe (4.18.0-22.23~18.04.1) bionic; urgency=medium
[ Ubuntu: 4.18.0-22.23 ]
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
2019-05-16 - Stefan Bader <stefan.bader@canonical.com>
linux-hwe (4.18.0-21.22~18.04.1) bionic; urgency=medium
* linux-hwe: 4.18.0-21.22~18.04.1 -proposed tracker (LP: #1829185)
[ Ubuntu: 4.18.0-21.22 ]
* linux: 4.18.0-21.22 -proposed tracker (LP: #1829186)
* disable a.out support (LP: #1818552)
- [Config] Turn off a.out support
* ftrace in ubuntu_kernel_selftests hang with Cosmic kernel (LP: #1826385)
- kprobes/x86: Fix instruction patching corruption when copying more than one
RIP-relative instruction
* touchpad not working on lenovo yoga 530 (LP: #1787775)
- Revert "UBUNTU: SAUCE: i2c:amd Depends on ACPI"
- Revert "UBUNTU: SAUCE: i2c:amd move out pointer in union i2c_event_base"
- Revert "UBUNTU: SAUCE: i2c:amd I2C Driver based on PCI Interface for
upcoming platform"
- i2c: add extra check to safe DMA buffer helper
- i2c: Add drivers for the AMD PCIe MP2 I2C controller
- [Config] Update config for AMD MP2 I2C driver
- [Config] Update I2C_AMD_MP2 annotations
* Geneve tunnels don't work when ipv6 is disabled (LP: #1794232)
- geneve: correctly handle ipv6.disable module parameter
* There are 4 HDMI/Displayport audio output listed in sound setting without
attach any HDMI/DP monitor (LP: #1827967)
- ALSA: hda/hdmi - Read the pin sense from register when repolling
- ALSA: hda/hdmi - Consider eld_valid when reporting jack event
* Headphone jack switch sense is inverted: plugging in headphones disables
headphone output (LP: #1824259)
- ASoC: rt5645: Headphone Jack sense inverts on the LattePanda board
* CTAUTO:DevOps:860.50:devops4fp1:Error occurred during LINUX Dmesg error
Checking for all LINUX clients for devops4p10 (LP: #1766201)
- SAUCE: integrity: downgrade error to warning
* potential memory corruption on arm64 on dev release (LP: #1827437)
- driver core: Postpone DMA tear-down until after devres release
* powerpc/pmu/ebb test in ubuntu_kernel_selftest failed with "error while
loading shared libraries" on Bionic/Cosmic PowerPC (LP: #1812805)
- selftests/powerpc/pmu: Link ebb tests with -no-pie
* unnecessary request_queue freeze (LP: #1815733)
- block: avoid setting nr_requests to current value
- block: avoid setting none scheduler if it's already none
* Kprobe event string type argument failed in ftrace from
ubuntu_kernel_selftests on B/C i386 (LP: #1825780)
- selftests/ftrace: Fix kprobe string testcase to not probe notrace function
* False positive test result in run_netsocktests from net in
ubuntu_kernel_selftest (LP: #1825777)
- selftests/net: correct the return value for run_netsocktests

See Also

Package Description
linux-hwe-cloud-tools-4.18.0-24_4.18.0-24.25~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 4.18.0-24
linux-hwe-cloud-tools-4.18.0-25_4.18.0-25.26~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 4.18.0-25
linux-hwe-cloud-tools-5.0.0-23_5.0.0-23.24~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-23
linux-hwe-cloud-tools-5.0.0-25_5.0.0-25.26~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-25
linux-hwe-cloud-tools-5.0.0-27_5.0.0-27.28~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-27
linux-hwe-cloud-tools-5.0.0-29_5.0.0-29.31~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-29
linux-hwe-cloud-tools-5.0.0-31_5.0.0-31.33~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-31
linux-hwe-cloud-tools-5.0.0-32_5.0.0-32.34~18.04.2_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-32
linux-hwe-cloud-tools-5.0.0-35_5.0.0-35.38~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-35
linux-hwe-cloud-tools-5.0.0-36_5.0.0-36.39~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-36
linux-hwe-cloud-tools-5.0.0-37_5.0.0-37.40~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-37
linux-hwe-cloud-tools-5.3.0-26_5.3.0-26.28~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.3.0-26
linux-hwe-cloud-tools-5.3.0-28_5.3.0-28.30~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.3.0-28
linux-hwe-cloud-tools-5.3.0-40_5.3.0-40.32~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.3.0-40
linux-hwe-edge-cloud-tools-5.0.0-15_5.0.0-15.16~18.04.1_amd64.deb Linux kernel version specific cloud tools for version 5.0.0-15
Advertisement
Advertisement