linux-cloud-tools-4.15.0-54_4.15.0-54.58_amd64.deb


Advertisement

Description

linux-cloud-tools-4.15.0-54 - Linux kernel version specific cloud tools for version 4.15.0-54

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package filename linux-cloud-tools-4.15.0-54_4.15.0-54.58_amd64.deb
Package name linux-cloud-tools-4.15.0-54
Package version 4.15.0
Package release 54.58
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 60.20 KB
Installed size 272.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud tools for version 4.15.0-54 on
64 bit x86.
You probably want to install linux-cloud-tools-4.15.0-54-<flavour>.

Alternatives

Package Version Architecture Repository
linux-cloud-tools-4.15.0-54_4.15.0-54.58_i386.deb 4.15.0 i386 Ubuntu Updates Main
linux-cloud-tools-4.15.0-54 - - -

Requires

Name Value
libc6 >= 2.14
linux-cloud-tools-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-cloud-tools-4.15.0-54_4.15.0-54.58_amd64.deb
Source Package linux

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-4.15.0-54 deb package:
    # sudo apt-get install linux-cloud-tools-4.15.0-54

Files

Path
/usr/lib/linux-tools-4.15.0-54/hv_fcopy_daemon
/usr/lib/linux-tools-4.15.0-54/hv_kvp_daemon
/usr/lib/linux-tools-4.15.0-54/hv_vss_daemon
/usr/lib/linux-tools-4.15.0-54/lsvmbus
/usr/share/doc/linux-cloud-tools-4.15.0-54/changelog.Debian.gz
/usr/share/doc/linux-cloud-tools-4.15.0-54/copyright

Changelog

2019-06-24 - Kleber Sacilotto de Souza <kleber.souza@canonical.com>
linux (4.15.0-54.58) bionic; urgency=medium
* linux: 4.15.0-54.58 -proposed tracker (LP: #1833987)
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638) // CVE-2019-11478
- tcp: refine memory limit test in tcp_fragment()
* CVE-2019-11479
- SAUCE: tcp: add tcp_min_snd_mss sysctl
- SAUCE: tcp: enforce tcp_min_snd_mss in tcp_mtu_probing()
2019-06-04 - Marcelo Henrique Cerri <marcelo.cerri@canonical.com>
linux (4.15.0-52.56) bionic; urgency=medium
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs

See Also

Package Description
linux-cloud-tools-4.15.0-55-generic_4.15.0-55.60_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-55
linux-cloud-tools-4.15.0-55-lowlatency_4.15.0-55.60_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-55
linux-cloud-tools-4.15.0-55_4.15.0-55.60_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-55
linux-cloud-tools-4.15.0-58-generic_4.15.0-58.64_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-58
linux-cloud-tools-4.15.0-58-lowlatency_4.15.0-58.64_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-58
linux-cloud-tools-4.15.0-58_4.15.0-58.64_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-58
linux-cloud-tools-4.15.0-60-generic_4.15.0-60.67_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-60-lowlatency_4.15.0-60.67_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-60_4.15.0-60.67_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-60
linux-cloud-tools-4.15.0-62-generic_4.15.0-62.69_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-62-lowlatency_4.15.0-62.69_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-62_4.15.0-62.69_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-62
linux-cloud-tools-4.15.0-64-generic_4.15.0-64.73_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-64
linux-cloud-tools-4.15.0-64-lowlatency_4.15.0-64.73_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-64
linux-cloud-tools-4.15.0-64_4.15.0-64.73_amd64.deb Linux kernel version specific cloud tools for version 4.15.0-64
Advertisement
Advertisement