libsane1_1.0.27-1~experimental3ubuntu2.2_amd64.deb


Advertisement

Description

libsane1 - API library for scanners

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package filename libsane1_1.0.27-1~experimental3ubuntu2.2_amd64.deb
Package name libsane1
Package version 1.0.27
Package release 1~experimental3ubuntu2.2
Package architecture amd64
Package type deb
Category libs
Homepage http://www.sane-project.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.99 MB
Installed size 9.90 MB
SANE stands for "Scanner Access Now Easy" and is an application
programming interface (API) that provides standardized access to any
raster image scanner hardware (flatbed scanner, hand-held scanner,
video- and still-cameras, frame-grabbers, etc.). The SANE standard is
free and its discussion and development are open to everybody. The
current source code is written to support several operating systems,
including GNU/Linux, OS/2, Win32 and various Unices and is available
under the GNU General Public License (commercial applications and
backends are welcome, too, however).
This package includes the backends for many scanners. A libsane-extras
package containing some not-yet-included backends is available separately.
Graphical frontends for sane are available in the packages sane and
xsane. Command line frontend scanimage, saned and sane-find-scanner are
available in the sane-utils package.

Alternatives

Package Version Architecture Repository
libsane1_1.0.27-1~experimental3ubuntu2.2_i386.deb 1.0.27 i386 Ubuntu Updates Main
libsane1_1.0.27-1~experimental3ubuntu2_i386.deb 1.0.27 i386 Ubuntu Main
libsane1_1.0.27-1~experimental3ubuntu2_amd64.deb 1.0.27 amd64 Ubuntu Main
libsane1 - - -

Requires

Name Value
acl -
adduser -
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libc6 >= 2.15
libgphoto2-6 >= 2.5.10
libgphoto2-port12 >= 2.5.10
libieee1284-3 -
libjpeg8 >= 8c
libsane-common = 1.0.27-1~experimental3ubuntu2.2
libtiff5 >= 4.0.3
libusb-1.0-0 >= 2:1.0.8
makedev -
udev -

Provides

Name Value
libsane = 1.0.27-1~experimental3ubuntu2.2

Conflicts

Name Value
libsane << 1.0.27-1~

Replaces

Name Value
libsane << 1.0.27-1~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libsane1_1.0.27-1~experimental3ubuntu2.2_amd64.deb
Source Package sane-backends

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsane1 deb package:
    # sudo apt-get install libsane1

Files

Path
/lib/udev/hwdb.d/20-sane.hwdb
/lib/udev/rules.d/60-libsane1.rules
/usr/lib/x86_64-linux-gnu/libsane.so.1
/usr/lib/x86_64-linux-gnu/libsane.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-abaton.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-abaton.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-agfafocus.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-agfafocus.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-apple.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-apple.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-artec.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-artec.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-artec_eplus48u.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-artec_eplus48u.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-as6e.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-as6e.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-avision.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-avision.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-bh.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-bh.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-canon.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-canon.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-canon630u.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-canon630u.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-canon_dr.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-canon_dr.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-canon_pp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-canon_pp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-cardscan.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-cardscan.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan3.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan3.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dc210.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dc210.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dc240.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dc240.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dc25.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dc25.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dell1600n_net.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dell1600n_net.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dll.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dll.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-dmc.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-dmc.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-epjitsu.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-epjitsu.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-epson.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-epson.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-epson2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-epson2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-epsonds.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-epsonds.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-fujitsu.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-fujitsu.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-genesys.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-genesys.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-gphoto2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-gphoto2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-gt68xx.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-gt68xx.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp3500.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp3500.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp3900.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp3900.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp4200.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp4200.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp5400.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp5400.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hp5590.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hp5590.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hpljm1005.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hpljm1005.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hpsj5s.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hpsj5s.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-hs2p.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-hs2p.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-ibm.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-ibm.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-kodak.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-kodak.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-kodakaio.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-kodakaio.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs1025.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs1025.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs20xx.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs20xx.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs40xx.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-kvs40xx.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-leo.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-leo.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-lexmark.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-lexmark.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-ma1509.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-ma1509.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-magicolor.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-magicolor.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-matsushita.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-matsushita.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-microtek.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-microtek.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-microtek2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-microtek2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_pp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_pp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-nec.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-nec.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-net.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-net.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-niash.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-niash.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-p5.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-p5.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-pie.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-pie.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-pieusb.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-pieusb.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-pixma.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-pixma.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-plustek.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-plustek.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-plustek_pp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-plustek_pp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-pnm.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-pnm.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-qcam.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-qcam.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-ricoh.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-ricoh.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-rts8891.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-rts8891.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-s9036.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-s9036.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-sceptre.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-sceptre.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-sharp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-sharp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-sm3600.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-sm3600.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-sm3840.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-sm3840.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-snapscan.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-snapscan.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-sp15c.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-sp15c.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-st400.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-st400.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-stv680.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-stv680.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-tamarack.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-tamarack.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-teco1.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-teco1.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-teco2.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-teco2.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-teco3.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-teco3.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-test.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-test.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-u12.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-u12.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-umax.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-umax.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-umax1220u.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-umax1220u.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-umax_pp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-umax_pp.so.1.0.27
/usr/lib/x86_64-linux-gnu/sane/libsane-xerox_mfp.so.1
/usr/lib/x86_64-linux-gnu/sane/libsane-xerox_mfp.so.1.0.27
/usr/share/doc/libsane1/NEWS.Debian.gz
/usr/share/doc/libsane1/README.Debian.gz
/usr/share/doc/libsane1/TROUBLESHOOTING.Debian
/usr/share/doc/libsane1/changelog.Debian.gz
/usr/share/doc/libsane1/copyright

Changelog

2019-08-08 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
sane-backends (1.0.27-1~experimental3ubuntu2.2) bionic; urgency=medium
* debian/patches/git-fix-discolored-bar-issue.patch:
- Upstream commit to fix issue with discolored bar on Genesys GL847
scanners (LP: #1731459).
2019-07-03 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
sane-backends (1.0.27-1~experimental3ubuntu2.1) bionic; urgency=medium
* debian/patches/0125-multiarch_dll_search_path.patch:
- Reactivated and refreshed to allow driver from non-multiarch
directories (Closes: #910103, LP: #1728012).
It was fixed in disco, and this is the related Debian commit:
https://jff.email/cgit/sane-backends.git/commit/?id=a94d3a93
2018-02-03 - Adam Conrad <adconrad@ubuntu.com>
sane-backends (1.0.27-1~experimental3ubuntu2) bionic; urgency=medium
* debian/rules: Drop timestamps from conflicting multiarch:same files
hwdb.d/20-sane.hwdb and rules.d/60-libsane1.rules (closes: #880391)
2018-01-03 - Gianfranco Costamagna <locutusofborg@debian.org>
sane-backends (1.0.27-1~experimental3ubuntu1) bionic; urgency=medium
* Merge from Debian experimental. Remaining changes:
- Add versioned "Provides: libsane" to libsane1
2017-10-28 - Jörg Frings-Fürst <debian@jff-webhosting.net>
sane-backends (1.0.27-1~experimental3) experimental; urgency=medium
* debian/control:
- Drop outdated Recommends libsane-extras-dev to libsane-dev
binary package (Closes: #868265).
- Drop outdated texlive and texlive-latex-extra Build-Dependency.
* debian/rules:
- Drop create and install the /etc/sane.d/dll.d directory.
- Move rules from override_dh_install-arch and override_dh_auto_install-arch
to override_dh_install-indep and override_dh_auto_install-indep
to build the arch all packages without error (CLoses: #870455).
- At dh_systemd_enable use debian/saned.socket instead saned.socket.
- Use DEB* vars via default.mk instead own functions.
* Move libsane-common.install.in to libsane-common.install.
* debian/copyright:
- Add year 2017 for debian/*.
* New debian/patches/0150-genesys-Fix-use-of-uninitialized-variable.patch:
- Initializing usb_mode (Closes:# 869673).
Thanks to Florian Lindemann <linde@bfw-online.de> and
Olaf Meeuwissen <paddy-hack@member.fsf.org>.
* Move install of man pages from debian/rules to libsane-common.manpages and
sane-utils.manpages (Closes: #872366).
* Move umax_pp.5 from libsane-common to sane-utils.
* debian/sane-utils.saned.init:
- Add parameter to --retry at the stop section (Closes: #871543).
* libsane1.README.Debian:
- Remove references to the libsane-extras package.
* Correct typos in the previous changelog entry.
* Declare compliance with Debian Policy 4.1.1 (No changes needed).
* Move rm_conffile from libsane-common.preinst to libsane-common.maintscript.
2017-10-24 - Jeremy Bicha <jbicha@ubuntu.com>
sane-backends (1.0.27-1~experimental2ubuntu2.1) artful; urgency=medium
* Add version to Provides. Use Conflicts instead of Breaks (LP: #1707352)
2017-10-17 - Jeremy Bicha <jbicha@ubuntu.com>
sane-backends (1.0.27-1~experimental2ubuntu2) artful; urgency=medium
* Add "Provides: libsane" to libsane1 (LP: #1707352)
2017-10-13 - Adam Conrad <adconrad@ubuntu.com>
sane-backends (1.0.27-1~experimental2ubuntu1) artful; urgency=medium
* Demote libsane-dev -> libsane-extras-dev Recommends to a
Suggests, as libsane-extras-dev is currently in universe.

See Also

Package Description
libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - authentication abstraction library
libsasl2-dev_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - development files for authentication abstraction library
libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - pluggable authentication modules (DB)
libsasl2-modules-gssapi-mit_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - pluggable authentication modules (GSSAPI)
libsasl2-modules-sql_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - pluggable authentication modules (SQL)
libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2.1_amd64.deb Cyrus SASL - pluggable authentication modules
libsdl1.2-dev_1.2.15+dfsg2-0.1ubuntu0.1_amd64.deb Simple DirectMedia Layer development files
libsdl1.2debian_1.2.15+dfsg2-0.1ubuntu0.1_amd64.deb Simple DirectMedia Layer
libseccomp-dev_2.4.1-0ubuntu0.18.04.2_amd64.deb high level interface to Linux seccomp filter (development files)
libseccomp2_2.4.1-0ubuntu0.18.04.2_amd64.deb high level interface to Linux seccomp filter
libsgutils2-2_1.42-2ubuntu1.18.04.1_amd64.deb utilities for devices using the SCSI command set (shared libraries)
libsgutils2-dev_1.42-2ubuntu1.18.04.1_amd64.deb utilities for devices using the SCSI command set (developer files)
libsmartcols-dev_2.31.1-0.4ubuntu3.5_amd64.deb smart column output alignment library - headers and static libraries
libsmartcols1_2.31.1-0.4ubuntu3.5_amd64.deb smart column output alignment library
libsmbclient-dev_4.7.6+dfsg~ubuntu-0ubuntu2.15_amd64.deb development files for libsmbclient
Advertisement
Advertisement