libpgtypes3_10.6-0ubuntu0.18.04.1_amd64.deb


Advertisement

Description

libpgtypes3 - shared library libpgtypes for PostgreSQL 10

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package name libpgtypes3
Package version 10.6
Package release 0ubuntu0.18.04.1
Package architecture amd64
Package type deb
Installed size 102 B
Download size 37.70 KB
Official Mirror archive.ubuntu.com
The libpgtypes shared library is used by programs built with ecpg.
(Embedded PostgreSQL for C).
PostgreSQL is an object-relational SQL database management system.

Alternatives

Package Version Architecture Repository
libpgtypes3_10.6-0ubuntu0.18.04.1_i386.deb 10.6 i386 Ubuntu Updates Main
libpgtypes3_10.3-1_amd64.deb 10.3 amd64 Ubuntu Main
libpgtypes3_10.3-1_i386.deb 10.3 i386 Ubuntu Main
libpgtypes3 - - -

Requires

Name Value
libc6 >= 2.14

Download

Type URL
Binary Package libpgtypes3_10.6-0ubuntu0.18.04.1_amd64.deb
Source Package postgresql-10

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpgtypes3 deb package:
    # sudo apt-get install libpgtypes3

Files

Path
/usr/lib/x86_64-linux-gnu/libpgtypes.so.3
/usr/lib/x86_64-linux-gnu/libpgtypes.so.3.10
/usr/share/doc/libpgtypes3/changelog.Debian.gz
/usr/share/doc/libpgtypes3/copyright

Changelog

See postgresql-10_10.6-0ubuntu0.18.04.1_amd64.deb changelog.

See Also

Package Description
libplymouth-dev_0.9.3-1ubuntu7.18.04.1_amd64.deb graphical boot animation and logger - development files
libplymouth4_0.9.3-1ubuntu7.18.04.1_amd64.deb graphical boot animation and logger - shared libraries
libpng-dev_1.6.34-1ubuntu0.18.04.1_amd64.deb PNG library - development (version 1.6)
libpng-tools_1.6.34-1ubuntu0.18.04.1_amd64.deb PNG library - tools (version 1.6)
libpng16-16_1.6.34-1ubuntu0.18.04.1_amd64.deb PNG library - runtime (version 1.6)
libpolkit-agent-1-0_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit Authentication Agent API
libpolkit-agent-1-dev_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit Authentication Agent API - development files
libpolkit-backend-1-0_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit backend API
libpolkit-backend-1-dev_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit backend API - development files
libpolkit-gobject-1-0_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit Authorization API
libpolkit-gobject-1-dev_0.105-20ubuntu0.18.04.1_amd64.deb PolicyKit Authorization API - development files
libpoppler-cpp-dev_0.62.0-2ubuntu2.5_amd64.deb PDF rendering library -- development files (CPP interface)
libpoppler-cpp0v5_0.62.0-2ubuntu2.5_amd64.deb PDF rendering library (CPP shared library)
libpoppler-dev_0.62.0-2ubuntu2.5_amd64.deb PDF rendering library -- development files
libpoppler-glib-dev_0.62.0-2ubuntu2.5_amd64.deb PDF rendering library -- development files (GLib interface)
Advertisement
Advertisement