liblasso3_2.5.1-0ubuntu1.1_amd64.deb


Advertisement

Description

liblasso3 - Library for Liberty Alliance and SAML protocols - runtime library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package filename liblasso3_2.5.1-0ubuntu1.1_amd64.deb
Package name liblasso3
Package version 2.5.1
Package release 0ubuntu1.1
Package architecture amd64
Package type deb
Category libs
Homepage http://lasso.entrouvert.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 156.73 KB
Installed size 667.00 KB
Lasso is an implementation of Liberty Alliance and related protocols, for
network identity federations, single sign-on and other web services protocols.
The main specifications implemented by the library are ID-FF, ID-WSF and SAML.
This package contains liblasso library used by applications to gain Library
Alliance support.

Alternatives

Package Version Architecture Repository
liblasso3_2.5.1-0ubuntu1.1_i386.deb 2.5.1 i386 Ubuntu Updates Main
liblasso3_2.5.1-0ubuntu1_i386.deb 2.5.1 i386 Ubuntu Main
liblasso3_2.5.1-0ubuntu1_amd64.deb 2.5.1 amd64 Ubuntu Main
liblasso3 - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.41.1
libssl1.1 >= 1.1.0
libxml2 >= 2.7.4
libxmlsec1 >= 1.2.25
libxmlsec1-openssl >= 1.2.25
libxslt1.1 >= 1.1.25
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package liblasso3_2.5.1-0ubuntu1.1_amd64.deb
Source Package lasso

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblasso3 deb package:
    # sudo apt-get install liblasso3

Changelog

2019-07-04 - Dmitrii Shcherbakov <dmitrii.shcherbakov@canonical.com>
lasso (2.5.1-0ubuntu1.1) bionic; urgency=high
* d/p/PAOS-Do-not-populate-Destination-attribute.patch: Do not populate
"Destination" attribute (LP: #1833299)
2018-03-26 - Corey Bryant <corey.bryant@canonical.com>
lasso (2.5.1-0ubuntu1) bionic; urgency=medium
* New upstream stable point release.
* d/p/0001-perl-remove-quotes-from-PERL-V-ccflags-output.patch: Dropped.
Fixed in upstream stable point release.
* d/liblasso3.symbols. Add symbols file for liblasso3 shared library.
2018-02-05 - Corey Bryant <corey.bryant@canonical.com>
lasso (2.5.0-5ubuntu1) bionic; urgency=medium
* d/control, d/rules: Enable test execution during build.
2017-11-02 - Steve Langasek <steve.langasek@ubuntu.com>
lasso (2.5.0-5build5) bionic; urgency=medium
* No-change rebuild against perlapi-5.26.1
2017-08-05 - Matthias Klose <doko@ubuntu.com>
lasso (2.5.0-5build4) artful; urgency=medium
* No-change rebuild to build to drop python3.5.
2017-07-26 - Matthias Klose <doko@ubuntu.com>
lasso (2.5.0-5build3) artful; urgency=medium
* No-change rebuild for perl 5.26.0.
2017-05-16 - Michael Hudson-Doyle <michael.hudson@ubuntu.com>
lasso (2.5.0-5build2) artful; urgency=medium
* No change rebuild to add Python 3.6 support.
2016-10-23 - Iain Lane <iain@orangesquash.org.uk>
lasso (2.5.0-5build1) zesty; urgency=medium
* No-change rebuild for perl 5.24 transition
2016-05-05 - Frederic Peters <fpeters@debian.org>
lasso (2.5.0-5) unstable; urgency=medium
* d/: disable PHP support for now. (closes: #821547, #821683)
2016-03-10 - Frederic Peters <fpeters@debian.org>
lasso (2.5.0-4) unstable; urgency=medium
* d/control: add missing php5-common dependency. (closes: #811340)

See Also

Package Description
liblcms2-2_2.9-1ubuntu0.1_amd64.deb Little CMS 2 color management library
liblcms2-dev_2.9-1ubuntu0.1_amd64.deb Little CMS 2 color management library development headers
liblcms2-utils_2.9-1ubuntu0.1_amd64.deb Little CMS 2 color management library (utilities)
libldap-2.4-2_2.4.45+dfsg-1ubuntu1.4_amd64.deb OpenLDAP libraries
libldap-common_2.4.45+dfsg-1ubuntu1.4_all.deb OpenLDAP common files for libraries
libldap2-dev_2.4.45+dfsg-1ubuntu1.4_amd64.deb OpenLDAP development libraries
libldb-dev_1.2.3-1ubuntu0.1_amd64.deb LDAP-like embedded database - development files
libldb1_1.2.3-1ubuntu0.1_amd64.deb LDAP-like embedded database - shared library
liblibreofficekitgtk_6.0.7-0ubuntu0.18.04.10_amd64.deb GTK3 widget wrapping LibreOffice functionality
libllvm7_7-3~ubuntu0.18.04.1_amd64.deb Modular compiler and toolchain technologies, runtime library
libllvm8_8-3~ubuntu18.04.2_amd64.deb Modular compiler and toolchain technologies, runtime library
libllvm9_9-2~ubuntu18.04.2_amd64.deb Modular compiler and toolchain technologies, runtime library
liblouis-data_3.5.0-1ubuntu0.3_all.deb Braille translation library - data
liblouis-dev_3.5.0-1ubuntu0.3_amd64.deb Braille translation library - static libs and headers
liblouis14_3.5.0-1ubuntu0.3_amd64.deb Braille translation library - shared libs
Advertisement
Advertisement