ibus-libpinyin_1.11.0-1ubuntu0.18.04.1_amd64.deb


Advertisement

Description

ibus-libpinyin - Intelligent Pinyin engine based on libpinyin for IBus

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Updates Main amd64
Package filename ibus-libpinyin_1.11.0-1ubuntu0.18.04.1_amd64.deb
Package name ibus-libpinyin
Package version 1.11.0
Package release 1ubuntu0.18.04.1
Package architecture amd64
Package type deb
Category utils
Homepage https://github.com/libpinyin/ibus-libpinyin
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 691.76 KB
Installed size 2.83 MB
It includes a Chinese Pinyin input method and a Chinese ZhuYin (Bopomofo)
input method based on libpinyin for IBus.

Alternatives

Package Version Architecture Repository
ibus-libpinyin_1.11.0-1ubuntu0.18.04.1_i386.deb 1.11.0 i386 Ubuntu Updates Main
ibus-libpinyin_1.9.2-2_i386.deb 1.9.2 i386 Ubuntu Main
ibus-libpinyin_1.9.2-2_amd64.deb 1.9.2 amd64 Ubuntu Main
ibus-libpinyin - - -

Requires

Name Value
dconf-gsettings-backend -
gsettings-backend -
ibus -
libc6 >= 2.14
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.37.3
libibus-1.0-5 >= 1.5.14
libpinyin13 >= 2.1.0
libsqlite3-0 >= 3.6.11
libstdc++6 >= 5.2
python3-gi -
python3:any >= 3.3.2-2~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ibus-libpinyin_1.11.0-1ubuntu0.18.04.1_amd64.deb
Source Package ibus-libpinyin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ibus-libpinyin deb package:
    # sudo apt-get install ibus-libpinyin

Changelog

2019-05-22 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
ibus-libpinyin (1.11.0-1ubuntu0.18.04.1) bionic; urgency=medium
* Backport of the disco version as an SRU in an attempt to reduce the
number of crashes (LP: #1768166).
2019-05-22 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
ibus-libpinyin (1.11.0-1ubuntu0.19.04) disco; urgency=medium
* debian/patches/fix-SuggestionEditor.patch:
- Upstream commit to fix bug which prevented typing of certain
punctuation marks (LP: #1829947).
2019-02-06 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.11.0-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0.
2018-07-28 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.10.0-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.5.
* Change maintainer name to Debian Input Method Team.
2018-02-01 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.9.2-2) unstable; urgency=medium
[ Gunnar Hjalmarsson ]
* Build with liblua5.3-dev. (Closes: #884734)
2018-01-31 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.9.2-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.3.
* Use https in Format in debian/copyright.
* Bump compat to 11.
* Update Maintainer email to new mailing list.
* Update Vcs-* fields to salsa.debian.org.
2017-12-13 - YunQiang Su <syq@debian.org>
ibus-libpinyin (1.7.3-3) unstable; urgency=medium
* Team upload.
* add python3-gi to depends. (Closes: #785070)
[Matthias Klose]
* Build with Python3 instead of Python2.
(Closes: #883631, #883655, #883669)
2015-12-17 - Aron Xu <aron@debian.org>
ibus-libpinyin (1.7.3-2) unstable; urgency=medium
* Team upload to unstable
2015-11-26 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.7.3-1) experimental; urgency=medium
* New upstream release.
2015-10-15 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
ibus-libpinyin (1.7.2-1) experimental; urgency=medium
* New upstream release.

See Also

Package Description
ibus-mozc_2.20.2673.102+dfsg-2ubuntu0.18.04.1_amd64.deb Mozc engine for IBus - Client of the Mozc input method
ibus_1.5.17-3ubuntu5.2_amd64.deb Intelligent Input Bus - core
ibverbs-providers_17.1-1ubuntu0.2_amd64.deb User space provider drivers for libibverbs
ifupdown_0.8.17ubuntu1.1_amd64.deb high level tools to configure network interfaces
im-config_0.34-1ubuntu1.3_all.deb Input method configuration framework
imagemagick-6-common_6.9.7.4+dfsg-16ubuntu6.8_all.deb image manipulation programs -- infrastructure
imagemagick-6.q16_6.9.7.4+dfsg-16ubuntu6.8_amd64.deb image manipulation programs -- quantum depth Q16
imagemagick_6.9.7.4+dfsg-16ubuntu6.8_amd64.deb image manipulation programs -- binaries
initramfs-tools-bin_0.130ubuntu3.9_amd64.deb binaries used by initramfs-tools
initramfs-tools-core_0.130ubuntu3.9_all.deb generic modular initramfs generator (core tools)
initramfs-tools_0.130ubuntu3.9_all.deb generic modular initramfs generator (automation)
installation-guide-amd64_20160121ubuntu4.3_all.deb Ubuntu installation guide for amd64
installation-guide-arm64_20160121ubuntu4.3_all.deb Ubuntu installation guide for arm64
installation-guide-armhf_20160121ubuntu4.3_all.deb Ubuntu installation guide for armhf
installation-guide-i386_20160121ubuntu4.3_all.deb Ubuntu installation guide for i386
Advertisement
Advertisement