qgis_2.18.17+dfsg-1_i386.deb


Advertisement

Description

qgis - Geographic Information System (GIS)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package name qgis
Package version 2.18.17+dfsg
Package release 1
Package architecture i386
Package type deb
Installed size 18.03 KB
Download size 5.07 MB
Official Mirror archive.ubuntu.com
A Geographic Information System (GIS) manages, analyzes, and displays
databases of geographic information. QGIS supports shape file viewing and
editing, spatial data storage with PostgreSQL/PostGIS, projection on-the-fly,
map composition, and a number of other features via a plugin interface. QGIS
also supports display of various georeferenced raster and Digital Elevation
Model (DEM) formats including GeoTIFF, Arc/Info ASCII Grid, and USGS ASCII
DEM.

Alternatives

Package Version Architecture Repository
qgis_2.18.17+dfsg-1_amd64.deb 2.18.17+dfsg amd64 Ubuntu Universe
qgis - - -

Requires

Name Value
gdal-abi-2-2-3 -
libc6 >= 2.4
libgcc1 >= 1:3.0
libgdal20 >= 1.9.0
libgeos-c1v5 >= 3.4.2
libgsl23 -
libgslcblas0 -
libqgis-analysis2.18.17 >= 2.14.0
libqgis-app2.18.17 >= 2.14.0
libqgis-core2.18.17 >= 2.18.17
libqgis-gui2.18.17 >= 2.18.17
libqgis-networkanalysis2.18.17 >= 2.0.1
libqt4-network >= 4:4.5.3
libqt4-sql >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libstdc++6 >= 5.2
python-qgis = 2.18.17+dfsg-1
qgis-common = 2.18.17+dfsg-1
qgis-providers = 2.18.17+dfsg-1

Conflicts

Name Value
uim-qt3 -

Replaces

Name Value
qgis-provider-grass << 2.14.0

Download

Type URL
Binary Package qgis_2.18.17+dfsg-1_i386.deb
Source Package qgis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qgis deb package:
    # sudo apt-get install qgis

Files

Path
/etc/default/qgis
/usr/bin/qbrowser
/usr/bin/qbrowser.bin
/usr/bin/qgis
/usr/bin/qgis.bin
/usr/lib/mime/packages/qgis
/usr/lib/qgis/qgis_help
/usr/lib/qgis/plugins/libcoordinatecaptureplugin.so
/usr/lib/qgis/plugins/libdxf2shpconverterplugin.so
/usr/lib/qgis/plugins/libevis.so
/usr/lib/qgis/plugins/libgeometrycheckerplugin.so
/usr/lib/qgis/plugins/libgeometrysnapperplugin.so
/usr/lib/qgis/plugins/libgeorefplugin.so
/usr/lib/qgis/plugins/libgpsimporterplugin.so
/usr/lib/qgis/plugins/libheatmapplugin.so
/usr/lib/qgis/plugins/libinterpolationplugin.so
/usr/lib/qgis/plugins/libofflineeditingplugin.so
/usr/lib/qgis/plugins/liboracleplugin.so
/usr/lib/qgis/plugins/librasterterrainplugin.so
/usr/lib/qgis/plugins/libroadgraphplugin.so
/usr/lib/qgis/plugins/libspatialqueryplugin.so
/usr/lib/qgis/plugins/libtopolplugin.so
/usr/lib/qgis/plugins/libzonalstatisticsplugin.so
/usr/share/applications/qbrowser.desktop
/usr/share/applications/qgis.desktop
/usr/share/doc/qgis/changelog.Debian.gz
/usr/share/doc/qgis/copyright
/usr/share/lintian/overrides/qgis
/usr/share/man/man1/qbrowser.1.gz
/usr/share/man/man1/qbrowser.bin.1.gz
/usr/share/man/man1/qgis.1.gz
/usr/share/man/man1/qgis.bin.1.gz

Changelog

2018-02-27 - Bas Couwenberg <sebastic@debian.org>
qgis (2.18.17+dfsg-1) unstable; urgency=medium
* Update symbols for other architectures.
* Move from experimental to unstable.
2018-02-26 - Bas Couwenberg <sebastic@debian.org>
qgis (2.18.17+dfsg-1~exp3) experimental; urgency=medium
* Add patch to add dependency on qgis_gui target to fix parallel build.
2018-02-26 - Bas Couwenberg <sebastic@debian.org>
qgis (2.18.17+dfsg-1~exp2) experimental; urgency=medium
* Fix qgis.qch install in arch-indep target.
* Include libarcgis*provider.so in qgis-providers.
2018-02-23 - Bas Couwenberg <sebastic@debian.org>
qgis (2.18.17+dfsg-1~exp1) experimental; urgency=medium
[ Jürgen E. Fischer ]
* Release of 2.18.17
[ Bas Couwenberg ]
* New upstream release.
* Drop patches applied upstream. Refresh remaining patches.
* Add Breaks/Replaces for files moved from qgis to qgis-common.
* Update copyright file, changes:
- Update copyright years for copyright holders
- Add new copyright holders
- Add license & copyright for future
- Add license & copyright for libdrxfw
* Restore rules to disable QtWebKit.
* Don't install libarcgi*provides.so, not built.
* Add libqjson-dev to build dependencies.
* Add lintian overrides for spelling-error-in-binary false positives.
* Update symbols for amd64.
2018-02-03 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.22+dfsg-3) UNRELEASED; urgency=medium
* Don't use libjs-jquery for Doxygen docs.
* Fix deprecated source override location.
* Update watch file for 2.18.x LTR releases.
2018-01-26 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.22+dfsg-2) unstable; urgency=medium
* Update packaging for GRASS 7.4.0.
2018-01-23 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.22+dfsg-1) unstable; urgency=medium
* Update copyright-format URL to use HTTPS.
* Move from experimental to unstable.
2018-01-20 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.22+dfsg-1~exp1) experimental; urgency=medium
[ Jürgen E. Fischer ]
* Release of 2.14.22
[ Bas Couwenberg ]
* New upstream release.
* Update version specific symbols.
2018-01-09 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.21+dfsg-3) unstable; urgency=medium
* Replace libqca2-plugin-ossl transitional package with libqca2-plugins.
(closes: #886681)
* Update symbols for other architectures.
2018-01-03 - Bas Couwenberg <sebastic@debian.org>
qgis (2.14.21+dfsg-2) unstable; urgency=medium
* Update build dependency for libqscintilla2-dev.
(closes: #886194)
* Update symbols for other architectures.
* Bump Standards-Version to 4.1.3, no changes.

See Also

Package Description
qgit_2.7-2_i386.deb Qt application for viewing GIT trees
qgo_2.1~git-20160623-1_i386.deb Go client and full featured SGF editor
qhimdtransfer_0.9.15-1_i386.deb Transfer software for HiMD Walkman
qhull-bin_2015.2-4_i386.deb calculate convex hulls and related structures (utilities)
qiime-data_1.8.0+dfsg-4ubuntu1_all.deb Quantitative Insights Into Microbial Ecology (supporting data)
qiime-doc_1.8.0+dfsg-4ubuntu1_all.deb Quantitative Insights Into Microbial Ecology (tutorial)
qiime_1.8.0+dfsg-4ubuntu1_i386.deb Quantitative Insights Into Microbial Ecology
qiv_2.3.1-1build1_i386.deb Quick image viewer for X
qjackctl_0.4.5-1ubuntu1_i386.deb User interface for controlling the JACK sound server
qjackrcd_1.1.0~ds0-1_i386.deb Qt4 application to record JACK server outputs
qjoypad_4.1.0-2.1fakesync1_i386.deb Program for mapping gamepad/joystick events to mouse/keyboard event
qla-tools_20140529-2_all.deb QLogic Linux tools for work with QLogic HBAs
qlandkartegt_1.8.1+ds-8build4_i386.deb GPS mapping (GeoTiff and vector) and GPSr management
qlipper_5.1.1-2_i386.deb Lightweight and cross-platform clipboard history applet
qliss3d_1.4-3ubuntu1_i386.deb demonstration tool for Lissajous figures
Advertisement
Advertisement