python-nanomsg_1.0-2build1_i386.deb


Advertisement

Description

python-nanomsg - Python wrapper for nanomsg (Python 2)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-nanomsg_1.0-2build1_i386.deb
Package name python-nanomsg
Package version 1.0
Package release 2build1
Package architecture i386
Package type deb
Category universe/python
Homepage https://github.com/tonysimpson/nanomsg-python
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.94 KB
Installed size 59.00 KB
nanomsg is a socket library that provides several common communication
patterns. It aims to make the networking layer fast, scalable, and
easy to use.
This package provides a wrapper for nanomsg for Python 2

Alternatives

Package Version Architecture Repository
python-nanomsg_1.0-2build1_amd64.deb 1.0 amd64 Ubuntu Universe
python-nanomsg - - -

Requires

Name Value
libc6 >= 2.4
libnanomsg4 >= 0.8~beta
python << 2.8
python >= 2.7~
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-nanomsg_1.0-2build1_i386.deb
Source Package python-nanomsg

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-nanomsg deb package:
    # sudo apt-get install python-nanomsg

Files

Path
/usr/lib/python2.7/dist-packages/_nanomsg_cpy.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/_nanomsg_ctypes/__init__.py
/usr/lib/python2.7/dist-packages/nanomsg/__init__.py
/usr/lib/python2.7/dist-packages/nanomsg/version.py
/usr/lib/python2.7/dist-packages/nanomsg/wrapper.py
/usr/lib/python2.7/dist-packages/nanomsg-1.0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/nanomsg-1.0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/nanomsg-1.0.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/nanomsg_wrappers/__init__.py
/usr/share/doc/python-nanomsg/changelog.Debian.gz
/usr/share/doc/python-nanomsg/copyright

Changelog

2017-08-04 - Michael Hudson-Doyle <michael.hudson@ubuntu.com>
python-nanomsg (1.0-2build1) artful; urgency=medium
* No change rebuild to drop Python 3.5 support.
2017-07-07 - Scott Kitterman <scott@kitterman.com>
python-nanomsg (1.0-2) unstable; urgency=medium
* Team upload.
* Adjust python3 build-depends to python3-all-dev to fix FTBFS when there
are multiple supported python3 versions (Closes: #867631)
2016-06-01 - Jonathon Love <jon@thon.cc>
python-nanomsg (1.0-1) unstable; urgency=low
* Initial release (Closes: #776083)

See Also

Package Description
python-napalm-base_0.25.0-1_all.deb abstraction layer for multivendor network automation - base package
python-napalm-eos_0.6.1-1_all.deb abstraction layer for multivendor network automation - EOS support
python-napalm-fortios_0.4.0-1_all.deb abstraction layer for multivendor network automation - FortiOS support
python-napalm-ios_0.8.1-1_all.deb abstraction layer for multivendor network automation - IOS support
python-napalm-iosxr_0.5.6-1_all.deb abstraction layer for multivendor network automation - IOS-XR support
python-napalm-junos_0.12.1-1_all.deb abstraction layer for multivendor network automation - JunOS support
python-natsort-doc_4.0.3-2_all.deb Natural sorting for Python (doc)
python-natsort_4.0.3-2_all.deb Natural sorting for python
python-naturalsort_1.0.3-1.1_all.deb Simple natural order sorting API for Python that just works
python-nautilus_1.1-6_i386.deb Python binding for Nautilus components
python-nav-msgs_1.12.5-3_all.deb Messages relating to Robot OS nav, Python interface
python-nbconvert-doc_5.3.1-1_all.deb Jupyter notebook conversion (documentation)
python-nbconvert_5.3.1-1_all.deb Jupyter notebook conversion (Python 2)
python-nbformat-doc_4.4.0-1_all.deb Jupyter notebook format (documentation)
python-nbformat_4.4.0-1_all.deb Jupyter notebook format (Python 2)
Advertisement
Advertisement