python-libqcow_20170222-3_i386.deb


Advertisement

Description

python-libqcow - QEMU Copy-On-Write image format access library -- Python 2 bindings

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-libqcow_20170222-3_i386.deb
Package name python-libqcow
Package version 20170222
Package release 3
Package architecture i386
Package type deb
Category universe/python
Homepage https://github.com/libyal/libqcow
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 265.49 KB
Installed size 781.00 KB
libqcow is a library to access the QEMU Copy-On-Write (QCOW) image format.
This package contains Python 2 bindings for libqcow.

Alternatives

Package Version Architecture Repository
python-libqcow_20170222-3_amd64.deb 20170222 amd64 Ubuntu Universe
python-libqcow - - -

Requires

Name Value
libbfio1 >= 20120425
libc6 >= 2.4
libpython2.7 >= 2.7
libqcow1 = 20170222-3
python << 2.8
python >= 2.7~
python:any << 2.8
python:any >= 2.7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-libqcow_20170222-3_i386.deb
Source Package libqcow

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-libqcow deb package:
    # sudo apt-get install python-libqcow

Files

Path
/usr/lib/python2.7/dist-packages/pyqcow.i386-linux-gnu.so
/usr/share/doc/python-libqcow/changelog.Debian.gz
/usr/share/doc/python-libqcow/copyright

Changelog

2017-11-29 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-3) unstable; urgency=medium
* Fix syntax error in debian/control (Closes: #881653)
2017-11-13 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-2) unstable; urgency=medium
* Modernize package: Fix Vcs URLs, remove -dbg package, bump DH compat
level, Standards-Version
2017-02-25 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-1) unstable; urgency=medium
* New upstream version 20170222
* Bump Standards-Version
* Update symbols file
* Disable Python tests
2016-01-24 - Hilko Bengen <bengen@debian.org>
libqcow (20160123-2) unstable; urgency=medium
* Add Python 3 bindings
* Update symbols
2016-01-24 - Hilko Bengen <bengen@debian.org>
libqcow (20160123-1) unstable; urgency=medium
* New upstream release
2016-01-14 - Hilko Bengen <bengen@debian.org>
libqcow (20160108-2) unstable; urgency=medium
* Add fuse, zlib support
2016-01-09 - Hilko Bengen <bengen@debian.org>
libqcow (20160108-1) unstable; urgency=medium
* New upstream release
2015-12-30 - Hilko Bengen <bengen@debian.org>
libqcow (20151219-1) unstable; urgency=medium
* New upstream release
* Use substvars instead of depending on multiarch-support
2015-07-31 - Hilko Bengen <bengen@debian.org>
libqcow (20150105-2) unstable; urgency=medium
* Fixed watch file
* Gave package to Debian Forensics team
2015-07-17 - Hilko Bengen <bengen@debian.org>
libqcow (20150105-1) unstable; urgency=low
* Initial release (Closes: #792343)

See Also

Package Description
python-libravatar_1.7-2_all.deb Libravatar module for Python 2
python-librdf_1.0.17.1+dfsg-1.3build4_i386.deb Python language bindings for the Redland RDF library
python-libregf_20170130-2_i386.deb Windows NT Registry File (REGF) format access library -- Python 2 bindings
python-librtmp_0.3.0-1build1_i386.deb librtmp binding for Python 2
python-libsass_0.12.3-2ubuntu4_i386.deb SASS for Python: a straightforward binding of libsass for Python
python-libscca_20170205-2_i386.deb Windows Prefetch File access library -- Python 2 bindings
python-libsigscan_20170124-2_i386.deb binary signature scanning library -- Python 2 bindings
python-libsmdev_20171112-1_i386.deb storage media device access library -- Python 2 bindings
python-libsmraw_20180123-1_i386.deb split RAW image format access library -- Python 2 bindings
python-libssh2_1.0.0-1.2_i386.deb Python binding for libssh2 library
python-libsss-nss-idmap_1.16.1-1ubuntu1_i386.deb Python bindings for the SID lookups library
python-libsvm_3.21+ds-1.1_all.deb Python interface for support vector machine library
python-libtcod_1.6.4+dfsg-2_all.deb Python bindings for the libtcod library
python-libthumbor_1.3.2-1_all.deb Python module to make usage of Thumbor easy in Python
python-libtmux_0.7.7-2_all.deb Python scripting library and ORM for tmux
Advertisement
Advertisement