python-libfvde_20180108-1_i386.deb


Advertisement

Description

python-libfvde - FileVault Drive Encryption access library -- Python 2 bindings

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-libfvde_20180108-1_i386.deb
Package name python-libfvde
Package version 20180108
Package release 1
Package architecture i386
Package type deb
Category universe/python
Homepage https://github.com/libyal/libfvde
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 273.14 KB
Installed size 809.00 KB
The FVDE format is used by Mac OS X, as of Lion, to encrypt data on a
storage media volume.
This package contains Python 2 bindings for libfvde.

Alternatives

Package Version Architecture Repository
python-libfvde_20180108-1_amd64.deb 20180108 amd64 Ubuntu Universe
python-libfvde - - -

Requires

Name Value
libbfio1 >= 20120425
libc6 >= 2.4
libfvde1 = 20180108-1
libpython2.7 >= 2.7
python << 2.8
python >= 2.7~
python:any << 2.8
python:any >= 2.7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-libfvde_20180108-1_i386.deb
Source Package libfvde

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-libfvde deb package:
    # sudo apt-get install python-libfvde

Files

Path
/usr/lib/python2.7/dist-packages/pyfvde.i386-linux-gnu.so
/usr/share/doc/python-libfvde/changelog.Debian.gz
/usr/share/doc/python-libfvde/copyright

Changelog

2018-01-10 - Hilko Bengen <bengen@debian.org>
libfvde (20180108-1) unstable; urgency=medium
* New upstream version 20180108
2017-10-18 - Hilko Bengen <bengen@debian.org>
libfvde (20170930-1) unstable; urgency=medium
* New upstream version 20170930
* Modernize package: DH compat level, VCS-* URLs
* Drop patch
* Update .symbols file
* Change Priority field
* Remove -dbg package
2016-09-19 - Hilko Bengen <bengen@debian.org>
libfvde (20160918-1) unstable; urgency=medium
* New upstream version
* Fix watch file
* Add missing test header file from upstream git
2016-08-06 - Hilko Bengen <bengen@debian.org>
libfvde (20160801-1) unstable; urgency=low
* Initial release (Closes: #833577)

See Also

Package Description
python-libfwnt_20180117-1_i386.deb Windows NT data type library -- Python 2 bindings
python-libfwsi_20171103-1_i386.deb Windows Shell Item format access library -- Python 2 bindings
python-libguess_1.1-1_all.deb high-speed character set detection library (Python wrapper)
python-libhamlib2_3.1-7build1_i386.deb Run-time Python library to control radio transceivers and receivers
python-libhfst_3.13.0~r3461-2_i386.deb Helsinki Finite-State Transducer Technology (Python2 module)
python-libiio_0.10-3_all.deb Python bindings for libiio
python-libipa-hbac_1.16.1-1ubuntu1_i386.deb Python bindings for the FreeIPA HBAC Evaluator library
python-liblarch_2.1.0-4_all.deb easily handle data structures
python-liblas_1.8.1-6build1_all.deb Python module to use the ASPRS LiDAR data translation library
python-liblcm_1.3.1+repack1-1_i386.deb Lightweight Communications and Marshalling
python-liblinear_2.1.0+dfsg-2_all.deb Python bindings for LIBLINEAR
python-liblnk_20171101-1_i386.deb Windows Shortcut File format access library -- Python 2 bindings
python-liblo-docs_0.10.0-3ubuntu5_all.deb Python bindings for liblo, the lightweight OSC library
python-liblo_0.10.0-3ubuntu5_i386.deb Python 2 bindings for liblo, the lightweight OSC library
python-libmapper_0.3~git+20141027-1_i386.deb Library for connecting data signals on a shared network
Advertisement
Advertisement