python-ledger_3.1.2~pre1+g3a00e1c+dfsg1-5build5_i386.deb


Advertisement

Description

python-ledger - command-line double-entry accounting program (python extension)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-ledger_3.1.2~pre1+g3a00e1c+dfsg1-5build5_i386.deb
Package name python-ledger
Package version 3.1.2~pre1+g3a00e1c+dfsg1
Package release 5build5
Package architecture i386
Package type deb
Category universe/python
Homepage http://ledger-cli.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.14 MB
Installed size 5.22 MB
Ledger is a powerful and flexible double-entry accounting system run
entirely from the command line.  Your accounts ledger is stored in one or
more plain-text files with a very simple and readable format, and ledger
does the hard work of balancing your books and reporting.
This package provides the python module

Alternatives

Package Version Architecture Repository
python-ledger_3.1.2~pre1+g3a00e1c+dfsg1-5build5_amd64.deb 3.1.2~pre1+g3a00e1c+dfsg1 amd64 Ubuntu Universe
python-ledger - - -

Requires

Name Value
libboost-filesystem1.65.1 -
libboost-iostreams1.65.1 -
libboost-python1.65.1 -
libboost-regex1.65.1 -
libboost-system1.65.1 -
libc6 >= 2.4
libgcc1 >= 1:4.2
libgmp10 -
libicu60 >= 60.1-1~
libmpfr6 >= 3.1.3
libpython2.7 >= 2.7
libstdc++6 >= 5.2
python << 2.8
python >= 2.7~
python:any >= 2.7~
python:any << 2.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-ledger_3.1.2~pre1+g3a00e1c+dfsg1-5build5_i386.deb
Source Package ledger

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-ledger deb package:
    # sudo apt-get install python-ledger

Files

Path
/usr/lib/python2.7/dist-packages/ledger.i386-linux-gnu.so
/usr/share/doc/python-ledger/changelog.Debian.gz
/usr/share/doc/python-ledger/copyright

Changelog

2018-01-24 - Matthias Klose <doko@ubuntu.com>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5build5) bionic; urgency=medium
* No-change rebuild for mpfr soname change.
2017-11-07 - Matthias Klose <doko@ubuntu.com>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5build4) bionic; urgency=medium
* No-change rebuild for icu soname change.
2017-11-07 - Matthias Klose <doko@ubuntu.com>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5build3) bionic; urgency=medium
* No-change rebuild for icu soname change.
2017-10-26 - Matthias Klose <doko@ubuntu.com>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5build2) bionic; urgency=medium
* No-change rebuild for boost soname change.
2017-10-25 - Matthias Klose <doko@ubuntu.com>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5build1) bionic; urgency=medium
* No-change rebuild for libicu soname change.
2017-08-07 - David Bremner <bremner@debian.org>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-5) unstable; urgency=medium
* fix mangled patch exports (patching out deleted files)
2017-08-05 - David Bremner <bremner@debian.org>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-4) unstable; urgency=medium
* Add maintscripts to remove obsolete startup files. Bug fix: "emacs
startup provided in wrong package", thanks to bdale@gag.com (Bdale
Garbee); (Closes: #857585)
2017-07-19 - David Bremner <bremner@debian.org>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-3) unstable; urgency=medium
* Bug fix: "ledger deb package should suggest ledger-el", thanks to
Thierry (Closes: #843112).
* Swap uploader and maintainer to better direct bug reports
2016-10-05 - David Bremner <bremner@debian.org>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-2) unstable; urgency=medium
* convert ledger-el to elpa-ledger (using dh-elpa).  Bug fix: "Fails to
install if emacs23 is still installed", thanks to Tollef Fog Heen
(Closes: #839682).
2016-09-13 - David Bremner <bremner@debian.org>
ledger (3.1.2~pre1+g3a00e1c+dfsg1-1) unstable; urgency=medium
* New upstream release snapshot
* Cherry-pick upstream pull request 465. Bug fix: "FTBFS on buildds
after gcc6/icu57/boost1.61", thanks to Mattia Rizzolo (Closes:
#833753).

See Also

Package Description
python-lepl_5.1.3-2_all.deb recursive descent parser library
python-lesscpy_0.13.0+ds-1_all.deb LessCss Compiler for Python 2.x
python-leveldb_0~svn68-3build3_i386.deb Python wrapper for LevelDB (Python 2)
python-levenshtein_0.12.0-2build3_i386.deb extension for computing string similarities and edit distances
python-lfc_1.10.0-2_i386.deb LCG File Catalog (LFC) python2 bindings
python-lhapdf_5.9.1-6_i386.deb Python Bindings for LHAPDF
python-libapparmor_2.12-4ubuntu5_i386.deb AppArmor library Python bindings
python-libarchive-c_2.1-3.1_all.deb Python interface to libarchive
python-libavg_1.8.2-1_i386.deb High-level development platform for media-centric applications
python-libbde_20170902-2_i386.deb BitLocker Drive Encryption access library -- Python 2 bindings
python-libbtbb-pcapdump_2017.03.R2-1_all.deb pcapdump is a Python module for pcap delivered by libbtbb
python-libcec_4.0.2+dfsg1-2ubuntu1_i386.deb Python bindings for USB CEC Adaptor
python-libcharmstore_0.0.3-0ubuntu1_all.deb Python library to access Juju charmstore data
python-libcloud_2.2.1-1_all.deb unified Python interface into the cloud
python-libconcord_1.2-1build2_all.deb Harmony remote configuration tool - Python bindings
Advertisement
Advertisement