python-jpylyzer_1.18.0-2_all.deb


Advertisement

Description

python-jpylyzer - JP2 (JPEG 2000 Part 1) validator and properties extractor

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-jpylyzer_1.18.0-2_all.deb
Package name python-jpylyzer
Package version 1.18.0
Package release 2
Package architecture all
Package type deb
Category universe/python
Homepage https://github.com/openpreserve/jpylyzer
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 36.75 KB
Installed size 171.00 KB
Validator and feature extractor for JP2 (JPEG 2000 Part 1 - ISO/IEC 15444-1)
images. Jpylyzer was specifically created to check that a JP2 file really
conforms to the format's specifications. Additionally jpylyzer is able to
extract the technical characteristics of each image.

Alternatives

Package Version Architecture Repository
python-jpylyzer_1.18.0-2_all.deb 1.18.0 all Ubuntu Universe
python-jpylyzer - - -

Requires

Name Value
python-pkg-resources -
python-six -
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-jpylyzer_1.18.0-2_all.deb
Source Package jpylyzer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-jpylyzer deb package:
    # sudo apt-get install python-jpylyzer

Files

Path
/usr/bin/jpylyzer
/usr/lib/python2.7/dist-packages/jpylyzer/__init__.py
/usr/lib/python2.7/dist-packages/jpylyzer/__main__.py
/usr/lib/python2.7/dist-packages/jpylyzer/boxvalidator.py
/usr/lib/python2.7/dist-packages/jpylyzer/byteconv.py
/usr/lib/python2.7/dist-packages/jpylyzer/config.py
/usr/lib/python2.7/dist-packages/jpylyzer/etpatch.py
/usr/lib/python2.7/dist-packages/jpylyzer/jpylyzer.py
/usr/lib/python2.7/dist-packages/jpylyzer/shared.py
/usr/lib/python2.7/dist-packages/jpylyzer-1.18.0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/jpylyzer-1.18.0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/jpylyzer-1.18.0.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/jpylyzer-1.18.0.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/jpylyzer-1.18.0.egg-info/top_level.txt
/usr/share/doc/python-jpylyzer/README.Debian
/usr/share/doc/python-jpylyzer/README.md.gz
/usr/share/doc/python-jpylyzer/changelog.Debian.gz
/usr/share/doc/python-jpylyzer/copyright
/usr/share/man/man1/jpylyzer.1.gz

Changelog

2017-09-21 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.18.0-2) unstable; urgency=medium
* Add missing build-deps: python-setuptools
2017-09-20 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.18.0-1) unstable; urgency=medium
* New upstream release.
* Bump Std-Vers to 4.1.0, no changes needed
2016-02-09 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.17.0-1) unstable; urgency=medium
* New upstream release
- remove patch applied upstream
* Remove links to SVN since deprecated
2015-05-21 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.14.2-1) unstable; urgency=medium
* New upstream release
* Update new code location. Closes: #770432
* Bump Std-Vers to 3.9.6, no changes needed
* Need to build PDF file from scratch
2014-03-11 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.13.0-1) unstable; urgency=low
* New upstream release
* Add text form for documentation (from doc file)
2014-02-27 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.11.2-1) unstable; urgency=low
* New upstream release
2014-02-16 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.10.3-1) unstable; urgency=low
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
* Set Debian Python Modules Team as maintainer (in place of Python
Applications Packaging Team).
[ Mathieu Malaterre ]
* New upstream release
2013-05-03 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.10.1-1) unstable; urgency=low
* New upstream. Remove patch applied upstream:
- d/p/addsetup.patch
* Remove unicode from d/control
* Bump Std-Vers to 3.9.4, no changes needed
* Add Suggests to Java implementation from PIRL
2013-05-02 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.9.2-1) unstable; urgency=low
* New upstream
* Fix installation. Closes: #706451
* Refresh patch, and update man page
2013-04-25 - Mathieu Malaterre <malat@debian.org>
jpylyzer (1.9.0-1) unstable; urgency=low
* New upstream: improve interoperability between Python 2.7 and Python 3
* Add -doc package for documentation

See Also

Package Description
python-jpype_0.6.2+dfsg-2_i386.deb Binding the worlds of Java and Python (for Python 2)
python-jsbeautifier_1.6.4-6_all.deb JavaScript unobfuscator and beautifier (python2)
python-jsmin_2.2.2-1_all.deb JavaScript minifier written in Python - Python 2.x
python-json-schema-validator-doc_2.3.1-3_all.deb JSON schema validation utility
python-json-schema-validator_2.3.1-3_all.deb JSON schema validation utility
python-json-tricks_3.11.0-1_all.deb Python module with extra features for JSON files
python-jsondiff_1.1.1-2_all.deb diff JSON and JSON-like structures in Python 2
python-jsonext_0.4.1-1_all.deb serialisation to/from JSON for extra types — Python 2
python-jsonpickle-doc_0.9.5-1_all.deb Python library for serializing object graphs into JSON (documentation)
python-jsonpickle_0.9.5-1_all.deb Python library for serializing object graphs into JSON (Python 2)
python-jsonpipe_0.0.8-5_all.deb Convert JSON to a UNIX-friendly line-based format
python-jsonrpc2_0.4.1-2_all.deb Python WSGI Framework for JSON RPC 2.0 (Python 2)
python-jsonrpclib_0.1.7-1_all.deb implementation of the JSON-RPC v2.0 specification
python-jujubundlelib_0.4.1-0ubuntu1_all.deb Python 2 library for working with Juju bundles
python-jujuclient_0.50.5-0ubuntu2_all.deb Python API client for Juju (Python 2)
Advertisement
Advertisement