python-gtkglext1_1.1.0-9.1_i386.deb


Advertisement

Description

python-gtkglext1 - GtkGLext python bindings

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-gtkglext1_1.1.0-9.1_i386.deb
Package name python-gtkglext1
Package version 1.1.0
Package release 9.1
Package architecture i386
Package type deb
Category universe/python
Homepage http://gtkglext.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 118.48 KB
Installed size 320.00 KB
PyGtkGLExt is Python language bindings for GtkGLExt,
OpenGL Extension to gtk.

Alternatives

Package Version Architecture Repository
python-gtkglext1_1.1.0-9.1_amd64.deb 1.1.0 amd64 Ubuntu Universe
python-gtkglext1 - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libglib2.0-0 >= 2.24.0
libgtk2.0-0 >= 2.8.0
libgtkglext1 -
libpango1.0-0 >= 1.14.0
python << 2.8
python >= 2.7.1-0ubuntu2
python-gtk2 -
python-opengl -
python2.7 -

Provides

Name Value
python2.7-gtkglext1 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-gtkglext1_1.1.0-9.1_i386.deb
Source Package python-gtkglext1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-gtkglext1 deb package:
    # sudo apt-get install python-gtkglext1

Files

Path
/usr/lib/pkgconfig/pygtkglext-1.0.pc
/usr/lib/pyshared/python2.7/gtk-2.0/gtk/gdkgl/_gdkgl.so
/usr/lib/pyshared/python2.7/gtk-2.0/gtk/gtkgl/_gtkgl.so
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gdkgl/__init__.py
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gdkgl/_gdkgl.so
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gdkgl/ext.py
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gtkgl/__init__.py
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gtkgl/_gtkgl.so
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gtkgl/apputils.py
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/gtkgl/widget.py
/usr/share/doc/python-gtkglext1/changelog.Debian.gz
/usr/share/doc/python-gtkglext1/copyright
/usr/share/doc/python-gtkglext1/examples/MoveLight.py.gz
/usr/share/doc/python-gtkglext1/examples/NeHe.png
/usr/share/doc/python-gtkglext1/examples/NeHe6Multi.py.gz
/usr/share/doc/python-gtkglext1/examples/Shapes.py.gz
/usr/share/doc/python-gtkglext1/examples/SimpleScene.py.gz
/usr/share/doc/python-gtkglext1/examples/Wall.png
/usr/share/doc/python-gtkglext1/examples/button.py.gz
/usr/share/doc/python-gtkglext1/examples/color.py.gz
/usr/share/doc/python-gtkglext1/examples/coolwave.py.gz
/usr/share/doc/python-gtkglext1/examples/font.py.gz
/usr/share/doc/python-gtkglext1/examples/gears-darea.py.gz
/usr/share/doc/python-gtkglext1/examples/gears-func.py.gz
/usr/share/doc/python-gtkglext1/examples/low-level.py.gz
/usr/share/doc/python-gtkglext1/examples/pixmap-mixed.py.gz
/usr/share/doc/python-gtkglext1/examples/pixmap.py.gz
/usr/share/doc/python-gtkglext1/examples/scribble-gl.py
/usr/share/doc/python-gtkglext1/examples/scribble.py
/usr/share/doc/python-gtkglext1/examples/scribbling-worms.py.gz
/usr/share/doc/python-gtkglext1/examples/share-lists.py.gz
/usr/share/doc/python-gtkglext1/examples/simple-mixed.py.gz
/usr/share/doc/python-gtkglext1/examples/simple.py.gz
/usr/share/doc/python-gtkglext1/examples/teapot.py.gz
/usr/share/doc/python-gtkglext1/examples/teapot2.py.gz
/usr/share/pygtk/2.0/defs/gdkglext-types.defs
/usr/share/pygtk/2.0/defs/gdkglext.defs
/usr/share/pygtk/2.0/defs/gtkglext.defs
/usr/share/pyshared/gtk-2.0/gtk/gdkgl/__init__.py
/usr/share/pyshared/gtk-2.0/gtk/gdkgl/ext.py
/usr/share/pyshared/gtk-2.0/gtk/gtkgl/__init__.py
/usr/share/pyshared/gtk-2.0/gtk/gtkgl/apputils.py
/usr/share/pyshared/gtk-2.0/gtk/gtkgl/widget.py

Changelog

2012-03-23 - gregor herrmann <gregoa@debian.org>
python-gtkglext1 (1.1.0-9.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: dh_autoreconf: Can only be run once":
run dh_autoreconf in a new configure-stamp target before running configure
for each python version build. (Closes: #663063)
2011-10-24 - Thierry Randrianiriana <thierry@debian.org>
python-gtkglext1 (1.1.0-9) unstable; urgency=low
* Added python-gtk2 in Depends (Closes: #645941)
2011-10-23 - Thierry Randrianiriana <thierry@debian.org>
python-gtkglext1 (1.1.0-8) unstable; urgency=low
* Forced rebuild to fix (Closes: #645931, #645941)
* debian/rules:
- Added build-arch and build-indep
2011-04-19 - Thierry Randrianiriana <thierry@debian.org>
python-gtkglext1 (1.1.0-7) unstable; urgency=low
* Bumped Standards-Version to 3.9.2
* Use dh_python2 instead of pysupport (thanks bigon) (Closes: #623319)
* debian/control:
- Drop python-support build-dependency
- Bump python-all-dev build-dependency to >= 2.6.6-3~
- Add dh-autoreconf to build-dependencies
- Add Breaks for python-gtk2 (<< 2.24.0)
* debian/rules:
- Call dh_python2 instead of dh_pysupport
- Do not ship .la files anymore
- Call dh_autoreconf to regenerate autotools (Closes: #558625)
2010-10-01 - Thierry Randrianiriana <thierry@debian.org>
python-gtkglext1 (1.1.0-6) unstable; urgency=low
* Bumped Standards-Version to 3.9.1
* Bumped to debhelper 7 compatibility levels
* Updated the maintainer email address
2010-03-30 - Thierry Randrianiriana <randrianiriana@gmail.com>
python-gtkglext1 (1.1.0-5) unstable; urgency=low
* Bumped Standards-Version to 3.8.4
* Switch to dpkg-source 3.0 (quilt) format
2009-12-04 - Thierry Randrianiriana <randrianiriana@gmail.com>
python-gtkglext1 (1.1.0-4) unstable; urgency=low
* Ack NMU - thanks Chris Lamb (Closes: #478619)
* Bumped Standards-Version to 3.8.3.
* debian/rules: checked if Makefile exists
* debian/copyright: added copyright notice
* debian/control:
- updated description
- added python-opengl in Depends (Closes: #519914)
2008-06-07 - Chris Lamb <chris@chris-lamb.co.uk>
python-gtkglext1 (1.1.0-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix bashism in debian/rules (Closes: #478619)
* debian/control:
- Bump Standards-Version to 3.8.0.
- Move upstream URL to Homepage: field
2007-05-24 - Thierry Randrianiriana <randrianiriana@gmail.com>
python-gtkglext1 (1.1.0-3) unstable; urgency=low
* Changed Build-Depends python-dev to python-all-dev to support all python versions (Closes: #424024)
2007-04-15 - Thierry Randrianiriana <randrianiriana@gmail.com>
python-gtkglext1 (1.1.0-2) unstable; urgency=low
* Supports all installed python versions. Thanks Robert Ancell (Closes: #419350)

See Also

Package Description
python-gtksourceview2_2.10.1-3_i386.deb Python bindings for the GtkSourceView widget
python-gtkspellcheck-doc_4.0.5-1_all.deb Python GTK+ Spellcheck common documentation
python-gtkspellcheck_4.0.5-1_all.deb Python 2 spellchecking library GTK+ based on Enchant
python-gts_0.3.1-6_i386.deb Python wrapper for the GNU Triangulated Surface library (GTS)
python-gtts-token_1.1.1-1_all.deb Calculates a token to run the Google Translate text to speech (Python 2)
python-gtts_1.2.0-1_all.deb Wrapper for the Google TTS (Text-to-Speech) API (Python 2)
python-guacamole_0.9.2-2_all.deb framework for creating command line applications (Python 2)
python-guessit_0.11.0-2_all.deb library for guessing information from video filenames (Python 2)
python-guestfs_1.36.13-1ubuntu3_i386.deb guest disk image management system - Python bindings
python-guidata-doc_1.7.6-1_all.deb dataset manipulation GUI generator - Documentation
python-guidata_1.7.6-1_all.deb dataset manipulation GUI generator - Python 2
python-guiqwt-doc_3.0.3-2ubuntu1_all.deb efficient 2D data-plotting library - Documentation
python-guiqwt_3.0.3-2ubuntu1_i386.deb efficient 2D data-plotting library - Python 2
python-gumbo_0.10.1+dfsg-2.1_all.deb pure-C HTML5 parser Python bindings
python-gunicorn_19.7.1-4_all.deb Event-based HTTP/WSGI server (Python 2 libraries)
Advertisement
Advertisement