python-gssapi_1.4.1-1_i386.deb


Advertisement

Description

python-gssapi - Python interface to GSSAPI

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-gssapi_1.4.1-1_i386.deb
Package name python-gssapi
Package version 1.4.1
Package release 1
Package architecture i386
Package type deb
Category universe/python
Homepage https://github.com/pythongssapi/python-gssapi
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 306.81 KB
Installed size 1.53 MB
Python Bindings for GSSAPI.  These bindings are for both RFC 2743/2744 and
many extensions.  They are native bindings produced using Cython.
Available extensions will vary based on what your GSSAPI implementation
supports; see package documentation for a detailed list of what is available.

Alternatives

Package Version Architecture Repository
python-gssapi_1.4.1-1_amd64.deb 1.4.1 amd64 Ubuntu Universe
python-gssapi - - -

Requires

Name Value
libc6 >= 2.4
libgssapi-krb5-2 >= 1.16
python << 2.8
python >= 2.7~
python-decorator -
python-enum34 -
python-six >= 1.4.0
python:any << 2.8
python:any >= 2.7.5-5~

Provides

Name Value
python2.7-gssapi -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-gssapi_1.4.1-1_i386.deb
Source Package python-gssapi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-gssapi deb package:
    # sudo apt-get install python-gssapi

Files

Path
/usr/lib/python2.7/dist-packages/gssapi/__init__.py
/usr/lib/python2.7/dist-packages/gssapi/_utils.py
/usr/lib/python2.7/dist-packages/gssapi/creds.py
/usr/lib/python2.7/dist-packages/gssapi/exceptions.py
/usr/lib/python2.7/dist-packages/gssapi/names.py
/usr/lib/python2.7/dist-packages/gssapi/sec_contexts.py
/usr/lib/python2.7/dist-packages/gssapi-1.4.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/gssapi-1.4.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/gssapi-1.4.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/gssapi-1.4.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/gssapi/raw/__init__.py
/usr/lib/python2.7/dist-packages/gssapi/raw/chan_bindings.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/creds.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/cython_converters.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/exceptions.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_cred_imp_exp.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_cred_store.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_dce.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_ggf.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_iov_mic.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_password.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_password_add.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_rfc5587.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_rfc5588.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_rfc5801.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_rfc6680.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_rfc6680_comp_oid.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/ext_s4u.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/mech_krb5.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/message.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/misc.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/named_tuples.py
/usr/lib/python2.7/dist-packages/gssapi/raw/names.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/oids.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/sec_contexts.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/types.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/_enum_extensions/__init__.py
/usr/lib/python2.7/dist-packages/gssapi/raw/_enum_extensions/ext_dce.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/raw/_enum_extensions/ext_iov_mic.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gssapi/tests/__init__.py
/usr/lib/python2.7/dist-packages/gssapi/tests/test_high_level.py
/usr/lib/python2.7/dist-packages/gssapi/tests/test_raw.py
/usr/share/doc/python-gssapi/changelog.Debian.gz
/usr/share/doc/python-gssapi/copyright

Changelog

2018-03-13 - Robbie Harwood (frozencemetery) <rharwood@club.cc.cmu.edu>
python-gssapi (1.4.1-1) unstable; urgency=medium
* New upstream version 1.4.1
* Add Timo to uploaders
2016-04-15 - Robbie Harwood (frozencemetery) <rharwood@club.cc.cmu.edu>
python-gssapi (1.2.0-1) unstable; urgency=low
* New upstream release
* Drop enum34 patch that has merged upstream
* Remove build dependency on python-tox and virtualenv
* Fix X-Python3-Version to reflect enum34 state
* Fix lintian false positive ("tEH" in binary)
* Bump standards version to 3.9.7
2015-09-25 - Robbie Harwood (frozencemetery) <rharwood@club.cc.cmu.edu>
python-gssapi (1.1.3-2) unstable; urgency=high
* Rebuild and patch since python3-enum34 is gone (Closes: #799254)
* Remove old patches that have merged upstream
2015-09-04 - Robbie Harwood (frozencemetery) <rharwood@club.cc.cmu.edu>
python-gssapi (1.1.3-1) unstable; urgency=medium
* New upstream release
2015-08-08 - Robbie Harwood (frozencemetery) <rharwood@club.cc.cmu.edu>
python-gssapi (1.1.2-1) unstable; urgency=medium
* Initial release. (Closes: #794980)

See Also

Package Description
python-gst-1.0_1.14.0-1_i386.deb GStreamer GObject Introspection overrides for Python
python-gtextfsm_0.2.1-1_all.deb template based state machine for parsing semi-formatted text
python-gtk-gnash_0.8.11~git20160608-1.4_i386.deb GNU Shockwave Flash (SWF) player - Python bindings
python-gtk-vnc_0.7.2-1_i386.deb VNC viewer widget for GTK+2 (Python binding)
python-gtk2-dev_2.24.0-5.1ubuntu2_all.deb GTK+ bindings: devel files
python-gtk2-doc_2.24.0-5.1ubuntu2_all.deb Python bindings for the GTK+ widget set - documentation
python-gtk2_2.24.0-5.1ubuntu2_i386.deb Python bindings for the GTK+ widget set
python-gtkglext1_1.1.0-9.1_i386.deb GtkGLext python bindings
python-gtksourceview2_2.10.1-3_i386.deb Python bindings for the GtkSourceView widget
python-gtkspellcheck-doc_4.0.5-1_all.deb Python GTK+ Spellcheck common documentation
python-gtkspellcheck_4.0.5-1_all.deb Python 2 spellchecking library GTK+ based on Enchant
python-gts_0.3.1-6_i386.deb Python wrapper for the GNU Triangulated Surface library (GTS)
python-gtts-token_1.1.1-1_all.deb Calculates a token to run the Google Translate text to speech (Python 2)
python-gtts_1.2.0-1_all.deb Wrapper for the Google TTS (Text-to-Speech) API (Python 2)
python-guacamole_0.9.2-2_all.deb framework for creating command line applications (Python 2)
Advertisement
Advertisement