python-gammu_2.11-1_i386.deb


Advertisement

Description

python-gammu - Python module to communicate with mobile phones (Python 2)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-gammu_2.11-1_i386.deb
Package name python-gammu
Package version 2.11
Package release 1
Package architecture i386
Package type deb
Category universe/python
Homepage http://wammu.eu/python-gammu/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 75.26 KB
Installed size 289.00 KB
This provides gammu module, that can work with any phone Gammu
supports - many Nokias, Siemens, Alcatel, ...
This package installs the library for Python 2.

Alternatives

Package Version Architecture Repository
python-gammu_2.11-1_amd64.deb 2.11 amd64 Ubuntu Universe
python-gammu - - -

Requires

Name Value
libc6 >= 2.4
libgammu8 >= 1.38.5
libgsmsd8 >= 1.38.5
python >= 2.7~
python << 2.8
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-gammu_2.11-1_i386.deb
Source Package python-gammu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-gammu deb package:
    # sudo apt-get install python-gammu

Files

Path
/usr/lib/python2.7/dist-packages/gammu/__init__.py
/usr/lib/python2.7/dist-packages/gammu/_gammu.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gammu/data.py
/usr/lib/python2.7/dist-packages/gammu/exception.py
/usr/lib/python2.7/dist-packages/gammu/smsd.py
/usr/lib/python2.7/dist-packages/gammu/worker.py
/usr/lib/python2.7/dist-packages/python_gammu-2.11.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/python_gammu-2.11.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/python_gammu-2.11.egg-info/top_level.txt
/usr/share/doc/python-gammu/changelog.Debian.gz
/usr/share/doc/python-gammu/copyright

Changelog

2018-01-05 - Michal Čihař <nijel@debian.org>
python-gammu (2.11-1) unstable; urgency=medium
* New upstream release.
* Bump standards to 4.1.3.
2017-11-07 - Michal Čihař <nijel@debian.org>
python-gammu (2.10-1) unstable; urgency=medium
* New upstream release.
- Fixes build with current Gammu (Closes: #880259).
* Bump standards to 4.1.1.
2017-07-10 - Michal Čihař <nijel@debian.org>
python-gammu (2.9-1) unstable; urgency=medium
* New upstream release.
* Switch Vcs-Git URL to https.
* Bump standards to 4.0.0.
2016-10-23 - Michal Čihař <nijel@debian.org>
python-gammu (2.7-1) unstable; urgency=medium
* New upstream release.
* Depends on Gammu 1.37.90 or newer.
2016-05-26 - Michal Čihař <nijel@debian.org>
python-gammu (2.6-1) unstable; urgency=medium
* New upstream release.
* Add dh-python to Build-Depends.
* Bump standards to 3.9.8.
* Build depend on Gammu 1.37.3 to avoid possible crashes in testsuite.
2016-01-19 - Michal Čihař <nijel@debian.org>
python-gammu (2.5-1) unstable; urgency=medium
* New upstream release.
- Compatible with current Gammu (Closes: #811492).
* Add forgotten Vcs-* headers to debian/control.
2015-09-02 - Michal Čihař <nijel@debian.org>
python-gammu (2.4-1) unstable; urgency=medium
* New upstream release.
- Fixes FTBFS on s390x and ppc64.
- Patch merged upstream.
2015-09-01 - Michal Čihař <nijel@debian.org>
python-gammu (2.3-2) unstable; urgency=medium
* Upload to unstable.
2015-06-03 - Michal Čihař <nijel@debian.org>
python-gammu (2.3-1) experimental; urgency=medium
* New upstream release.
* Update debian/copyright to match upstream licensing.
2015-04-15 - Michal Čihař <nijel@debian.org>
python-gammu (2.1-1) experimental; urgency=medium
* New upstream release.
* Enable build time testsuite.
* Install upstream changelog.

See Also

Package Description
python-ganeti-rapi_2.16.0~rc2-1build1_all.deb cluster virtualization manager - RAPI client library
python-gasp_0.3.4-2_all.deb procedural Python graphics library for beginning programmers
python-gastables_0.3-2.2_all.deb compressible flow gas table modules for Python
python-gbulb-doc_0.5.3-2_all.deb PEP 3156 event loop based on GLib (common documentation)
python-gccjit-doc_0.4-7_all.deb Python bindings for libgccjit (documentation)
python-gccjit_0.4-7_i386.deb Python bindings for libgccjit
python-gcm-client_0.1.4-1_all.deb Python client for Google Cloud Messaging (GCM)
python-gconf_2.28.1+dfsg-1.2_i386.deb Python bindings for the GConf configuration database system
python-gd_0.59-1_i386.deb Python module wrapper for libgd
python-gdal_2.2.3+dfsg-2_i386.deb Python bindings to the Geospatial Data Abstraction Library
python-gdata-doc_2.0.18+dfsg1-2_all.deb Google Data Python client library, documentation and examples
python-gdata_2.0.18+dfsg1-2_all.deb Google Data Python client library
python-gdchart2-doc_0.beta1-3.7_all.deb Python OO interface to GDChart - docs
python-gdchart2_0.beta1-3.7_i386.deb Python OO interface to GDChart
python-gdcm_2.8.4-1build2_i386.deb Grassroots DICOM Python bindings
Advertisement
Advertisement