python-gamin_0.1.10-5build1_i386.deb


Advertisement

Description

python-gamin - Python binding for the gamin client library

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-gamin_0.1.10-5build1_i386.deb
Package name python-gamin
Package version 0.1.10
Package release 5build1
Package architecture i386
Package type deb
Category universe/python
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 7.46 KB
Installed size 55.00 KB
Gamin is a file and directory monitoring system defined to be a
subset of the FAM (File Alteration Monitor) system.
This package contains the Python bindings for the gamin client library.

Alternatives

Package Version Architecture Repository
python-gamin_0.1.10-5build1_amd64.deb 0.1.10 amd64 Ubuntu Universe
python-gamin - - -

Requires

Name Value
libc6 >= 2.4
libgamin0 -
python << 2.8
python >= 2.7~
python:any >= 2.7.5-5~
python:any << 2.8

Provides

Name Value
python2.7-gamin -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-gamin_0.1.10-5build1_i386.deb
Source Package gamin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-gamin deb package:
    # sudo apt-get install python-gamin

Files

Path
/usr/lib/python2.7/dist-packages/_gamin.i386-linux-gnu.so
/usr/lib/python2.7/dist-packages/gamin.py
/usr/share/doc/python-gamin/changelog.Debian.gz
/usr/share/doc/python-gamin/copyright

Changelog

2018-04-03 - Balint Reczey <rbalint@ubuntu.com>
gamin (0.1.10-5build1) bionic; urgency=high
* No change rebuild to pick up -fPIE compiler default
2015-08-18 - Martin Pitt <mpitt@debian.org>
gamin (0.1.10-5) unstable; urgency=medium
* Acknowledge NMU, thanks Yaroslav Halchenko.
* Move from obsolete pysupport to dh_python2. (Closes: #786310)
* Drop long-obsolete Conflicts/Replaces.
* Drop 90_autoreconf.patch in favor of dh-autoreconf.
2012-07-19 - Yaroslav Halchenko <debian@onerussian.com>
gamin (0.1.10-4.1) unstable; urgency=low
* Non-maintainer upload.
* Add 18_gam_server_deadlocks.patch: removes locking from ih_sub_cancel()
to resolve intermittent deadlocks (Closes: #542361)
2011-10-18 - Martin Pitt <mpitt@debian.org>
gamin (0.1.10-4) unstable; urgency=low
* Add 17_deprecated_const_return.patch: Don't use deprecated G_CONST_RETURN.
Fixes building with newer glib versions.
* debian/libgamin0.shlibs: Add alternative libgamin0 dependency for libfam0,
as gamin is a tad less deprecated than fam, and a drop-in replacement.
2011-09-02 - Michael Banck <mbanck@debian.org>
gamin (0.1.10-3) unstable; urgency=low
[ Emilio Pozuelo Monfort ]
* debian/control.in,
debian/rules:
- Switch to CDBS' python-autotools.mk.
* debian/patches/01_python_detection.patch:
- Fix python detection.
* debian/patches/16_armel-gnueabi.patch,
debian/patches/90_autoreconf.patch:
- Refreshed.
* debian/rules,
debian/control.in,
debian/patches/series,
debian/source/format:
- Switch to quilt and source format 3.0 (quilt).
[ Michael Banck ]
* debian/patches/15_kfreebsd.patch: Remove condition for __GNU__, thanks to
Svante Signell (Closes: #637019).
2009-08-28 - Emilio Pozuelo Monfort <pochu@debian.org>
gamin (0.1.10-2) unstable; urgency=low
* debian/watch: don't uupdate.
* debian/patches/16_armel-gnueabi.patch:
- Don't patch configure here.
* debian/patches/90_autoreconf.patch:
- Run autoreconf here, so that it's not done (wrongly) during
the build if autofoo are installed, causing the build to fail.
Closes: #529801.
* Standards-Version is 3.8.3, no changes needed.
* gamin inherits the section from the source stanza.
* Patches forwarded, add headers to them.
2009-03-26 - Sebastian Dröge <slomo@debian.org>
gamin (0.1.10-1) unstable; urgency=low
[ Loic Minier ]
* Use Xfce rather than XFCE in description.
[ Sebastian Dröge ]
* New upstream release (Closes: #512414):
+ Fixes build with glibc 2.8 (Closes: #505872).
+ Fixes ABI compatibility with SGI FAM (Closes: #407311, #512415).
* debian/control.in:
+ Update Standards-Version to 3.8.1.
+ Wrap control fields.
* debian/patches/16_armel-gnueabi.patch:
+ Fix detection of Linux on armel (Closes: #459936).
2007-10-07 - Michael Banck <mbanck@debian.org>
gamin (0.1.9-2) unstable; urgency=low
* debian/patches/15_kfreebsd.patch: New patch, fixes FTBFS on
kfreebsd. (Closes: #434141, #342540)
2007-10-05 - Sebastian Dröge <slomo@debian.org>
gamin (0.1.9-1) unstable; urgency=low
[ Loic Minier ]
* Add a get-orig-source target to retrieve the upstream tarball.
[ Michael Banck ]
* debian/patches/10_conditional-st-mtim-usage.patch: Removed, applied
upstream.
* New upstream release. (Closes: #438825)
[ Kilian Krause ]
* Use binary:version and source:Version for binNMU-safe uploads as
added in dpkg-dev 1.13.19. Add to Build-Depends accordingly
[ Sebastian Dröge ]
* Upload to unstable.
* debian/patches/11_kfreebsd-glibc.patch,
debian/patches/13_hurd.patch,
debian/patches/14_nfs-fix.patch:
+ Dropped, merged upstream.
* debian/control.in:
+ Build depend on autotools-dev.
2007-03-23 - Michael Banck <mbanck@debian.org>
gamin (0.1.8-2) unstable; urgency=high
* debian/control: Improve long description. (Closes: #405347)
* debian/patches/14_nfs-fix.patch: Fix gam_server startup for Thunar.
Thanks to Maximiliano Curia. (Closes: #403247)

See Also

Package Description
python-gammu_2.11-1_i386.deb Python module to communicate with mobile phones (Python 2)
python-ganeti-rapi_2.16.0~rc2-1build1_all.deb cluster virtualization manager - RAPI client library
python-gasp_0.3.4-2_all.deb procedural Python graphics library for beginning programmers
python-gastables_0.3-2.2_all.deb compressible flow gas table modules for Python
python-gbulb-doc_0.5.3-2_all.deb PEP 3156 event loop based on GLib (common documentation)
python-gccjit-doc_0.4-7_all.deb Python bindings for libgccjit (documentation)
python-gccjit_0.4-7_i386.deb Python bindings for libgccjit
python-gcm-client_0.1.4-1_all.deb Python client for Google Cloud Messaging (GCM)
python-gconf_2.28.1+dfsg-1.2_i386.deb Python bindings for the GConf configuration database system
python-gd_0.59-1_i386.deb Python module wrapper for libgd
python-gdal_2.2.3+dfsg-2_i386.deb Python bindings to the Geospatial Data Abstraction Library
python-gdata-doc_2.0.18+dfsg1-2_all.deb Google Data Python client library, documentation and examples
python-gdata_2.0.18+dfsg1-2_all.deb Google Data Python client library
python-gdchart2-doc_0.beta1-3.7_all.deb Python OO interface to GDChart - docs
python-gdchart2_0.beta1-3.7_i386.deb Python OO interface to GDChart
Advertisement
Advertisement