python-flaskext.wtf-doc_0.14.2-2_all.deb


Advertisement

Description

python-flaskext.wtf-doc - Simple integration of Flask and WTForms (doc)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-flaskext.wtf-doc_0.14.2-2_all.deb
Package name python-flaskext.wtf-doc
Package version 0.14.2
Package release 2
Package architecture all
Package type deb
Category universe/doc
Homepage http://packages.python.org/Flask-WTF/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 41.84 KB
Installed size 215.00 KB
Documentation for Flask-WTF: an extension for Flask, providing a
simple integration of WTForms. It includes optional CSRF handling
and Recaptcha support.

Alternatives

Package Version Architecture Repository
python-flaskext.wtf-doc_0.14.2-2_all.deb 0.14.2 all Ubuntu Universe
python-flaskext.wtf-doc - - -

Requires

Name Value
libjs-sphinxdoc >= 1.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-flaskext.wtf-doc_0.14.2-2_all.deb
Source Package flask-wtf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-flaskext.wtf-doc deb package:
    # sudo apt-get install python-flaskext.wtf-doc

Files

Path
/usr/share/doc-base/flask-wtf
/usr/share/doc/python-flaskext.wtf-doc/changelog.Debian.gz
/usr/share/doc/python-flaskext.wtf-doc/copyright
/usr/share/doc/python-flaskext.wtf-doc/html/api.html
/usr/share/doc/python-flaskext.wtf-doc/html/authors.html
/usr/share/doc/python-flaskext.wtf-doc/html/config.html
/usr/share/doc/python-flaskext.wtf-doc/html/csrf.html
/usr/share/doc/python-flaskext.wtf-doc/html/form.html
/usr/share/doc/python-flaskext.wtf-doc/html/index.html
/usr/share/doc/python-flaskext.wtf-doc/html/install.html
/usr/share/doc/python-flaskext.wtf-doc/html/objects.inv
/usr/share/doc/python-flaskext.wtf-doc/html/quickstart.html
/usr/share/doc/python-flaskext.wtf-doc/html/search.html
/usr/share/doc/python-flaskext.wtf-doc/html/searchindex.js
/usr/share/doc/python-flaskext.wtf-doc/html/upgrade.html
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/api.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/authors.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/config.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/csrf.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/form.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/index.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/install.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/quickstart.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_sources/upgrade.rst.txt
/usr/share/doc/python-flaskext.wtf-doc/html/_static/ajax-loader.gif
/usr/share/doc/python-flaskext.wtf-doc/html/_static/basic.css
/usr/share/doc/python-flaskext.wtf-doc/html/_static/comment-bright.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/comment-close.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/comment.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/doctools.js
/usr/share/doc/python-flaskext.wtf-doc/html/_static/down-pressed.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/down.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/file.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/flask-wtf.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/flasky.css
/usr/share/doc/python-flaskext.wtf-doc/html/_static/jquery.js
/usr/share/doc/python-flaskext.wtf-doc/html/_static/minus.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/plus.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/pygments.css
/usr/share/doc/python-flaskext.wtf-doc/html/_static/searchtools.js
/usr/share/doc/python-flaskext.wtf-doc/html/_static/underscore.js
/usr/share/doc/python-flaskext.wtf-doc/html/_static/up-pressed.png
/usr/share/doc/python-flaskext.wtf-doc/html/_static/up.png

Changelog

2017-12-05 - Christoph Berg <christoph.berg@credativ.de>
flask-wtf (0.14.2-2) unstable; urgency=medium
* Team upload.
* Convert repository to gbp.
* Add debian/tests/import; the autodep8 tries to use "flaskext.wtf" as
module name otherwise.
2017-06-02 - Adrian Vondendriesch <adrian.vondendriesch@credativ.de>
flask-wtf (0.14.2-1) unstable; urgency=medium
* Team upload.
[ Ondřej Nový ]
* Fixed VCS URL (https)
[ Adrian Vondendriesch ]
* New upstream version.
* Bump Standards-Version to 3.9.8
2016-02-04 - Orestis Ioannou <orestis@oioannou.com>
flask-wtf (0.12-2) unstable; urgency=medium
* Team upload.
* Change compat to 9
* Disable test communicating on the internet (Closes: #805662)
* Fix B-D by adding flask-babel which is necessary for testing
* Added doc-base
2015-09-07 - Orestis Ioannou <orestis@oioannou.com>
flask-wtf (0.12-1) unstable; urgency=medium
* Team upload.
* New upstream release
* Add python3 package. Closes: #782920, #764959
* Switched to DEP5 copyright format
* Switched to 3.0 quilt patches format
* Switched to pybuild
* Switch to pypi redirector for d/watch
* Moved to Standards-Version: 3.9.6
* Add separate documentation package
* Simplify Build-Depends
* Add patch to remove external resources from documentation
2014-10-05 - Bernd Zeimetz <bzed@debian.org>
flask-wtf (0.10.2-1) unstable; urgency=medium
* New upstream version. 
2014-07-26 - Christian Hofstaedtler <zeha@debian.org>
flask-wtf (0.10.0-1) unstable; urgency=medium
* Team upload.
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Christian Hofstaedtler ]
* New upstream version.
* Update dependency versions, as per upstream requirements.txt/setup.py.
* Replace sphinx-bundled underscore.js with link to libjs-underscore.
* Bump Standards-Version to 3.9.5, no changes needed.
2012-04-26 - Bernd Zeimetz <bzed@debian.org>
flask-wtf (0.6-1) unstable; urgency=low
[ Jakub Wilk ]
* Add Vcs-* fields.
[ Bernd Zeimetz ]
* New upstream release.
2011-05-07 - Piotr Ożarowski <piotr@debian.org>
flask-wtf (0.5.2-2) unstable; urgency=low
* Team upload.
* Convert to dh_python2
* Bump python-flask's minimum required version to 0.6.1-2 (which provides
flaskext namespace now)
* Remove .pth file from binary package
* Add python-wtforms and python-flask to Build-Depends-Indep (Sphinx uses
them while generating docs)
2011-02-14 - Bernd Zeimetz <bzed@debian.org>
flask-wtf (0.5.2-1) unstable; urgency=low
* New upstream version.
2010-10-20 - Bernd Zeimetz <bzed@debian.org>
flask-wtf (0.3.3-2) unstable; urgency=low
* Rename binary package to be really according to the
policy before it goes into unstable.

See Also

Package Description
python-flaskext.wtf_0.14.2-2_all.deb Simple integration of Flask and WTForms (Python 2)
python-flexmock_0.10.2-1_all.deb Mock/Stub/Spy library for Python
python-flickrapi_2.1.2-5_all.deb Flickr API wrapper for Python 2
python-flower_0.8.3+dfsg-3_all.deb web based tool for monitoring and administrating Celery clusters
python-flufl.bounce-doc_2.3-4_all.deb email bounce detectors (common documentation)
python-flufl.bounce_2.3-4_all.deb email bounce detectors (Python 2)
python-flufl.enum-doc_4.1.1-1_all.deb yet another Python enumeration package (common documentation)
python-flufl.enum_4.1.1-1_all.deb yet another Python enumeration package (Python 2)
python-flufl.i18n-doc_2.0.1-1_all.deb high level API for Python internationalization (common documentation)
python-flufl.lock-doc_3.2-1_all.deb NFS-safe file-based lock with timeouts (common documentation)
python-flufl.password-doc_1.3-2build1_all.deb password hashing and verification (common documentation)
python-flufl.password_1.3-2build1_all.deb password hashing and verification
python-flup_1.0.2-5_all.deb Implements Python Web Server Gateway Interface (WSGI)
python-fmcs_1.0-1_all.deb Find Maximum Common Substructure
python-fontconfig_0.5.1-1build5_i386.deb python bindings for the Fontconfig library
Advertisement
Advertisement