python-editorconfig_0.12.1-1_all.deb


Advertisement

Description

python-editorconfig - library for working with EditorConfig — Python 2

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-editorconfig_0.12.1-1_all.deb
Package name python-editorconfig
Package version 0.12.1
Package release 1
Package architecture all
Package type deb
Category universe/python
Homepage https://pypi.org/project/EditorConfig/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 17.99 KB
Installed size 88.00 KB
EditorConfig makes it easy to maintain the correct coding style when
switching between different text editors and between different
projects.
When developing an editor plugin for reading EditorConfig files, the
EditorConfig core code can be used to locate and parse these files.
This package installs the library for Python 2.

Alternatives

Package Version Architecture Repository
python-editorconfig_0.12.1-1_all.deb 0.12.1 all Ubuntu Universe
python-editorconfig - - -

Requires

Name Value
python:any >= 2.7.5-5~
python:any << 2.8

Provides

Name Value
python2.7-editorconfig -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-editorconfig_0.12.1-1_all.deb
Source Package editorconfig-core-py

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-editorconfig deb package:
    # sudo apt-get install python-editorconfig

Files

Path
/usr/lib/python2.7/dist-packages/EditorConfig-0.12.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/EditorConfig-0.12.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/EditorConfig-0.12.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/editorconfig/__init__.py
/usr/lib/python2.7/dist-packages/editorconfig/compat.py
/usr/lib/python2.7/dist-packages/editorconfig/exceptions.py
/usr/lib/python2.7/dist-packages/editorconfig/fnmatch.py
/usr/lib/python2.7/dist-packages/editorconfig/handler.py
/usr/lib/python2.7/dist-packages/editorconfig/ini.py
/usr/lib/python2.7/dist-packages/editorconfig/main.py
/usr/lib/python2.7/dist-packages/editorconfig/odict.py
/usr/lib/python2.7/dist-packages/editorconfig/versiontools.py
/usr/share/doc/python-editorconfig/changelog.Debian.gz
/usr/share/doc/python-editorconfig/copyright

Changelog

2018-02-06 - Ben Finney <bignose@debian.org>
editorconfig-core-py (0.12.1-1) unstable; urgency=medium
* Initial Debian release.
Closes: bug#889694.

See Also

Package Description
python-efilter_1.5-2_all.deb EFILTER query language (Python 2)
python-elasticsearch-curator-doc_5.2.0-1_all.deb Python library for managing Elasticsearch time-series indices (documentation)
python-elasticsearch-curator_5.2.0-1_all.deb Python library for managing Elasticsearch time-series indices
python-elasticsearch-doc_5.4.0-1_all.deb Python client for Elasticsearch (Documentation)
python-elasticsearch_5.4.0-1_all.deb Python client for Elasticsearch
python-elements_0.13+svn20090823.230+dfsg-2.1_all.deb A 2D Physics API for Python
python-elementtidy_1.0-8build1_i386.deb An HTML tree builder for ElementTree based on Tidy
python-elib.intl_0.0.3~git20110809-5_all.deb enhanced internationalization (I18N) for Python
python-elixir_0.7.1-4build1_all.deb declarative mapper for SQLAlchemy
python-emcee_2.2.1-1_all.deb Affine-invariant ensemble MCMC sampling for Python
python-empy-doc_3.3.2-1build1_all.deb documentation for python-empy
python-empy_3.3.2-1build1_all.deb templating system for Python (Python 2)
python-enable_4.5.1-4_i386.deb Drawing and interaction packages
python-enchant_2.0.0-1_all.deb spellchecking library for Python
python-enet_0.0~vcs.2017.05.26.git-2_i386.deb Python2 wrapper for the ENet library
Advertisement
Advertisement