python-dipy-lib_0.13.0-2_i386.deb


Advertisement

Description

python-dipy-lib - Python library for the analysis of diffusion MRI datasets -- extensions

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-dipy-lib_0.13.0-2_i386.deb
Package name python-dipy-lib
Package version 0.13.0
Package release 2
Package architecture i386
Package type deb
Category universe/python
Homepage http://dipy.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.48 MB
Installed size 10.04 MB
DIPY is a library for the analysis of diffusion magnetic resonance
imaging data.
This package provides architecture-dependent builds of the extensions.

Alternatives

Package Version Architecture Repository
python-dipy-lib_0.14.0-1~nd17.10+1+nd18.04+1_i386.deb 0.14.0 i386 NeuroDebian Main
python-dipy-lib_0.14.0-1~nd17.10+1+nd18.04+1_amd64.deb 0.14.0 amd64 NeuroDebian Main
python-dipy-lib_0.13.0-2_amd64.deb 0.13.0 amd64 Ubuntu Universe
python-dipy-lib - - -

Requires

Name Value
libc6 >= 2.4
libgomp1 >= 4.9
python << 2.8
python >= 2.7
python-numpy >= 1:1.13.1
python-numpy-abi9 -

Provides

Name Value
python2.7-dipy-lib -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-dipy-lib_0.13.0-2_i386.deb
Source Package dipy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-dipy-lib deb package:
    # sudo apt-get install python-dipy-lib

Files

Path
/usr/lib/python2.7/dist-packages/dipy/align/bundlemin.so
/usr/lib/python2.7/dist-packages/dipy/align/crosscorr.so
/usr/lib/python2.7/dist-packages/dipy/align/expectmax.so
/usr/lib/python2.7/dist-packages/dipy/align/parzenhist.so
/usr/lib/python2.7/dist-packages/dipy/align/sumsqdiff.so
/usr/lib/python2.7/dist-packages/dipy/align/transforms.so
/usr/lib/python2.7/dist-packages/dipy/align/vector_fields.so
/usr/lib/python2.7/dist-packages/dipy/denoise/denspeed.so
/usr/lib/python2.7/dist-packages/dipy/denoise/enhancement_kernel.so
/usr/lib/python2.7/dist-packages/dipy/denoise/nlmeans_block.so
/usr/lib/python2.7/dist-packages/dipy/denoise/pca_noise_estimate.so
/usr/lib/python2.7/dist-packages/dipy/denoise/shift_twist_convolution.so
/usr/lib/python2.7/dist-packages/dipy/reconst/peak_direction_getter.so
/usr/lib/python2.7/dist-packages/dipy/reconst/quick_squash.so
/usr/lib/python2.7/dist-packages/dipy/reconst/recspeed.so
/usr/lib/python2.7/dist-packages/dipy/reconst/vec_val_sum.so
/usr/lib/python2.7/dist-packages/dipy/segment/clustering_algorithms.so
/usr/lib/python2.7/dist-packages/dipy/segment/clusteringspeed.so
/usr/lib/python2.7/dist-packages/dipy/segment/cythonutils.so
/usr/lib/python2.7/dist-packages/dipy/segment/featurespeed.so
/usr/lib/python2.7/dist-packages/dipy/segment/metricspeed.so
/usr/lib/python2.7/dist-packages/dipy/segment/mrf.so
/usr/lib/python2.7/dist-packages/dipy/tracking/distances.so
/usr/lib/python2.7/dist-packages/dipy/tracking/fbcmeasures.so
/usr/lib/python2.7/dist-packages/dipy/tracking/propspeed.so
/usr/lib/python2.7/dist-packages/dipy/tracking/streamlinespeed.so
/usr/lib/python2.7/dist-packages/dipy/tracking/vox2track.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/direction_getter.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/interpolation.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/localtrack.so
/usr/lib/python2.7/dist-packages/dipy/tracking/local/tissue_classifier.so
/usr/lib/python2.7/dist-packages/dipy/utils/omp.so
/usr/share/doc/python-dipy-lib/changelog.Debian.gz
/usr/share/doc/python-dipy-lib/copyright

Changelog

2017-11-25 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.13.0-2) unstable; urgency=medium
* debian/patches/1300.diff to mitigate failing tests on 32bit
2017-11-22 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.13.0-1) unstable; urgency=medium
* Fresh upstream release
* debian/control
- python-h5py was added to (Build-)Depends and
python-tables was removed from Depends
2017-07-03 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.12.0-1) unstable; urgency=medium
* Fresh upstream release
- upstream requires cython >= 0.25.1 for recythonization
2016-02-21 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.11.0-1) unstable; urgency=medium
* Fresh upstream release
* debian/control
- changed Priority to extra to be inline with suite overrides
- boost policy to 3.9.7 (no extra changes)
2016-02-08 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.10.1-1) unstable; urgency=medium
[ Michael Hanke ]
* Upload to unstable (Closes: #785991).
* Update maintainer email.
* Modify build to enable reproducible build (Closes: #789747). Patch is
courtesy of Juan Picca <jumapico@gmail.com>.
[ Yaroslav Halchenko ]
* Fresh upstream release
* debian/patches/up_numpy_compat-PR858.patch - for compatibility with numpy
1:1.11.0~b2 
2015-03-19 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.9.2-1) experimental; urgency=medium
* New upstream release
* debian/control
- limit to python >= 2.7 to avoid problem while testing scripts while
having two Python versions supported
(see https://github.com/nipy/dipy/issues/354#issuecomment-69251564)
2015-01-07 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.8.0-1) experimental; urgency=medium
* New upstream release
* debian/{control,rules}
- migrated from using python-support
* debian/copyright
- various small tune ups to satisfy format
2014-12-29 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1+git1225-gb048445-1) UNRELEASED; urgency=medium
* Fresh upstream snapshot
* debian/control
- added libgomp1 to b-depends to facilitate build/testing OPENMP code
- policy boost to 3.9.6
* debian/patches -- slight adjustments
* debian/rules
- clean away Cython generated files
2014-08-13 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1-2) unstable; urgency=medium
[ Andreas Tille ]
* Team upload.
* Fix DEP5 format specification
* debian/control:
- Set Vcs fields to anonscm.debian.org
- Priority: optional
* debian/blends, debian/upstream/metadata: Move publication data
where they belong to
[ Yaroslav Halchenko ]
* Exclude peaksFromModelParallel from testing for now due to obscure
permission issue
2014-01-17 - Yaroslav Halchenko <debian@onerussian.com>
dipy (0.7.1-1) unstable; urgency=low
* New upstream release
* debian/patches
- dropping deb_interpreter_for_scripts_tests, changeset* patches --
adopted upstream
- adding up_AE_test_fixup_i386 to overcome test failures on 32bit
* debian/control
- boost policy to 3.9.5 (no further changes due)

See Also

Package Description
python-dipy_0.13.0-2_all.deb Python library for the analysis of diffusion MRI datasets
python-dirspec_13.10-1ubuntu1_all.deb Python User Folders Specification Library
python-diskimage-builder_2.11.0-0ubuntu1_all.deb image building tools for Openstack - Python 2.7
python-distlib_0.2.6-1_all.deb low-level components of python distutils2/packaging
python-distorm3_3.3.4-2_all.deb powerful disassembler library for x86/AMD64 binary streams (Python bindings)
python-distributed-doc_1.20.2+ds.1-2_all.deb Dask Distributed computing documentation
python-distro-info_0.18_all.deb information about distributions' releases (Python module)
python-distro_1.0.1-2_all.deb Linux OS platform information API
python-distutils-extra_2.41ubuntu1_all.deb enhancements to the Python build system
python-django-adminaudit_0.3.3-1_all.deb improves the logging capabilities of Django's admin
python-django-adminsortable_2.0.10-2_all.deb drag-and-drop ordering for objects in Django Admin (Python 2)
python-django-allauth-doc_0.35.0-1_all.deb Django app for local and social authentication (Documentation)
python-django-allauth_0.35.0-1_all.deb Django app for local and social authentication (Python 2 version)
python-django-app-plugins_0.1.1-2_all.deb plugin system for django
python-django-assets-doc_0.12-2_all.deb integrate webassets into Django applications (Documentation)
Advertisement
Advertisement