python-blosc-doc_1.4.4+ds1-5_all.deb


Advertisement

Description

python-blosc-doc - Python bindings for the Blosc meta-compressor (docs)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename python-blosc-doc_1.4.4+ds1-5_all.deb
Package name python-blosc-doc
Package version 1.4.4+ds1
Package release 5
Package architecture all
Package type deb
Category universe/doc
Homepage https://github.com/Blosc/python-blosc
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 70.16 KB
Installed size 218.00 KB
Blosc (http://blosc.org) is a high performance compressor optimized for
binary data. It has been designed to transmit data to the processor cache
faster than the traditional, non-compressed, direct memory fetch approach
via a memcpy() OS call.
This package provides the documentation.

Alternatives

Package Version Architecture Repository
python-blosc-doc_1.4.4+ds1-5_all.deb 1.4.4+ds1 all Ubuntu Universe
python-blosc-doc - - -

Requires

Name Value
libjs-sphinxdoc >= 1.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-blosc-doc_1.4.4+ds1-5_all.deb
Source Package python-blosc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-blosc-doc deb package:
    # sudo apt-get install python-blosc-doc

Files

Path
/usr/share/doc-base/python-blosc-doc
/usr/share/doc/python-blosc-doc/README.gz
/usr/share/doc/python-blosc-doc/changelog.Debian.gz
/usr/share/doc/python-blosc-doc/copyright
/usr/share/doc/python-blosc-doc/html/genindex.html
/usr/share/doc/python-blosc-doc/html/index.html
/usr/share/doc/python-blosc-doc/html/install.html
/usr/share/doc/python-blosc-doc/html/intro.html
/usr/share/doc/python-blosc-doc/html/objects.inv
/usr/share/doc/python-blosc-doc/html/py-modindex.html
/usr/share/doc/python-blosc-doc/html/reference.html
/usr/share/doc/python-blosc-doc/html/search.html
/usr/share/doc/python-blosc-doc/html/searchindex.js
/usr/share/doc/python-blosc-doc/html/tutorial.html
/usr/share/doc/python-blosc-doc/html/_images/cratio-blosc-codecs.png
/usr/share/doc/python-blosc-doc/html/_images/speed-blosc-codecs.png
/usr/share/doc/python-blosc-doc/html/_sources/index.rst.txt
/usr/share/doc/python-blosc-doc/html/_sources/install.rst.txt
/usr/share/doc/python-blosc-doc/html/_sources/intro.rst.txt
/usr/share/doc/python-blosc-doc/html/_sources/reference.rst.txt
/usr/share/doc/python-blosc-doc/html/_sources/tutorial.rst.txt
/usr/share/doc/python-blosc-doc/html/_static/ajax-loader.gif
/usr/share/doc/python-blosc-doc/html/_static/basic.css
/usr/share/doc/python-blosc-doc/html/_static/classic.css
/usr/share/doc/python-blosc-doc/html/_static/comment-bright.png
/usr/share/doc/python-blosc-doc/html/_static/comment-close.png
/usr/share/doc/python-blosc-doc/html/_static/comment.png
/usr/share/doc/python-blosc-doc/html/_static/default.css
/usr/share/doc/python-blosc-doc/html/_static/doctools.js
/usr/share/doc/python-blosc-doc/html/_static/down-pressed.png
/usr/share/doc/python-blosc-doc/html/_static/down.png
/usr/share/doc/python-blosc-doc/html/_static/file.png
/usr/share/doc/python-blosc-doc/html/_static/jquery.js
/usr/share/doc/python-blosc-doc/html/_static/minus.png
/usr/share/doc/python-blosc-doc/html/_static/plus.png
/usr/share/doc/python-blosc-doc/html/_static/pygments.css
/usr/share/doc/python-blosc-doc/html/_static/searchtools.js
/usr/share/doc/python-blosc-doc/html/_static/sidebar.js
/usr/share/doc/python-blosc-doc/html/_static/underscore.js
/usr/share/doc/python-blosc-doc/html/_static/up-pressed.png
/usr/share/doc/python-blosc-doc/html/_static/up.png

Changelog

2018-02-19 - Daniel Stender <stender@debian.org>
python-blosc (1.4.4+ds1-5) unstable; urgency=medium
* deb/control: bump standards version to 4.1.3 (no further changes needed).
* deb/copyright: expand copyright span.
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org
* d/copyright: Use https protocol in Format field
2017-08-25 - Daniel Stender <stender@debian.org>
python-blosc (1.4.4+ds1-4) unstable; urgency=medium
* add temporarily-disable-numpydoc.patch (Closes: #869195).
* deb/control:
+ add DPMT as Uploaders.
+ update Vcs fields (package source moved to python-modules).
* deb/gbp.conf:
+ set debian-branch to meet DEP-14.
+ add sign-tags set to True.
2016-12-18 - Daniel Stender <stender@debian.org>
python-blosc (1.4.4+ds1-3) unstable; urgency=medium
* Uploaded to unstable.
* deb/control:
+ drop build-deps on python-setuptools-scm (not needed).
* catch-cpuinfo-import-error.patch:
+ improved description text.
2016-12-17 - Daniel Stender <stender@debian.org>
python-blosc (1.4.4+ds1-2) experimental; urgency=medium
* Add catch-cpuinfo-import-error.patch.
2016-09-05 - Daniel Stender <stender@debian.org>
python-blosc (1.4.4+ds1-1) experimental; urgency=medium
* Initial release (Closes: #834777).

See Also

Package Description
python-blosc_1.4.4+ds1-5_i386.deb Python bindings for the Blosc meta-compressor
python-bluez_0.22-1_i386.deb Python wrappers around BlueZ for rapid bluetooth development
python-bobo_0.2.2-3build1_all.deb Web application framework for the impatient
python-boltons_17.1.0-1_all.deb set of pure-Python utilities (Python 2)
python-bond_1.8.1-2_all.deb Messages related to Robot OS bond_core - Python
python-bondpy_1.8.1-2_i386.deb Python implementation of bond
python-bootstrapform-doc_3.3-1_all.deb generate twitter-bootstrap form output for django form - doc
python-bootstrapform_3.3-1_all.deb generate twitter-bootstrap form output for django form - Python 2.x
python-boto3_1.4.2-1_all.deb Python interface to Amazon's Web Services - Python 2.x
python-boto_2.44.0-1ubuntu2_all.deb Python interface to Amazon's Web Services - Python 2.x
python-botocore_1.8.48+repack-1_all.deb Low-level, data-driven core of boto 3 (Python 2)
python-bottle-beaker_0.1.3-2_all.deb Bottle plugin beaker, WSGI middleware for sessions and caching - Python 2.X
python-bottle-cork_0.12.0-3_all.deb Authentication/Authorization library for Bottle - Python 2
python-bottle-doc_0.12.13-1_all.deb fast and simple WSGI-framework for Python - documentation
python-bottle-sqlite_0.1.3-2_all.deb SQLite3 integration for Bottle - Python 2.X
Advertisement
Advertisement