pypy-setuptools_39.0.1-2_all.deb


Advertisement

Description

pypy-setuptools - PyPy Distutils Enhancements

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pypy-setuptools_39.0.1-2_all.deb
Package name pypy-setuptools
Package version 39.0.1
Package release 2
Package architecture all
Package type deb
Category universe/python
Homepage https://pypi.python.org/pypi/setuptools
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 241.64 KB
Installed size 1.26 MB
Extensions to the python-distutils for large or complex distributions.

Alternatives

Package Version Architecture Repository
pypy-setuptools_39.0.1-2_all.deb 39.0.1 all Ubuntu Universe
pypy-setuptools - - -

Requires

Name Value
pypy -
pypy-pkg-resources = 39.0.1-2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pypy-setuptools_39.0.1-2_all.deb
Source Package python-setuptools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pypy-setuptools deb package:
    # sudo apt-get install pypy-setuptools

Files

Path
/usr/lib/pypy/dist-packages/easy_install.py
/usr/lib/pypy/dist-packages/setuptools/__init__.py
/usr/lib/pypy/dist-packages/setuptools/archive_util.py
/usr/lib/pypy/dist-packages/setuptools/build_meta.py
/usr/lib/pypy/dist-packages/setuptools/cli-32.exe
/usr/lib/pypy/dist-packages/setuptools/cli-64.exe
/usr/lib/pypy/dist-packages/setuptools/cli.exe
/usr/lib/pypy/dist-packages/setuptools/config.py
/usr/lib/pypy/dist-packages/setuptools/dep_util.py
/usr/lib/pypy/dist-packages/setuptools/depends.py
/usr/lib/pypy/dist-packages/setuptools/dist.py
/usr/lib/pypy/dist-packages/setuptools/extension.py
/usr/lib/pypy/dist-packages/setuptools/glibc.py
/usr/lib/pypy/dist-packages/setuptools/glob.py
/usr/lib/pypy/dist-packages/setuptools/gui-32.exe
/usr/lib/pypy/dist-packages/setuptools/gui-64.exe
/usr/lib/pypy/dist-packages/setuptools/gui.exe
/usr/lib/pypy/dist-packages/setuptools/launch.py
/usr/lib/pypy/dist-packages/setuptools/lib2to3_ex.py
/usr/lib/pypy/dist-packages/setuptools/monkey.py
/usr/lib/pypy/dist-packages/setuptools/msvc.py
/usr/lib/pypy/dist-packages/setuptools/namespaces.py
/usr/lib/pypy/dist-packages/setuptools/package_index.py
/usr/lib/pypy/dist-packages/setuptools/pep425tags.py
/usr/lib/pypy/dist-packages/setuptools/py27compat.py
/usr/lib/pypy/dist-packages/setuptools/py31compat.py
/usr/lib/pypy/dist-packages/setuptools/py33compat.py
/usr/lib/pypy/dist-packages/setuptools/py36compat.py
/usr/lib/pypy/dist-packages/setuptools/sandbox.py
/usr/lib/pypy/dist-packages/setuptools/script.tmpl
/usr/lib/pypy/dist-packages/setuptools/site-patch.py
/usr/lib/pypy/dist-packages/setuptools/ssl_support.py
/usr/lib/pypy/dist-packages/setuptools/unicode_utils.py
/usr/lib/pypy/dist-packages/setuptools/version.py
/usr/lib/pypy/dist-packages/setuptools/wheel.py
/usr/lib/pypy/dist-packages/setuptools/windows_support.py
/usr/lib/pypy/dist-packages/setuptools-39.0.1.egg-info/PKG-INFO
/usr/lib/pypy/dist-packages/setuptools-39.0.1.egg-info/dependency_links.txt
/usr/lib/pypy/dist-packages/setuptools-39.0.1.egg-info/entry_points.txt
/usr/lib/pypy/dist-packages/setuptools-39.0.1.egg-info/top_level.txt
/usr/lib/pypy/dist-packages/setuptools-39.0.1.egg-info/zip-safe
/usr/lib/pypy/dist-packages/setuptools/_vendor/__init__.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/pyparsing.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/six.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/__about__.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/__init__.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/_compat.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/_structures.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/markers.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/requirements.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/specifiers.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/utils.py
/usr/lib/pypy/dist-packages/setuptools/_vendor/packaging/version.py
/usr/lib/pypy/dist-packages/setuptools/command/__init__.py
/usr/lib/pypy/dist-packages/setuptools/command/alias.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_egg.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_rpm.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_wininst.py
/usr/lib/pypy/dist-packages/setuptools/command/build_clib.py
/usr/lib/pypy/dist-packages/setuptools/command/build_ext.py
/usr/lib/pypy/dist-packages/setuptools/command/build_py.py
/usr/lib/pypy/dist-packages/setuptools/command/develop.py
/usr/lib/pypy/dist-packages/setuptools/command/dist_info.py
/usr/lib/pypy/dist-packages/setuptools/command/easy_install.py
/usr/lib/pypy/dist-packages/setuptools/command/egg_info.py
/usr/lib/pypy/dist-packages/setuptools/command/install.py
/usr/lib/pypy/dist-packages/setuptools/command/install_egg_info.py
/usr/lib/pypy/dist-packages/setuptools/command/install_lib.py
/usr/lib/pypy/dist-packages/setuptools/command/install_scripts.py
/usr/lib/pypy/dist-packages/setuptools/command/py36compat.py
/usr/lib/pypy/dist-packages/setuptools/command/register.py
/usr/lib/pypy/dist-packages/setuptools/command/rotate.py
/usr/lib/pypy/dist-packages/setuptools/command/saveopts.py
/usr/lib/pypy/dist-packages/setuptools/command/sdist.py
/usr/lib/pypy/dist-packages/setuptools/command/setopt.py
/usr/lib/pypy/dist-packages/setuptools/command/test.py
/usr/lib/pypy/dist-packages/setuptools/command/upload.py
/usr/lib/pypy/dist-packages/setuptools/command/upload_docs.py
/usr/lib/pypy/dist-packages/setuptools/extern/__init__.py
/usr/share/doc/pypy-setuptools/changelog.Debian.gz
/usr/share/doc/pypy-setuptools/copyright

Changelog

2018-04-02 - Matthias Klose <doko@debian.org>
python-setuptools (39.0.1-2) unstable; urgency=medium
* Make the PKG-INFO output reproducible (Chris Lamb). Closes: #894215.
* Stop shipping the easy_install scripts.
2018-03-25 - Matthias Klose <doko@debian.org>
python-setuptools (39.0.1-1) unstable; urgency=medium
* New upstream version.
2018-03-09 - Matthias Klose <doko@debian.org>
python-setuptools (38.5.2-1) unstable; urgency=medium
* New upstream version.
2018-01-31 - Matthias Klose <doko@debian.org>
python-setuptools (38.4.0-1) unstable; urgency=medium
* New upstream version.
2017-12-14 - Matthias Klose <doko@debian.org>
python-setuptools (38.2.4-2) unstable; urgency=medium
* python3-setuptools: Depend on python3-distutils.
2017-12-04 - Matthias Klose <doko@debian.org>
python-setuptools (38.2.4-1) unstable; urgency=medium
* New upstream version.
2017-11-13 - Matthias Klose <doko@debian.org>
python-setuptools (36.7.1-1) unstable; urgency=medium
* New upstream version.
2017-11-01 - Matthias Klose <doko@debian.org>
python-setuptools (36.6.0-1) unstable; urgency=medium
* New upstream version.
* Bump standards version.
2017-08-05 - Matthias Klose <doko@debian.org>
python-setuptools (36.2.7-2) unstable; urgency=medium
* Add d/patches/fix-invalid-escapes.diff to prevent warnings from appearing
on stderr and causing autopkgtests to fail (Michael Hudson-Doyle).
2017-08-04 - Matthias Klose <doko@debian.org>
python-setuptools (36.2.7-1) unstable; urgency=medium
* New upstream version.

See Also

Package Description
pypy-simplejson_3.13.2-1_all.deb simple, fast, extensible JSON encoder/decoder for Python - PyPy
pypy-six_1.11.0-2_all.deb Python 2 and 3 compatibility library (PyPy interface)
pypy-sqlparse_0.2.4-0.1_all.deb non-validating SQL parser for PyPy
pypy-tk_5.10.0+dfsg-3build2_i386.deb Tkinter module for PyPy (an alternative Python interpreter)
pypy-unidecode_1.0.22-1_all.deb ASCII transliterations of Unicode text (PyPy module)
pypy-wand_0.4.4-1.1_all.deb Python interface for ImageMagick library (PyPy build)
pypy-zmq_16.0.2-2build2_i386.deb PyPy bindings for 0MQ library
pypy_5.10.0+dfsg-3build2_i386.deb fast alternative implementation of Python - PyPy interpreter
pyqi_0.3.2+dfsg-2_all.deb Python framework for wrapping general commands in multiple interfaces
pyqso_1.0.0-1_all.deb logging tool for amateur radio operators
pyqt4-dev-tools_4.12.1+dfsg-2_i386.deb Development tools for PyQt4
pyqt4.qsci-dev_2.10.2+dfsg-4_all.deb Development files for Python Qscintilla2 (Qt4)
pyqt5-dev-tools_5.10.1+dfsg-1ubuntu2_i386.deb Development tools for PyQt5
pyqt5-dev_5.10.1+dfsg-1ubuntu2_all.deb Development files for PyQt5
pyqt5-examples_5.10.1+dfsg-1ubuntu2_all.deb Examples and demos for PyQt5
Advertisement
Advertisement