pwrkap-gui_7.30-5_all.deb


Advertisement

Description

pwrkap-gui - Energy use monitor and Power Cap enforcement tools - GTK+ GUI

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pwrkap-gui_7.30-5_all.deb
Package name pwrkap-gui
Package version 7.30
Package release 5
Package architecture all
Package type deb
Category universe/admin
Homepage http://pwrkap.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 14.51 KB
Installed size 128.00 KB
pwrkap is a set of utilities that monitor computer energy consumption
and enforces an upper limit on the amount of power consumed by the
computer at any given time.
This package contains the GTK+ Graphical User Interface (GUI).

Alternatives

Package Version Architecture Repository
pwrkap-gui_7.30-5_all.deb 7.30 all Ubuntu Universe
pwrkap-gui - - -

Requires

Name Value
pwrkap = 7.30-5
python >= 2.4
python-gtk2 -
python-matplotlib -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pwrkap-gui_7.30-5_all.deb
Source Package pwrkap

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pwrkap-gui deb package:
    # sudo apt-get install pwrkap-gui

Files

Path
/usr/bin/pwrkap_gtk
/usr/lib/pwrkap/pwrkap_gtk.py
/usr/lib/pwrkap/ui_controller.py
/usr/lib/pwrkap/ui_data.py
/usr/share/doc/pwrkap-gui/changelog.Debian.gz
/usr/share/doc/pwrkap-gui/copyright
/usr/share/man/man1/pwrkap_gtk.1.gz
/usr/share/pwrkap/ui.glade

Changelog

2010-07-06 - Arnaud Quette <aquette@debian.org>
pwrkap (7.30-5) unstable; urgency=low
[ Arnaud Quette ]
* debian/control: actually remove python-matplotlib Depends from pwrkap
2010-06-24 - Arnaud Quette <aquette@debian.org>
pwrkap (7.30-4) unstable; urgency=low
[ Arnaud Quette ]
* Switch to dpkg-source 3.0 (quilt) format
* debian/rules: remove data/pwrkap.desktop upon clean (upstream bug)
* debian/control:
- update Standards-Version to 3.8.4
- move python-matplotlib Depends from pwrkap to pwrkap-gui (from Ubuntu)
2009-11-25 - Arnaud Quette <aquette@debian.org>
pwrkap (7.30-3) unstable; urgency=low
* debian/pwrkap.init: actually apply the start-stop-daemon PID use.
* debian/control: update Standards-Version
2009-11-25 - Arnaud Quette <aquette@debian.org>
pwrkap (7.30-2) unstable; urgency=low
* debian/pwrkap.init (patches from Raphael Geissert):
- fix incorrect dependencies on init script (Closes: #541625)
- use start-stop-daemon's -p feature to handle PID (Closes: #541624)
* debian/control: add ${misc:Depends} back to Depends (from Ubuntu)
* debian/copyright: fix Copyright letter case and precise GPL v2 for the
Debian packages Copyright (from Ubuntu)
2009-02-10 - Arnaud Quette <aquette@debian.org>
pwrkap (7.30-1) unstable; urgency=low
* Initial release (Closes: #514733)

See Also

Package Description
pwrkap_7.30-5_all.deb Energy use monitor and Power Cap enforcement tools - Core
pxe-kexec_0.2.4-3build1_i386.deb Fetch PXE configuration file and netboot using kexec
pxfw_0.7.2-4.1_i386.deb Plextor firmware updater
pxlib-dev_0.6.7-1_i386.deb library to read/write Paradox database files (development files)
pxlib1_0.6.7-1_i386.deb library to read/write Paradox database files
pxsl-tools_1.0-5.2build2_i386.deb Parsimonious XML Shorthand Language
pxz_4.999.99~beta5+gitfcfea93-2_i386.deb parallel LZMA compressor using liblzma
py-cpuinfo_3.3.0-1_all.deb Python script for getting CPU info
py3c-dev_1.0-1_all.deb Python 2/3 compatibility layer for C extensions
py3status_3.7-1_all.deb extensible i3status wrapper written in Python (Python3 package)
pybik-bin_3.0-2_i386.deb Rubik's cube game - architecture dependent files
pybik_3.0-2_all.deb Rubik's cube game
pybind11-dev_2.0.1-4_all.deb seamless operability between C++11 and Python
pybind11-doc_2.0.1-4_all.deb documentation for pybind11
pybit-client_1.0.0-3_all.deb buildd client support for pybit
Advertisement
Advertisement