ptpd_2.3.1-debian1-3_i386.deb


Advertisement

Description

ptpd - Precision Time Protocol daemon

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename ptpd_2.3.1-debian1-3_i386.deb
Package name ptpd
Package version 2.3.1
Package release debian1-3
Package architecture i386
Package type deb
Category universe/net
Homepage http://sourceforge.net/projects/ptpd
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 173.39 KB
Installed size 654.00 KB
Implements the Precision Time Protocol (PTP) as defined by the IEEE
1588-2008 standard. PTP was developed to provide very precise time
coordination of LAN connected computers.
PTPd is a complete implementation of the IEEE 1588 specification for a
standard (non-boundary) clock. PTPd has been tested with and is known
to work properly with other IEEE 1588 implementations. The source code
for PTPd is freely available under a BSD-style license. Thanks to
contributions from users, PTPd is becoming an increasingly portable,
interoperable, and stable IEEE 1588 implementation.
For more information, see http://ptpd.sourceforge.net/

Alternatives

Package Version Architecture Repository
ptpd_2.3.1-debian1-3_amd64.deb 2.3.1 amd64 Ubuntu Universe
ptpd - - -

Requires

Name Value
libc6 >= 2.15
libpcap0.8 >= 0.9.8
lsb-base -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package ptpd_2.3.1-debian1-3_i386.deb
Source Package ptpd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ptpd deb package:
    # sudo apt-get install ptpd

Files

Path
/etc/default/ptpd
/etc/init.d/ptpd
/usr/sbin/ptpd
/usr/share/doc/ptpd/README.Debian
/usr/share/doc/ptpd/changelog.Debian.gz
/usr/share/doc/ptpd/copyright
/usr/share/man/man5/ptpd.conf.5.gz
/usr/share/man/man8/ptpd.8.gz
/usr/share/ptpd/PTPBASE-MIB.txt
/usr/share/ptpd/leap-seconds.list.28dec2015
/usr/share/ptpd/ptpd2.conf.default-full
/usr/share/ptpd/ptpd2.conf.minimal

Changelog

2017-08-21 - Thorsten Alteholz <debian@alteholz.de>
ptpd (2.3.1-debian1-3) unstable; urgency=medium
* move to unstable now
* debian/control: bump standard to 4.0.1
* debian/control: use dh 10 now
2017-05-10 - Thorsten Alteholz <debian@alteholz.de>
ptpd (2.3.1-debian1-2) experimental; urgency=medium
* New maintainer (Closes: #812754)
* upload to experimental
* debian/control: bump standard to 3.9.8
* add spelling.patch and lintian-warnings.patch
* debian/rules: manually add link flags
2016-01-22 - Roland Stigge <stigge@antcom.de>
ptpd (2.3.1-debian1-1) unstable; urgency=medium
* New upstream release
* Repackaged due to license-problem-non-free-RFC-BCP78
doc/draft-ietf-tictoc-ptp-mib-01.txt
* debian/control: Standards-Version: 3.9.6
2014-05-18 - Roland Stigge <stigge@antcom.de>
ptpd (2.3.0-dfsg-1) unstable; urgency=medium
* Repackaged by removing doc/draft-ietf-tictoc-ptp-mib-01.txt and
doc/ptpd_2005_1588_conference_paper.pdf due to license issues
(Closes: #745406)
2014-04-12 - Roland Stigge <stigge@antcom.de>
ptpd (2.3.0-1) unstable; urgency=medium
* New upstream release
* debian/control: Standards-Version: 3.9.5
2013-05-15 - Roland Stigge <stigge@antcom.de>
ptpd (2.2.2-debian1-2) unstable; urgency=low
* Reupload to unstable
2013-04-04 - Roland Stigge <stigge@antcom.de>
ptpd (2.2.2-debian1-1) experimental; urgency=low
* New upstream release (Closes: #704655)
* Added fortify build options from dpkg-buildflags
* debian/control:
- Standards-Version: 3.9.4
- Added Homepage
- Build-Depends: debhelper (>= 9)
* debian/compat: 9
2011-12-31 - Roland Stigge <stigge@antcom.de>
ptpd (2.1.0-debian1-2) unstable; urgency=low
* Adding patch to support ld --as-needed (Closes: #607583)
* debian/rules: new dh style rules
* debian/control: Standards-Version: 3.9.2
2010-12-12 - Roland Stigge <stigge@antcom.de>
ptpd (2.1.0-debian1-1) unstable; urgency=low
* New upstream release (Closes: #604862)
2010-08-22 - Roland Stigge <stigge@antcom.de>
ptpd (2~rc1-debian1-1) unstable; urgency=low
* New upstream release
* New maintainer, as discussed with Andrew Straw
* debian/control:
- Standards-Version: 3.9.1

See Also

Package Description
ptscotch_6.0.4.dfsg1-8_i386.deb MPI programs and libraries for graph, mesh and hypergraph partitioning
ptunnel_0.72-2_i386.deb Tunnel TCP connections over ICMP packets
pub2odg_0.9.6-1_i386.deb Publisher documents to OpenDocument converter
publib-dev_0.40-3build1_i386.deb library of miscellaneous C functions
publican-debian_0.4_all.deb Debian brand for Publican
publican_4.3.2-2_all.deb Tool for publishing material authored in DocBook XML
pubtal_3.5-1_all.deb Template driven web site builder for small sites
puddletag_1.2.0-1_all.deb simple, powerful audio tag editor
puf_1.0.0-7build1_i386.deb Parallel URL fetcher
pugixml-doc_1.8.1-7_all.deb Light-weight C++ XML processing library (documentation)
pulseaudio-dlna_0.5.3+git20170406-1_all.deb Stream audio to DLNA devices and Chromecasts
pulseaudio-equalizer_11.1-1ubuntu7_i386.deb Equalizer sink module for PulseAudio sound server
pulseaudio-esound-compat_11.1-1ubuntu7_i386.deb PulseAudio ESD compatibility layer
pulseaudio-module-gconf_11.1-1ubuntu7_i386.deb GConf module for PulseAudio sound server
pulseaudio-module-jack_11.1-1ubuntu7_i386.deb jackd modules for PulseAudio sound server
Advertisement
Advertisement