psautohint_1.1.0-1_all.deb


Advertisement

Description

psautohint - standalone version of the AFDKO autohinter

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename psautohint_1.1.0-1_all.deb
Package name psautohint
Package version 1.1.0
Package release 1
Package architecture all
Package type deb
Category universe/fonts
Homepage https://github.com/adobe-type-tools/psautohint
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 2.38 KB
Installed size 12.00 KB
psautohint is a standalone version of the autohinter from the Adobe Font
Development Kit for OpenType (AFDKO).
This package provides the executable program.

Alternatives

Package Version Architecture Repository
psautohint_1.1.0-1_all.deb 1.1.0 all Ubuntu Universe
psautohint - - -

Requires

Name Value
python3-pkg-resources -
python3-psautohint >= 1.1.0-1
python3:any -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package psautohint_1.1.0-1_all.deb
Source Package psautohint

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install psautohint deb package:
    # sudo apt-get install psautohint

Files

Path
/usr/bin/psautohint
/usr/share/doc/psautohint/changelog.Debian.gz
/usr/share/doc/psautohint/copyright

Changelog

2018-02-12 - Jeremy Bicha <jbicha@debian.org>
psautohint (1.1.0-1) unstable; urgency=low
* Initial release (Closes: #890218)

See Also

Package Description
pscan_1.2-9build1_i386.deb Format string security checker for C files
psensor-common_1.1.5-1ubuntu3_all.deb common files for Psensor and Psensor server
psensor-server_1.1.5-1ubuntu3_i386.deb Psensor server for monitoring hardware sensors remotely
psensor_1.1.5-1ubuntu3_i386.deb display graphs for monitoring hardware temperature
pseudo_1.8.1+git20161012-2_i386.deb advanced tool for simulating superuser privileges
psfex_3.17.1+dfsg-4_i386.deb Point Spread Function model extractor
psgml_1.4.0-7_all.deb Emacs major mode for editing SGML documents
psi-plus-common_1.2.248-1_all.deb common files for Psi+
psi-plus-l10n_1.2.248-1_all.deb localization files for Psi+
psi-plus-plugins_1.2.248-1_i386.deb plugins for Psi+
psi-plus-skins_1.2.248-1_all.deb skins for Psi+
psi-plus-sounds_1.2.248-1_all.deb sound files for Psi+
psi-plus-webkit_1.2.248-1_i386.deb Qt-based XMPP/Jabber client (WebKit version)
psi-plus_1.2.248-1_i386.deb Qt-based XMPP/Jabber client (basic version)
psi-translations_1.11_all.deb Translations for psi
Advertisement
Advertisement