poppass-cgi_3-6_all.deb


Advertisement

Description

poppass-cgi - CGI script to interact with a poppassd server

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename poppass-cgi_3-6_all.deb
Package name poppass-cgi
Package version 3
Package release 6
Package architecture all
Package type deb
Category universe/web
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.08 KB
Installed size 21.00 KB
poppass is a CGI script written to allow users to change their passwords
through the web. It interacts with a poppassd server (see the poppassd Debian
package) and does no changing itself. It can therefore be installed in an
unprivileged way.

Alternatives

Package Version Architecture Repository
poppass-cgi_3-6_all.deb 3 all Ubuntu Universe
poppass-cgi - - -

Requires

Name Value
libcgi-pm-perl -
libwww-perl -
perl -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package poppass-cgi_3-6_all.deb
Source Package poppass-cgi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install poppass-cgi deb package:
    # sudo apt-get install poppass-cgi

Files

Path
/usr/lib/cgi-bin/poppass
/usr/share/doc/poppass-cgi/README.Debian
/usr/share/doc/poppass-cgi/changelog.Debian.gz
/usr/share/doc/poppass-cgi/copyright
/usr/share/doc/poppass-cgi/poppass.html

Changelog

2016-12-23 - Jonas Smedegaard <dr@jones.dk>
poppass-cgi (3-6) unstable; urgency=medium
* Adopt package.
Closes: Bug#779640.
* Add patch to fix compatibility with recent CGI.pm.
* Track packaging in git:
+ Import previous releases with "gbp import-dscs --debsnap ...".
+ Add git-buildpackage configuration and git-ignore file.
+ Add Vcs-* fields.
* Declare compliance with Debian Policy 3.9.8.
2012-05-06 - Jari Aalto <jari.aalto@cante.net>
poppass-cgi (3-5.1) unstable; urgency=low
* Non-maintainer upload; ACKed by the maintainer.
* Remove deprecated dpatch and upgrade to packaging format "3.0 quilt"
(Closes: #669899).
* Update to Standards-Version to 3.9.3 and debhelper to 9.
* Add build-arch and build-indep targets; use dh_prep in rules file.
* Fix copyright-without-copyright-notice (Lintian).
* Fix description-synopsis-starts-with-article (Lintian).
2007-10-06 - martin f. krafft <madduck@debian.org>
poppass-cgi (3-5) unstable; urgency=low
* Patch from Joost Cassee to populate the username from HTTP basic
autentication, if such has taken place (closes: #384398).
* Patch from Antonis Christofides to ignore textual responses from the POP3
server and only act on the numeric responses (closes: #445002).
2006-07-12 - martin f. krafft <madduck@debian.org>
poppass-cgi (3-4) unstable; urgency=low
* Fixing debug mode with a patch by Alexander Klink (closes: #321679).
* Migrated package to dpatch.
* Pushed DH compatibility to 5.
* Pushed Standards-Version to 3.7.2; no changes needed.
2004-07-30 - martin f. krafft <madduck@debian.org>
poppass-cgi (3-3) unstable; urgency=low
* Pushed Standards-Version to 3.6.1.1.
* Fixed packaging to create a non-native package.
2003-11-20 - martin f. krafft <madduck@debian.org>
poppass-cgi (3-2) unstable; urgency=low
* Used less confusing terms in the package description (closes: Bug#176985).
* Pushed Standards-Version to 3.6.1.
* Pushed DH compatibility to 4.
* Fixed dh_make copyright boilerplate
* Changed Build-Depend to Build-Depend-Indep.
2003-01-10 - martin f. krafft <madduck@debian.org>
poppass-cgi (3-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
poppassd_1.8.5-4.1_i386.deb password change server for Eudora and NUPOP
populations_1.2.33+svn0120106+dfsg-1_i386.deb population genetic software
poretools-data_0.6.0+dfsg-2_all.deb toolkit for nanopore nucleotide sequencing data -- sample datasets
poretools_0.6.0+dfsg-2_all.deb toolkit for nanopore nucleotide sequencing data
porg_0.10-1.1_i386.deb Package manager/organizer for software installed from source
pork_0.99.8.1-3build3_i386.deb Console-based AOL Instant Messenger & IRC client
portabase_2.1+git20120910-1.1_i386.deb Easy-to-use personal database application
portaudio19-dev_19.6.0-1_i386.deb Portable audio I/O - development files
portaudio19-doc_19.6.0-1_all.deb Portable audio I/O - documentation
portreserve_0.0.4-1build1_i386.deb Port reservation program
portsentry_1.2-14build1_i386.deb Portscan detection daemon
posh_0.13.1_i386.deb Policy-compliant Ordinary SHell
posixtestsuite_1.5.2-7_i386.deb POSIX conformance test suite report log
post-el_2.6-1_all.deb emacs major mode for editing mail
post-faq_0.10-22_all.deb post periodic FAQs to Usenet newsgroups
Advertisement
Advertisement