polled-camera-tool_1.11.11-3_i386.deb


Advertisement

Description

polled-camera-tool - Robot OS polled_camera package tool

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename polled-camera-tool_1.11.11-3_i386.deb
Package name polled-camera-tool
Package version 1.11.11
Package release 3
Package architecture i386
Package type deb
Category universe/libs
Homepage https://wiki.ros.org/image_common
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 16.32 KB
Installed size 53.00 KB
This package is part of Robot OS (ROS). It contains an executable
implementing a polled camera driver node and to request images from it.
The package is currently for internal use as the API is still under
development.

Alternatives

Package Version Architecture Repository
polled-camera-tool_1.11.11-3_amd64.deb 1.11.11 amd64 Ubuntu Universe
polled-camera-tool - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
librosconsole2d -
libroscpp-serialization0d -
libroscpp1d -
librostime0d -
libstdc++6 >= 5.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package polled-camera-tool_1.11.11-3_i386.deb
Source Package ros-image-common

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install polled-camera-tool deb package:
    # sudo apt-get install polled-camera-tool

Files

Path
/usr/lib/polled_camera/poller
/usr/share/doc/polled-camera-tool/changelog.Debian.gz
/usr/share/doc/polled-camera-tool/copyright

Changelog

2018-04-21 - Jochen Sprickerhof <jspricke@debian.org>
ros-image-common (1.11.11-3) unstable; urgency=medium
* add Multi-Arch according to hinter
* Update policy and debhelper versions
* Remove -pie from hardening.
Thanks to Adrian Bunk (Closes: #865739)
* Update watch file
* Remove parallel (Default for debhelper 10)
* Update Vcs URLs to salsa.d.o
* Add R³
* http -> https
* Update policy and debhelper versions
* Add missing dependency (Closes: #896398)
2016-12-03 - Jochen Sprickerhof <jspricke@debian.org>
ros-image-common (1.11.11-2) unstable; urgency=medium
* Move package.xml to lib for plugin export line
2016-09-28 - Jochen Sprickerhof <jspricke@debian.org>
ros-image-common (1.11.11-1) unstable; urgency=medium
* New upstream version 1.11.11
2016-08-30 - Jochen Sprickerhof <jspricke@debian.org>
ros-image-common (1.11.10-6) unstable; urgency=medium
[ Jochen Sprickerhof ]
* Bumped Standards-Version to 3.9.8, no changes needed.
* Update my email address
[ Daniele E. Domenichelli ]
* Add missing build dependencies (Closes: #835689)
2016-03-20 - Mattia Rizzolo <mattia@debian.org>
ros-image-common (1.11.10-5) unstable; urgency=medium
* Team upload.
* debian/rules: disable -pie from the hardening buildflags.
Fix FTBFS in several architectures.  Closes: #818715
This was caused by a latent bug triggerend by my cleanup in the last upload.
2016-03-18 - Mattia Rizzolo <mattia@debian.org>
ros-image-common (1.11.10-4) unstable; urgency=medium
* Team upload.
* debian/rules: remove useless included file
* Add appropriate Breaks/Replaces after moving files in the previous between
binaries in the previous uploads.  Closes: #817813
2016-03-01 - Leopold Palomo-Avellaneda <leo@alaxarxa.net>
ros-image-common (1.11.10-3) unstable; urgency=medium
* Added camera-calibration-parsers-tools
* Moved binaries to camera-calibration-parsers-tools (Closes: #815874)
* Some lintian warnings
* Updated Vcs-Browser and Vcs-Git fields
* Moved usr/lib/polled_camera/poller to polled-camera-tool package
* Added hardening options
* Bump Standards-Version to 3.9.7 (no changes)
2016-02-21 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.10-2) unstable; urgency=medium
* Move libimage_transport_plugins.so to libimage-transport0d
* Adopt to new libexec location in catkin (Closes: #815218)
2016-01-19 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.10-1) unstable; urgency=medium
* Add python-camera-calibration-parsers
* Imported Upstream version 1.11.10
* Update patches
2016-01-10 - Jochen Sprickerhof <debian@jochen.sprickerhof.de>
ros-image-common (1.11.8-2) unstable; urgency=medium
* Add dependencies

See Also

Package Description
pollen_4.21-0ubuntu1_i386.deb Entropy-as-a-Service web server
polygen-data_1.0.6.ds2-18_all.deb grammar definitions for PolyGen
polygen_1.0.6.ds2-18_all.deb generator of random sentences from grammar definitions
polyglot_2.0.4-1_i386.deb chess engine protocol adaptor, connects UCI engines to xboard
polygraph_4.3.2-5_i386.deb performance testing tool for caching proxies and more
polylib-utils_5.22.5-4+dfsg_i386.deb Various tools using libpolylib
polymake-common_3.2r2-3_all.deb Tool for algorithmic discrete geometry -- shared files
polymake_3.2r2-3_i386.deb Tool for algorithmic discrete geometry
polyml-modules_5.7.1-1_i386.deb modules for Poly/ML, a compiler for Standard ML
polyml_5.7.1-1_i386.deb interpreter and interactive compiler for Standard ML
polyorb-doc_2.11~20140418-4_all.deb Multiple-personality middleware for Ada (documentation)
polyorb-servers_2.11~20140418-4_i386.deb Multiple-personality middleware for Ada (servers)
pommed_1.39~dfsg-4build2_i386.deb Apple laptops hotkeys event handler
pompem_0.2.0-3_all.deb Exploit and Vulnerability Finder
pondus_0.8.0-3_all.deb personal weight manager for GTK+2
Advertisement
Advertisement