poedit-common_2.0.6-1build1_all.deb


Advertisement

Description

poedit-common - Common files for poedit

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename poedit-common_2.0.6-1build1_all.deb
Package name poedit-common
Package version 2.0.6
Package release 1build1
Package architecture all
Package type deb
Category universe/text
Homepage https://www.poedit.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 458.64 KB
Installed size 2.91 MB
Poedit is an editor for gettext catalogs (.po files). It aims to provide a
convenient approach to editing catalogs. It features UTF-8 support, fuzzy and
untranslated records highlighting, whitespace highlighting, references browser,
header editing and can be used to create new catalogs or update existing
catalogs from source code with a single click. It is built with wxWidgets
toolkit.
This package includes documentation, examples and locale files for the
Debian poedit packages that are common for all architectures.

Alternatives

Package Version Architecture Repository
poedit-common_2.0.6-1build1_all.deb 2.0.6 all Ubuntu Universe
poedit-common - - -

Replaces

Name Value
poedit << 1.6.9

Download

Type URL
Mirror archive.ubuntu.com
Binary Package poedit-common_2.0.6-1build1_all.deb
Source Package poedit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install poedit-common deb package:
    # sudo apt-get install poedit-common

Files

Path
/usr/share/doc/poedit-common/changelog.Debian.gz
/usr/share/doc/poedit-common/copyright
/usr/share/locale/an/LC_MESSAGES/poedit.mo
/usr/share/locale/ar/LC_MESSAGES/poedit.mo
/usr/share/locale/az/LC_MESSAGES/poedit.mo
/usr/share/locale/be/LC_MESSAGES/poedit.mo
/usr/share/locale/be@latin/LC_MESSAGES/poedit.mo
/usr/share/locale/bg/LC_MESSAGES/poedit.mo
/usr/share/locale/bs/LC_MESSAGES/poedit.mo
/usr/share/locale/ca/LC_MESSAGES/poedit.mo
/usr/share/locale/ckb/LC_MESSAGES/poedit.mo
/usr/share/locale/co/LC_MESSAGES/poedit.mo
/usr/share/locale/cs/LC_MESSAGES/poedit.mo
/usr/share/locale/da/LC_MESSAGES/poedit.mo
/usr/share/locale/de/LC_MESSAGES/poedit.mo
/usr/share/locale/el/LC_MESSAGES/poedit.mo
/usr/share/locale/en_GB/LC_MESSAGES/poedit.mo
/usr/share/locale/es/LC_MESSAGES/poedit.mo
/usr/share/locale/et/LC_MESSAGES/poedit.mo
/usr/share/locale/eu/LC_MESSAGES/poedit.mo
/usr/share/locale/fa/LC_MESSAGES/poedit.mo
/usr/share/locale/fi/LC_MESSAGES/poedit.mo
/usr/share/locale/fr/LC_MESSAGES/poedit.mo
/usr/share/locale/ga/LC_MESSAGES/poedit.mo
/usr/share/locale/gl/LC_MESSAGES/poedit.mo
/usr/share/locale/he/LC_MESSAGES/poedit.mo
/usr/share/locale/hr/LC_MESSAGES/poedit.mo
/usr/share/locale/hu/LC_MESSAGES/poedit.mo
/usr/share/locale/hy/LC_MESSAGES/poedit.mo
/usr/share/locale/id/LC_MESSAGES/poedit.mo
/usr/share/locale/is/LC_MESSAGES/poedit.mo
/usr/share/locale/it/LC_MESSAGES/poedit.mo
/usr/share/locale/ja/LC_MESSAGES/poedit.mo
/usr/share/locale/ka/LC_MESSAGES/poedit.mo
/usr/share/locale/kab/LC_MESSAGES/poedit.mo
/usr/share/locale/kk/LC_MESSAGES/poedit.mo
/usr/share/locale/ko/LC_MESSAGES/poedit.mo
/usr/share/locale/lt/LC_MESSAGES/poedit.mo
/usr/share/locale/lv/LC_MESSAGES/poedit.mo
/usr/share/locale/ms/LC_MESSAGES/poedit.mo
/usr/share/locale/nb/LC_MESSAGES/poedit.mo
/usr/share/locale/nl/LC_MESSAGES/poedit.mo
/usr/share/locale/oc/LC_MESSAGES/poedit.mo
/usr/share/locale/pa/LC_MESSAGES/poedit.mo
/usr/share/locale/pl/LC_MESSAGES/poedit.mo
/usr/share/locale/pt_BR/LC_MESSAGES/poedit.mo
/usr/share/locale/pt_PT/LC_MESSAGES/poedit.mo
/usr/share/locale/ro/LC_MESSAGES/poedit.mo
/usr/share/locale/ru/LC_MESSAGES/poedit.mo
/usr/share/locale/sk/LC_MESSAGES/poedit.mo
/usr/share/locale/sl/LC_MESSAGES/poedit.mo
/usr/share/locale/sq/LC_MESSAGES/poedit.mo
/usr/share/locale/sr/LC_MESSAGES/poedit.mo
/usr/share/locale/sv/LC_MESSAGES/poedit.mo
/usr/share/locale/tg/LC_MESSAGES/poedit.mo
/usr/share/locale/th/LC_MESSAGES/poedit.mo
/usr/share/locale/tr/LC_MESSAGES/poedit.mo
/usr/share/locale/uk/LC_MESSAGES/poedit.mo
/usr/share/locale/uz/LC_MESSAGES/poedit.mo
/usr/share/locale/vi/LC_MESSAGES/poedit.mo
/usr/share/locale/zh_CN/LC_MESSAGES/poedit.mo
/usr/share/locale/zh_TW/LC_MESSAGES/poedit.mo
/usr/share/poedit/icons/CrowdinLogo.png
/usr/share/poedit/icons/ExtractorsGNUgettext.png
/usr/share/poedit/icons/ExtractorsGNUgettext@2x.png
/usr/share/poedit/icons/PoeditWelcome.png
/usr/share/poedit/icons/SuggestionError.png
/usr/share/poedit/icons/SuggestionPerfectMatch.png
/usr/share/poedit/icons/SuggestionPerfectMatch@2x.png
/usr/share/poedit/icons/SuggestionTM.png
/usr/share/poedit/icons/document-new.png
/usr/share/poedit/icons/document-open.png
/usr/share/poedit/icons/document-properties.png
/usr/share/poedit/icons/document-save.png
/usr/share/poedit/icons/edit-delete.png
/usr/share/poedit/icons/poedit-status-bookmark-selected.png
/usr/share/poedit/icons/poedit-status-bookmark-selected@2x.png
/usr/share/poedit/icons/poedit-status-bookmark.png
/usr/share/poedit/icons/poedit-status-bookmark@2x.png
/usr/share/poedit/icons/poedit-status-cat-mid.png
/usr/share/poedit/icons/poedit-status-cat-no.png
/usr/share/poedit/icons/poedit-status-cat-ok.png
/usr/share/poedit/icons/poedit-status-comment-selected.png
/usr/share/poedit/icons/poedit-status-comment-selected@2x.png
/usr/share/poedit/icons/poedit-status-comment.png
/usr/share/poedit/icons/poedit-status-comment@2x.png
/usr/share/poedit/icons/poedit-status-error.png
/usr/share/poedit/icons/poedit-status-error@2x.png
/usr/share/poedit/icons/poedit-status-warning.png
/usr/share/poedit/icons/poedit-status-warning@2x.png
/usr/share/poedit/icons/poedit-sync.png
/usr/share/poedit/icons/poedit-update.png
/usr/share/poedit/icons/poedit-validate.png
/usr/share/poedit/icons/sidebar.png
/usr/share/poedit/icons/window-close.png

Changelog

2018-02-05 - Dimitri John Ledkov <xnox@ubuntu.com>
poedit (2.0.6-1build1) bionic; urgency=high
* No change rebuild against openssl1.1.
2017-12-24 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.6-1) unstable; urgency=medium
* New upstream version 2.0.6
* Tweak architectures list where casablanca is built correctly.
* bump copyright years
* Bump std-version to 4.1.3, no changes required
2017-12-09 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.5-1) unstable; urgency=medium
* New upstream version 2.0.5
* Bump std-version to 4.1.2, no changes required
2017-09-24 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.4-1) unstable; urgency=medium
* New upstream version 2.0.4
* Update std-version too 4.1.0
2017-07-29 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.3-2) unstable; urgency=medium
* Remove relax-wx-dependency, now we have the latest wx.
2017-07-25 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.3-1) unstable; urgency=medium
* New upstream version 2.0.3
* Bump std-version to 4.0.0, no changes required
* Remove dbg package, automatically generated now
2017-06-12 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.2-2) unstable; urgency=medium
* Upload to unstable
2017-05-16 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.2-1~exp2) experimental; urgency=medium
* Relax wxwidgets dependency, we already have a patched wx
(commit: ed88188be7e97a0503f3471f7b0452740b732902)
2017-05-16 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.2-1~exp1) experimental; urgency=medium
* New upstream release.
2017-04-10 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (2.0.1-1~exp1) experimental; urgency=medium
* New upstream release.
* Drop json patch, upstream.

See Also

Package Description
poedit_2.0.6-1build1_i386.deb gettext catalog editor
pokerth-data_1.1.1-7ubuntu1_all.deb Texas hold'em game - common data files
pokerth-server_1.1.1-7ubuntu1_i386.deb Texas hold'em game - server
pokerth_1.1.1-7ubuntu1_i386.deb Texas hold'em game
polari_3.28.0-1_i386.deb Internet Relay Chat (IRC) client
polenum_0.2-3_all.deb Extracts the password policy from a Windows system
policycoreutils-dbus_2.7-2_all.deb SELinux core policy utilities (D-Bus daemon)
policycoreutils-dev_2.7-2_i386.deb SELinux core policy utilities (development utilities)
policycoreutils-gui_2.7-2_all.deb SELinux core policy utilities (graphical utilities)
policycoreutils-python-utils_2.7-2_all.deb SELinux core policy utilities (Python utilities)
policycoreutils-sandbox_2.7-2_i386.deb SELinux core policy utilities (graphical sandboxes)
policycoreutils_2.7-1_i386.deb SELinux core policy utilities
policyd-rate-limit_0.7.1-1_all.deb postfix policy daemon limiting the number of mails a user can send
policyd-weight_0.1.15.2-12_all.deb Perl policy daemon for the Postfix MTA
polipo_1.1.1-8_i386.deb lightweight, caching web proxy
Advertisement
Advertisement