poe.app_0.5.1-5build7_i386.deb


Advertisement

Description

poe.app - Vorbis comment editor

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename poe.app_0.5.1-5build7_i386.deb
Package name poe.app
Package version 0.5.1
Package release 5build7
Package architecture i386
Package type deb
Category universe/sound
Homepage http://www.eskimo.com/~pburns/Poe/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 70.07 KB
Installed size 399.00 KB
Poe is a vorbis comment editor for GNUstep. It tries to follow the
vorbis comment header specification closely, while being convenient
and flexible to use.

Alternatives

Package Version Architecture Repository
poe.app_0.5.1-5build7_amd64.deb 0.5.1 amd64 Ubuntu Universe
poe.app - - -

Requires

Name Value
gnustep-back0.26 >= 0.26.2
gnustep-base-runtime >= 1.25.1
gnustep-fslayout-fhs -
gnustep-gui-runtime >= 0.26.2
libc6 >= 2.4
libgnustep-base1.25 >= 1.25.1
libgnustep-gui0.26 >= 0.26.2
libobjc4 >= 4.2.1
libogg0 >= 1.0rc3
libvorbis0a >= 1.1.2
libvorbisfile3 >= 1.1.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package poe.app_0.5.1-5build7_i386.deb
Source Package poe.app

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install poe.app deb package:
    # sudo apt-get install poe.app

Files

Path
/usr/bin/Poe
/usr/lib/GNUstep/Applications/Poe.app/Poe
/usr/lib/GNUstep/Applications/Poe.app/Resources
/usr/lib/GNUstep/Applications/Poe.app/stamp.make
/usr/share/GNUstep/Poe.app/B_add.tiff
/usr/share/GNUstep/Poe.app/B_add_old_.png
/usr/share/GNUstep/Poe.app/B_remove.tiff
/usr/share/GNUstep/Poe.app/B_remove_old_.png
/usr/share/GNUstep/Poe.app/CommentInfo.plist
/usr/share/GNUstep/Poe.app/FI_ogg.tiff
/usr/share/GNUstep/Poe.app/Info-gnustep.plist
/usr/share/GNUstep/Poe.app/Poe.tiff
/usr/share/GNUstep/Poe.app/Bulgarian.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/Bulgarian.lproj/Localizable.strings
/usr/share/GNUstep/Poe.app/Bulgarian.lproj/Editor.gorm/data.classes
/usr/share/GNUstep/Poe.app/Bulgarian.lproj/Editor.gorm/data.info
/usr/share/GNUstep/Poe.app/Bulgarian.lproj/Editor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/English.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/English.lproj/Localizable.strings
/usr/share/GNUstep/Poe.app/English.lproj/AddPanel.gorm/data.classes
/usr/share/GNUstep/Poe.app/English.lproj/AddPanel.gorm/data.info
/usr/share/GNUstep/Poe.app/English.lproj/AddPanel.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/English.lproj/BrowserEditor.gorm/data.classes
/usr/share/GNUstep/Poe.app/English.lproj/BrowserEditor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/English.lproj/Editor.gorm/data.classes
/usr/share/GNUstep/Poe.app/English.lproj/Editor.gorm/data.info
/usr/share/GNUstep/Poe.app/English.lproj/Editor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/English.lproj/Poe.gorm/data.classes
/usr/share/GNUstep/Poe.app/English.lproj/Poe.gorm/data.info
/usr/share/GNUstep/Poe.app/English.lproj/Poe.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/English.lproj/Preferences.gorm/data.classes
/usr/share/GNUstep/Poe.app/English.lproj/Preferences.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/German.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/German.lproj/Localizable.strings
/usr/share/GNUstep/Poe.app/German.lproj/Editor.gorm/data.classes
/usr/share/GNUstep/Poe.app/German.lproj/Editor.gorm/data.info
/usr/share/GNUstep/Poe.app/German.lproj/Editor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/Italian.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/Italian.lproj/Localizable.strings
/usr/share/GNUstep/Poe.app/Italian.lproj/Editor.gorm/data.classes
/usr/share/GNUstep/Poe.app/Italian.lproj/Editor.gorm/data.info
/usr/share/GNUstep/Poe.app/Italian.lproj/Editor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/Japanese.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/Japanese.lproj/Localizable.strings
/usr/share/GNUstep/Poe.app/Japanese.lproj/AddPanel.gorm/data.classes
/usr/share/GNUstep/Poe.app/Japanese.lproj/AddPanel.gorm/data.info
/usr/share/GNUstep/Poe.app/Japanese.lproj/AddPanel.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/Japanese.lproj/Editor.gorm/data.classes
/usr/share/GNUstep/Poe.app/Japanese.lproj/Editor.gorm/data.info
/usr/share/GNUstep/Poe.app/Japanese.lproj/Editor.gorm/objects.gorm
/usr/share/GNUstep/Poe.app/Thai.lproj/CommentInfo.strings
/usr/share/GNUstep/Poe.app/Thai.lproj/Localizable.strings
/usr/share/applications/Poe.desktop
/usr/share/doc/poe.app/changelog.Debian.gz
/usr/share/doc/poe.app/copyright
/usr/share/man/man1/Poe.1.gz
/usr/share/menu/poe.app
/usr/share/pixmaps/Poe.xpm

Changelog

2018-01-30 - Matthias Klose <doko@ubuntu.com>
poe.app (0.5.1-5build7) bionic; urgency=medium
* No-change rebuild for gnustep-gui soname change.
2017-11-07 - Matthias Klose <doko@ubuntu.com>
poe.app (0.5.1-5build6) bionic; urgency=medium
* No-change rebuild for gnustep-base soname change.
2016-09-01 - Matthias Klose <doko@ubuntu.com>
poe.app (0.5.1-5build5) yakkety; urgency=medium
* No-change rebuild for gnustep-gui 0.25
2014-08-28 - Colin Watson <cjwatson@ubuntu.com>
poe.app (0.5.1-5build4) utopic; urgency=medium
* Rebuild against libgnustep-gui0.24.
2012-11-21 - Benjamin Drung <bdrung@ubuntu.com>
poe.app (0.5.1-5build3) raring; urgency=low
* Rebuild for gnustep-gui 0.22 transition.
2011-07-11 - Colin Watson <cjwatson@ubuntu.com>
poe.app (0.5.1-5build2) oneiric; urgency=low
* Rebuild for gnustep-base 0.22 and gnustep-gui 0.20.
2010-10-29 - Luca Falavigna <dktrkranz@ubuntu.com>
poe.app (0.5.1-5build1) natty; urgency=low
* Rebuild for the GNUstep transition.
2010-07-01 - Yavor Doganov <yavor@gnu.org>
poe.app (0.5.1-5) unstable; urgency=low
* debian/compat: Set to 7.
* debian/control (Section): Change to `gnustep'.
(Maintainer): Adopt for the GNUstep team (Closes: #450489).
(Uploaders): Add myself.
(Build-Depends): Require debhelper >= 7; remove minimal required
version for libgnustep-gui-dev.  Add quilt and imagemagick.  Drop
gnustep-make.
(Depends): Add ${misc:Depends} and ${gnustep:Depends}.
(Conflicts, Replaces): Remove; ancient.
(Description): Mention GNUstep.
(Standards-Version): Compliant with 3.9.0 as of this release.
(Vcs-Arch): New field.
* debian/rules: Export GNUSTEP_MAKEFILES and avoid gs_make.  Include
/usr/share/quilt/quilt.make and adjust rules for quilt.
(d_app, optim, LDFLAGS): New variables.
(build-stamp): Pass messages=yes, LDFLAGS and $(optim).  Convert the
icon in XPM format.
(clean-patched): Make only distclean.  Delete the generated icon.
(install): Replace dh_clean -k with dh_prep.  Remove dh_installdirs
invocation.  Install the XPM icon.
(binary-arch): Don't install the lintian override file.  Explicitly
install the manpage via dh_installman.  Move arch-independent
resources to /usr/share/GNUstep.
* debian/lintian-override:
* debian/dirs:
* debian/docs:
* debian/manpages: Delete.
* debian/source/format:
* debian/README.source:
* debian/watch:
* debian/preinst: New file.
* debian/patches/link-libs.patch: New; link against libogg, fixes FTBFS
with GNU gold (Closes: #556066).
* debian/patches/series: Create.
* debian/Poe.desktop: Make it valid, adjust some fields.
* debian/menu: Add longtitle and icon.
* debian/copyright: Add more copyright holders.
2008-08-21 - Emanuele Rocca <ema@debian.org>
poe.app (0.5.1-4) unstable; urgency=low
* QA upload.
* Maintainer field set to QA Group. 
* Bump standards version.
2007-10-26 - Gürkan Sengün <gurkan@linuks.mine.nu>
poe.app (0.5.1-3) unstable; urgency=low
* GNUstep transition.
+ Updated debian/rules.
* Added a desktop file.

See Also

Package Description
poedit-common_2.0.6-1build1_all.deb Common files for poedit
poedit_2.0.6-1build1_i386.deb gettext catalog editor
pokerth-data_1.1.1-7ubuntu1_all.deb Texas hold'em game - common data files
pokerth-server_1.1.1-7ubuntu1_i386.deb Texas hold'em game - server
pokerth_1.1.1-7ubuntu1_i386.deb Texas hold'em game
polari_3.28.0-1_i386.deb Internet Relay Chat (IRC) client
polenum_0.2-3_all.deb Extracts the password policy from a Windows system
policycoreutils-dbus_2.7-2_all.deb SELinux core policy utilities (D-Bus daemon)
policycoreutils-dev_2.7-2_i386.deb SELinux core policy utilities (development utilities)
policycoreutils-gui_2.7-2_all.deb SELinux core policy utilities (graphical utilities)
policycoreutils-python-utils_2.7-2_all.deb SELinux core policy utilities (Python utilities)
policycoreutils-sandbox_2.7-2_i386.deb SELinux core policy utilities (graphical sandboxes)
policycoreutils_2.7-1_i386.deb SELinux core policy utilities
policyd-rate-limit_0.7.1-1_all.deb postfix policy daemon limiting the number of mails a user can send
policyd-weight_0.1.15.2-12_all.deb Perl policy daemon for the Postfix MTA
Advertisement
Advertisement