plasma-dataengines-addons_5.12.4-0ubuntu1_i386.deb


Advertisement

Description

plasma-dataengines-addons - additional data engines for Plasma

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename plasma-dataengines-addons_5.12.4-0ubuntu1_i386.deb
Package name plasma-dataengines-addons
Package version 5.12.4
Package release 0ubuntu1
Package architecture i386
Package type deb
Category universe/kde
Homepage https://projects.kde.org/projects/kde/workspace/kdeplasma-addons
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 134.04 KB
Installed size 718.00 KB
This package contains additional Plasma data engines shipped in Plasma 5
addons module. These engines are needed by some Plasma  5 widget shipped with
plasma-widgets-addons, but they may be useful for any other Plasma widgets too.
This package is part of the KDE Plasma addons module.

Alternatives

Package Version Architecture Repository
plasma-dataengines-addons_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_amd64.deb 5.12.9 amd64 Kubuntu Backports
plasma-dataengines-addons_5.12.9-0ubuntu0.1build1~ubuntu18.04~ppa1_i386.deb 5.12.9 i386 Kubuntu Backports
plasma-dataengines-addons_5.12.9-0ubuntu0.1_amd64.deb 5.12.9 amd64 Ubuntu Updates Universe
plasma-dataengines-addons_5.12.9-0ubuntu0.1_i386.deb 5.12.9 i386 Ubuntu Updates Universe
plasma-dataengines-addons_5.12.4-0ubuntu1_amd64.deb 5.12.4 amd64 Ubuntu Universe
plasma-dataengines-addons - - -

Requires

Name Value
kdeplasma-addons-data = 4:5.12.4-0ubuntu1
kio -
kpackagetool5 -
kross -
libc6 >= 2.4
libkf5configcore5 >= 4.97.0
libkf5coreaddons5 >= 5.2.0
libkf5i18n5 >= 4.97.0
libkf5kdelibs4support5 >= 4.99.0
libkf5kiocore5 >= 4.96.0
libkf5krosscore5 >= 4.96.0
libkf5package5 >= 5.17.0
libkf5plasma5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.6.1~
libqt5widgets5 >= 5.6.1~
libstdc++6 >= 4.1.1
plasma-framework -
qml-module-qtquick-layouts -

Replaces

Name Value
plasma-widgets-addons << 4:5.12.4-0ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package plasma-dataengines-addons_5.12.4-0ubuntu1_i386.deb
Source Package kdeplasma-addons

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plasma-dataengines-addons deb package:
    # sudo apt-get install plasma-dataengines-addons

Files

Path
/usr/lib/i386-linux-gnu/libplasmacomicprovidercore.so.1
/usr/lib/i386-linux-gnu/libplasmacomicprovidercore.so.1.0.0
/usr/lib/i386-linux-gnu/libplasmapotdprovidercore.so.1
/usr/lib/i386-linux-gnu/libplasmapotdprovidercore.so.1.0.0
/usr/lib/i386-linux-gnu/qt5/plugins/plasma_comic_krossprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/kpackage/packagestructure/plasma_packagestructure_comic.so
/usr/lib/i386-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_comic.so
/usr/lib/i386-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_konsoleprofiles.so
/usr/lib/i386-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_potd.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_apodprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_bingprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_epodprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_flickrprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_natgeoprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_noaaprovider.so
/usr/lib/i386-linux-gnu/qt5/plugins/potd/plasma_potd_wcpotdprovider.so
/usr/share/doc/plasma-dataengines-addons/changelog.Debian.gz
/usr/share/doc/plasma-dataengines-addons/copyright
/usr/share/kservices5/plasma-dataengine-comic.desktop
/usr/share/kservices5/plasma-dataengine-konsoleprofiles.desktop
/usr/share/kservices5/plasma-dataengine-potd.desktop
/usr/share/kservicetypes5/plasma_comicprovider.desktop
/usr/share/lintian/overrides/plasma-dataengines-addons
/usr/share/metainfo/org.kde.plasma.konsoleprofiles.appdata.xml
/usr/share/plasma/plasmoids/org.kde.plasma.konsoleprofiles/metadata.desktop
/usr/share/plasma/plasmoids/org.kde.plasma.konsoleprofiles/metadata.json
/usr/share/plasma/plasmoids/org.kde.plasma.konsoleprofiles/contents/ui/konsoleprofiles.qml
/usr/share/plasma/services/org.kde.plasma.dataengine.konsoleprofiles.operations

Changelog

2018-03-27 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.4-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.4)
2018-03-09 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.3-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.3)
2018-02-20 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.2-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.2)
2018-02-14 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.1-0ubuntu1) bionic; urgency=medium
* New upstream release (5.12.1)
2018-02-08 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.0-0ubuntu2) bionic; urgency=medium
* Exclude qml-module-qtwebengine dependancy on s390x and ppc64el
where not this is available, and dict applet requiring it is
not built.
2018-02-06 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.12.0-0ubuntu1) bionic; urgency=medium
* Add build dep on qtwebengine5-dev for new KF5 port of dict applet
* Install resultant dict applet files
* Update install files and lintian overrides
* Runtime dep on qml-module-qtwebengine for plasma-widgets-addons
* New upstream release (5.11.95)
* Don't build dict applet on ppc64el and s390x due to missing
QtWebEngine build depends
* New upstream release (5.12.0)
2018-01-03 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.11.5-0ubuntu1) bionic; urgency=medium
* New upstream release (5.11.5)
2017-11-28 - Simon Quigley <tsimonq2@ubuntu.com>
kdeplasma-addons (4:5.11.4-0ubuntu1) bionic; urgency=low
* New upstream release (5.11.4)
2017-11-25 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.11.3-0ubuntu1) bionic; urgency=medium
* New upstream release (5.10.95)
* New upstream release (5.11.0)
* New upstream release (5.11.1)
* New upstream release (5.11.2)
* New upstream release (5.11.3)
2017-09-05 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.10.5-0ubuntu2) artful; urgency=medium
* Add missing qml-module-org-kde-purpose dependency to plasma-widgets-addons
which is required for the quickshare plasmoid (LP: #1715219)

See Also

Package Description
plasma-desktop-data_5.12.4-0ubuntu1_all.deb Tools and widgets for the desktop data files
plasma-desktop-dev_5.12.4-0ubuntu1_i386.deb Tools and widgets for the desktop
plasma-desktop_5.12.4-0ubuntu1_i386.deb Tools and widgets for the desktop
plasma-discover-common_5.12.4-0ubuntu1_all.deb Discover software manager suite (common data files)
plasma-discover-flatpak-backend_5.12.4-0ubuntu1_i386.deb Discover software manager suite - Flatpak support
plasma-discover-snap-backend_5.12.4-0ubuntu1_i386.deb Discover software manager suite - Snappy support
plasma-discover_5.12.4-0ubuntu1_i386.deb Discover software management suite
plasma-framework-dev_5.44.0-0ubuntu3_all.deb transitional dummy package
plasma-framework_5.44.0-0ubuntu3_i386.deb Plasma Runtime components
plasma-integration_5.12.4-0ubuntu2_i386.deb Qt Platform Theme integration plugins for KDE Plasma
plasma-kdevelop_5.2.1-1ubuntu4_i386.deb KDevelop plugins for Plasma
plasma-look-and-feel-org-kde-breezedark-desktop_5.12.4-0ubuntu1_all.deb Dark Breeze look-and-feel for Plasma
plasma-mediacenter_5.7.5-0ubuntu1_i386.deb multimedia center for KDE desktop
plasma-nm_5.12.4-0ubuntu1_i386.deb Plasma5 networkmanager library
plasma-pa_5.12.4-0ubuntu1_i386.deb Plasma 5 Volume controller
Advertisement
Advertisement