planets_0.1.13-18_all.deb


Advertisement

Description

planets - Gravitation simulation of planetary bodies

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename planets_0.1.13-18_all.deb
Package name planets
Package version 0.1.13
Package release 18
Package architecture all
Package type deb
Category universe/science
Homepage http://planets.homedns.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 81.99 KB
Installed size 563.00 KB
Planets is a simple interactive program for playing with simulations
of planetary systems. It is great for teaching gravitation on planet
level.
The user interface is aimed at being simple enough for a fairly young
kid to enjoy it, their is a special kid-mode for this purpose.

Alternatives

Package Version Architecture Repository
planets_0.1.13-18_all.deb 0.1.13 all Ubuntu Universe
planets - - -

Requires

Name Value
liblabltk-ocaml-l9fi9 -
ocaml-base-nox-4.05.0 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package planets_0.1.13-18_all.deb
Source Package planets

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install planets deb package:
    # sudo apt-get install planets

Files

Path
/usr/bin/planets
/usr/share/applications/planets.desktop
/usr/share/doc-base/planets-intro
/usr/share/doc-base/planets-keys
/usr/share/doc/planets/KEYBINDINGS.txt
/usr/share/doc/planets/README.Debian
/usr/share/doc/planets/TODO
/usr/share/doc/planets/changelog.Debian.gz
/usr/share/doc/planets/copyright
/usr/share/doc/planets/getting_started.html
/usr/share/doc/planets/examples/README
/usr/share/doc/planets/examples/uni.9
/usr/share/man/man1/planets.1.gz
/usr/share/pixmaps/planets.png

Changelog

2018-01-20 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-18) unstable; urgency=medium
* Depends: use ${ocaml:Depends}, drop static dependency entries
* debian/rules: use dh --with ocaml
* Build-dependencies:
- Drop build-dependency on tk8.5-dev, as we have tk-dev
- Merge Build-Depends-Indep into Build-Depends as there is only one
binary package.
- Drop version constraint in build-dependency dh-ocaml
* Debhelper compatibility level 11
* Standards-Version 4.1.3:
- use https in Vcs-*
2017-09-26 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-17) unstable; urgency=medium
* debhelper compat level 10
* Standards-version 4.1.0:
- remove debian/menu since there is an upstream desktop file
- change Priority to optional
* improve wording in long description
* fix spelling in debian/doc-base.planets-intro
2015-10-16 - Mehdi Dogguy <mehdi@debian.org>
planets (0.1.13-16) unstable; urgency=medium
* Team upload.
* Fix installability on bytecode architectures.
2015-10-10 - Stéphane Glondu <glondu@debian.org>
planets (0.1.13-15) unstable; urgency=low
* Team upload
* Fix bug number in previous changelog entry
* Add liblabltk-ocaml-dev to Build-Depends
2013-12-07 - Stéphane Glondu <glondu@debian.org>
planets (0.1.13-14) unstable; urgency=low
[ Stéphane Glondu ]
* Team upload
* Fix compilation with OCaml 4.01.0 (Closes: #731273)
* Add tk-dev to Build-Depends
* Update Vcs-*
[ Ralf Treinen ]
* Standards-Version 3.9.5 (no change)
* Recompile with ocaml 4.01.0 (no source change)
* debian/copyright: convert to machine-readable format 1.0
2011-11-01 - Stéphane Glondu <glondu@debian.org>
planets (0.1.13-13) unstable; urgency=low
* Team upload
* Recompile with ocaml 3.12.1 (no source changes)
2011-04-17 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-12) unstable; urgency=low
[ Ralf Treinen ]
* debian/rules: migrate to dh, bump version of debhelper
* Standards-version: 3.9.2 (no change)
* Use dh-ocaml to compute dependency on ocaml runtime (closes: #599327)
* Bump versions on dh-ocaml and ocaml-nox
[ Stéphane Glondu ]
* Switch packaging to git
2010-06-22 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-11) unstable; urgency=low
* modified debian/patches/fix_desktop: added Science to desktop entry
categories list. Thanks to Petter Reinholdtsen for the patch.
(Closes: #576497).
* Removed Zack from uploaders on his request.
2010-02-08 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-10) unstable; urgency=low
* Convert to source format 3.0 (quilt)
- debian/paches quilt style
- no more patching in debian/rules
- added debian/source/format
* Standards-version 3.8.4 (no change)
* Recompile for ocaml 3.11.2
2009-06-24 - Ralf Treinen <treinen@debian.org>
planets (0.1.13-9) unstable; urgency=low
* debian/control: added Homepage
* Standards-Version: 3.8.2 (no change)
* Rebuild for ocaml 3.11.1

See Also

Package Description
planfacile_2.0.070523-0ubuntu5_i386.deb Generate a document from a mindmap
plank_0.11.4-2_i386.deb Elegant, simple, clean dock
planner-data_0.14.6-5_all.deb Data files for planner
planner-dev_0.14.6-5_i386.deb Planner development library
planner-doc_0.14.6-5_all.deb Documentation for planner
planner_0.14.6-5_i386.deb project management application
plantuml_1.2017.15-1_all.deb text-to-UML converter
plasma-active-default-settings_0.4-0ubuntu1_all.deb Configuration settings for Plasma Active
plasma-applet-redshift-control_1.0.18-2_all.deb Adjusts the color temperature of your screen
plasma-dataengines-addons_5.12.4-0ubuntu1_i386.deb additional data engines for Plasma
plasma-desktop-data_5.12.4-0ubuntu1_all.deb Tools and widgets for the desktop data files
plasma-desktop-dev_5.12.4-0ubuntu1_i386.deb Tools and widgets for the desktop
plasma-desktop_5.12.4-0ubuntu1_i386.deb Tools and widgets for the desktop
plasma-discover-common_5.12.4-0ubuntu1_all.deb Discover software manager suite (common data files)
plasma-discover-flatpak-backend_5.12.4-0ubuntu1_i386.deb Discover software manager suite - Flatpak support
Advertisement
Advertisement