pkwalify_1.22.99~git3d3f0ea-1_all.deb


Advertisement

Description

pkwalify - perl kwalify validator

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pkwalify_1.22.99~git3d3f0ea-1_all.deb
Package name pkwalify
Package version 1.22.99~git3d3f0ea
Package release 1
Package architecture all
Package type deb
Category universe/utils
Homepage https://github.com/eserte/p5-Kwalify/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 14.08 KB
Installed size 45.00 KB
Kwalify is a Perl implementation for validating data structures
against the Kwalify schema. For a schema definition, see
http://www.kuwata-lab.com/kwalify/ruby/users-guide.01.html
Note that there is no support for validator hooks (section 1-7 of the
user guide document).

Alternatives

Package Version Architecture Repository
pkwalify_1.22.99~git3d3f0ea-1_all.deb 1.22.99~git3d3f0ea all Ubuntu Universe
pkwalify - - -

Requires

Name Value
perl -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pkwalify_1.22.99~git3d3f0ea-1_all.deb
Source Package pkwalify

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pkwalify deb package:
    # sudo apt-get install pkwalify

Files

Path
/usr/bin/pkwalify
/usr/share/doc/pkwalify/changelog.Debian.gz
/usr/share/doc/pkwalify/copyright
/usr/share/man/man1/pkwalify.1p.gz
/usr/share/man/man3/Kwalify.3pm.gz
/usr/share/man/man3/Schema::Kwalify.3pm.gz
/usr/share/perl5/Kwalify.pm
/usr/share/perl5/Schema/Kwalify.pm

Changelog

2017-07-10 - Victor Seva <vseva@debian.org>
pkwalify (1.22.99~git3d3f0ea-1) unstable; urgency=medium
[ Salvatore Bonaccorso ]
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
* debian/upstream/metadata: use HTTPS for GitHub URLs.
[ Victor Seva ]
* [c2d7ff6] New upstream version 1.22.99~git3d3f0ea
* [7d4a3d4] debian/control: use debhelper >= 9
* [7ff344d] debian/control: Standards-Version 4.0.0 no changes needed
* [47c94a7] debian/control: use my DD account
* [5125248] debian/patches: remove fix_manpages.patch
2015-08-31 - Victor Seva <linuxmaniac@torreviejawireless.org>
pkwalify (1.22-2) unstable; urgency=medium
* [c8abe5a] clean fix_manpages.patch
* [17c5154] fix copyright perl is GPL-1+ or Artistic
2015-07-10 - Victor Seva <linuxmaniac@torreviejawireless.org>
pkwalify (1.22-1) unstable; urgency=low
* Initial Release (closes: #792031).

See Also

Package Description
placnet_1.03-2_all.deb Plasmid Constellation Network project
plainbox-insecure-policy_0.25-1_all.deb policykit policy required to use plainbox (insecure version)
plainbox-provider-checkbox_0.25-2_i386.deb CheckBox provider for PlainBox
plainbox-provider-resource-generic_0.23-1.1_i386.deb CheckBox generic resource jobs provider
plainbox_0.25-1_all.deb toolkit for software and hardware integration testing
plait_1.6.2-1ubuntu1_all.deb command-line jukebox
plan_1.10.1-5build1_i386.deb X/Motif day planner
planarity_3.0.0.5-1_i386.deb Program for planarity-related graph algorithms
planet-venus_0~git9de2109-4_all.deb aggregate feed generator
planetblupi-common_1.12.2-1_all.deb Planet Blupi - A delirious spell-binding game - data
planetblupi-music-midi_1.12.2-1_all.deb Planet Blupi - A delirious spell-binding game - MIDI music
planetblupi-music-ogg_1.12.2-1_all.deb Planet Blupi - A delirious spell-binding game - Ogg music
planetblupi_1.12.2-1_i386.deb Planet Blupi - A delirious spell-binding game
planetfilter_0.8.1-1_all.deb filter for blog aggregators
planets_0.1.13-18_all.deb Gravitation simulation of planetary bodies
Advertisement
Advertisement