pinentry-qt4_1.1.0-1_all.deb


Advertisement

Description

pinentry-qt4 - Qt-based PIN or pass-phrase entry dialog for GnuPG (transitional dummy package)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pinentry-qt4_1.1.0-1_all.deb
Package name pinentry-qt4
Package version 1.1.0
Package release 1
Package architecture all
Package type deb
Category universe/utils
Homepage https://www.gnupg.org/related_software/pinentry/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.41 KB
Installed size 30.00 KB
Pinentry is a program for secure entry of PINs and passphrases, from
the GnuPG project.
This package installs a symbolic link from pinentry-qt4 to
pinentry-qt.  You should switch to using pinentry-qt instead.

Alternatives

Package Version Architecture Repository
pinentry-qt4_1.1.0-1_all.deb 1.1.0 all Ubuntu Universe
pinentry-qt4 - - -

Requires

Name Value
pinentry-qt >= 1.1.0-1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pinentry-qt4_1.1.0-1_all.deb
Source Package pinentry

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pinentry-qt4 deb package:
    # sudo apt-get install pinentry-qt4

Files

Path
/usr/bin/pinentry-qt4
/usr/share/doc/pinentry-qt4/AUTHORS
/usr/share/doc/pinentry-qt4/NEWS.gz
/usr/share/doc/pinentry-qt4/changelog.Debian.gz
/usr/share/doc/pinentry-qt4/copyright
/usr/share/man/man1/pinentry-qt4.1.gz

Changelog

2018-02-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.1.0-1) unstable; urgency=medium
* new upstream release
- added pinentry-fltk package
* move to debhelper 11
* Standards-Version: bump to 4.1.3 (no changes needed)
* d/control: move Vcs*: to salsa
* d/copyright: Format: use https
* use https to point to upstream source
* d/changelog: strip trailing whitespace
* doc/pinentry.info is a generated file, drop it during import-orig
* drop patches already applied upstream, refresh remaining patches
* document tqt and fltk licensing
* fix formatting escapes in fltk
* clean up doc/pinentry.info
2017-09-26 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-3) unstable; urgency=medium
* added notes about how pinentry-curses is not intended
to work alongside emacs
* import improvements and bugfixes from upstream
* wrap-and-sort -ast
* Stanards-Version: update to 4.1.0 (no changes needed)
* drop unnecessary build-dep on autoreconf
* build-depend on pkg-config
* create simple autopkgtest for pinentry-tty
2017-02-06 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-2) unstable; urgency=medium
* fix documentation typos (Closes: #665879)
* pinentry-gnome3: Ask for new passwords twice (Closes: #851277)
* normalize window title behavior across graphical variants
* pinentry-gtk-2: busy-wait while pointer is already grabbed (Closes: #850708)
* pinentry-gtk-2: retry input grab based on real time delay (Closes: #851707)
2016-12-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (1.0.0-1) unstable; urgency=medium
* New upstream release.
* removed most patches, already imported upstream.
2016-11-08 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-9) unstable; urgency=medium
* more upstream patches (pinentry-gnome3 now falls back to curses when
screen is locked)
2016-11-05 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-8) unstable; urgency=medium
* more patches from upstream
* reduce work for the buildds by avoiding some duplicated builds.
2016-11-04 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-7) unstable; urgency=medium
* update debian/watch to use https
* cleanup patches from upstream
* pinentry-gnome3: improve fallback to curses (Closes: #841909)
2016-10-11 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-6) unstable; urgency=medium
* included several patches from upstream
* bumped to debhelper 10
* p-gnome3 Recommends: dbus-user-session (addresses: #801247)
* added texinfo to build-dependencies for /usr/bin/makeinfo
* added bindnow hardening flag
* bumped standards-version to 3.9.8 (no changes needed)
2016-02-21 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-5) unstable; urgency=medium
* use https for Vcs-* fields
* bump standards-version to 3.9.7
2016-02-20 - Daniel Kahn Gillmor <dkg@fifthhorseman.net>
pinentry (0.9.7-4) unstable; urgency=medium
* avoid pinentry failures when bound to libsecret and the secret service
is not running.  Thanks, Stef Walter.

See Also

Package Description
pinentry-qt_1.1.0-1_i386.deb Qt-based PIN or pass-phrase entry dialog for GnuPG
pinentry-tty_1.1.0-1_i386.deb minimal dumb-terminal PIN or pass-phrase entry for GnuPG
pinentry-x2go_0.7.5.9-2_i386.deb OpenPGP (smart)card authentication dialog window for X2Go Client
pinfo_0.6.9-5.2_i386.deb An alternative info-file viewer
pingus-data_0.7.6-4build1_all.deb Data files for pingus, a free Lemmings(TM) clone
pingus_0.7.6-4build1_i386.deb Free Lemmings(TM) clone
pink-pony-data_1.4.1-2.1_all.deb 3D racing game with ponies - game data
pink-pony_1.4.1-2.1_i386.deb 3D racing game with ponies
pinot_1.05-1.2ubuntu3_i386.deb meta-search engine for local files and web queries
pinpoint_0.1.8-3_i386.deb hacker-friendly presentation program
pinta_1.6-2_all.deb Simple drawing/painting program
pinto_0.97+dfsg-4ubuntu1_all.deb application for curating a repository of Perl modules
pinyin-database_1.2.99-4_all.deb PinYin database used by ibus-pinyin
pioneers-console-data_15.5-1_all.deb Settlers of Catan board game - data files for console parts
pioneers-console_15.5-1_i386.deb Settlers of Catan board game - console parts
Advertisement
Advertisement