pimd_2.3.2-2_i386.deb


Advertisement

Description

pimd - multicast routing daemon (PIMv2)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pimd_2.3.2-2_i386.deb
Package name pimd
Package version 2.3.2
Package release 2
Package architecture i386
Package type deb
Category universe/net
Homepage http://github.com/troglobit/pimd
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 100.23 KB
Installed size 257.00 KB
pimd is implementation of Protocol Independent Multicast routing daemon.
It supports PIMv2-SM/SSM on FreeBSD, NetBSD, OpenBSD, Linux. Enabled PIM
support in kernel is needed.

Alternatives

Package Version Architecture Repository
pimd_2.3.2-2_amd64.deb 2.3.2 amd64 Ubuntu Universe
pimd - - -

Requires

Name Value
init-system-helpers >= 1.18~
libc6 >= 2.15
lsb-base >= 3.0-6

Conflicts

Name Value
mrouted -
smcroute -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pimd_2.3.2-2_i386.deb
Source Package pimd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pimd deb package:
    # sudo apt-get install pimd

Files

Path
/etc/pimd.conf
/etc/init.d/pimd
/lib/systemd/system/pimd.service
/usr/sbin/pimd
/usr/share/doc/pimd/AUTHORS
/usr/share/doc/pimd/CODE-OF-CONDUCT.md
/usr/share/doc/pimd/CONTRIBUTING.md.gz
/usr/share/doc/pimd/CREDITS
/usr/share/doc/pimd/FAQ.md
/usr/share/doc/pimd/README-config.md.gz
/usr/share/doc/pimd/README-debug.md
/usr/share/doc/pimd/README.Debian
/usr/share/doc/pimd/README.config.jp.gz
/usr/share/doc/pimd/README.md.gz
/usr/share/doc/pimd/TODO.org.gz
/usr/share/doc/pimd/changelog.Debian.gz
/usr/share/doc/pimd/copyright
/usr/share/man/man8/pimd.8.gz

Changelog

2017-01-23 - Apollon Oikonomopoulos <apoikos@debian.org>
pimd (2.3.2-2) unstable; urgency=medium
* Bump Standards to 3.9.8; no changes needed
* Enable all hardening flags
* Depend on lsb-base for the initscript
* pimd.service: add Documentation key
2016-03-14 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.3.2-1) unstable; urgency=medium
* New upstream release
2016-01-23 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.3.1-2) unstable; urgency=medium
* Werror replaced with Wextra in upstream (Closes: Bug#811572)
2015-11-21 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.3.1-1) unstable; urgency=medium
* New upstream release
2015-11-03 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.3.0-1) unstable; urgency=medium
* New upstream release (closes: #788744, #719555)
+ Mention PIM-SSM support in the package's description
+ Adjust upstream doc names
* Packaging overhaul
+ Set package format to 3.0 (quilt) (closes: #725554) and filter out
upstream's debian/.
+ Bump compat to 9
+ Bump standards to 3.9.6, no changes needed
+ Use the dh sequencer
+ d/control: move Homepage to the Source stanza (lintian)
+ drop lintian overrides, no longer valid
* Drop d/addons/pimd.conf as it uses the old syntax. Ship upstream's config
instead.
* Initscript overhaul
+ Source /lib/lsb/init-functions and use the LSB logging functions
+ Wait for pimd to exit on stop/restart
+ Add (graceful) reload and status actions
+ Fill in the descriptions (lintian)
* Add systemd unit
* Add d/watch
* Add a patch fixing spelling errors in the manpage and the pimd binary
(lintian)
* Added Apollon as co-maintainer as he is made this awesome update possible
2012-01-02 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.1.8-2) unstable; urgency=low
* use dpkg-buildflags for build flags (CFLAGS, LDFLAGS, CPPFLAGS),
patch from Moritz Muehlenh (Closes: Bug#654081)
2011-10-24 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.1.8-1) unstable; urgency=low
* New upstream
* merges fixes addressing existence of several unused variables and
handling of CFLAGS, Closes: Bug#634393
2011-09-05 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.1.7-1) unstable; urgency=low
* New upstream
2011-01-08 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.1.6-1) unstable; urgency=low
* New upstream version changing location of dump file(s) to
/var/lib/misc, CVE-2011-0007, Closes: Bug#609304
2011-01-08 - Antonin Kral <A.Kral@sh.cvut.cz>
pimd (2.1.5-4) unstable; urgency=low
* Added oknodo to s-s-d in init.d script for stop action
Closes: Bug#609116

See Also

Package Description
pinball-data_0.3.1-14_all.deb Data files for the Emilia Pinball Emulator
pinball-dev_0.3.1-14_i386.deb Development files for the Emilia Pinball Emulator
pinball_0.3.1-14_i386.deb Emilia Pinball Emulator
pinentry-fltk_1.1.0-1_i386.deb FLTK-based PIN or pass-phrase entry dialog for GnuPG
pinentry-gtk2_1.1.0-1_i386.deb GTK+-2-based PIN or pass-phrase entry dialog for GnuPG
pinentry-qt4_1.1.0-1_all.deb Qt-based PIN or pass-phrase entry dialog for GnuPG (transitional dummy package)
pinentry-qt_1.1.0-1_i386.deb Qt-based PIN or pass-phrase entry dialog for GnuPG
pinentry-tty_1.1.0-1_i386.deb minimal dumb-terminal PIN or pass-phrase entry for GnuPG
pinentry-x2go_0.7.5.9-2_i386.deb OpenPGP (smart)card authentication dialog window for X2Go Client
pinfo_0.6.9-5.2_i386.deb An alternative info-file viewer
pingus-data_0.7.6-4build1_all.deb Data files for pingus, a free Lemmings(TM) clone
pingus_0.7.6-4build1_i386.deb Free Lemmings(TM) clone
pink-pony-data_1.4.1-2.1_all.deb 3D racing game with ponies - game data
pink-pony_1.4.1-2.1_i386.deb 3D racing game with ponies
pinot_1.05-1.2ubuntu3_i386.deb meta-search engine for local files and web queries
Advertisement
Advertisement