pidgin_2.12.0-1ubuntu4_i386.deb


Advertisement

Description

pidgin - graphical multi-protocol instant messaging client

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename pidgin_2.12.0-1ubuntu4_i386.deb
Package name pidgin
Package version 2.12.0
Package release 1ubuntu4
Package architecture i386
Package type deb
Category universe/net
Homepage http://www.pidgin.im
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 525.98 KB
Installed size 1.91 MB
Pidgin is a graphical, modular instant messaging client capable of using
multiple networks at once. Currently supported are:
AIM/ICQ, IRC, Jabber/XMPP/Google Talk, Napster, Zephyr, Gadu-Gadu,
Bonjour, Groupwise, Sametime, and SIMPLE.
Some extra packages are suggested to use increased functionality:
* gnome-panel | kdebase-workspace-bin | docker:
- To use the system tray icon functionality (minimizing to an icon, having
the icon blink when there are new messages, etc.)
* libsqlite3-0:
- To use Contact Availability Prediction plugin

Alternatives

Package Version Architecture Repository
pidgin_2.12.0-1ubuntu4_amd64.deb 2.12.0 amd64 Ubuntu Universe
pidgin - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.7
libcairo2 >= 1.2.4
libdbus-1-3 >= 1.9.14
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.35.9
libgstreamer1.0-0 >= 1.0.0
libgtk2.0-0 >= 2.24.31
libgtkspell0 >= 2.0.10
libice6 >= 1:1.0.0
libmessaging-menu0 >= 12.10.0
libpango-1.0-0 >= 1.18.0
libpurple0 >= 2.10.12
libsm6 -
libunity9 >= 3.4.6
libx11-6 -
libxss1 -
perl-base >= 5.26.1-5
perlapi-5.26.1 -
pidgin-data << 1:2.12.0-z
pidgin-data >= 1:2.12.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pidgin_2.12.0-1ubuntu4_i386.deb
Source Package pidgin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin deb package:
    # sudo apt-get install pidgin

Files

Path
/usr/bin/pidgin
/usr/lib/pidgin/cap.so
/usr/lib/pidgin/convcolors.so
/usr/lib/pidgin/extplacement.so
/usr/lib/pidgin/gestures.so
/usr/lib/pidgin/gtkbuddynote.so
/usr/lib/pidgin/history.so
/usr/lib/pidgin/iconaway.so
/usr/lib/pidgin/markerline.so
/usr/lib/pidgin/musicmessaging.so
/usr/lib/pidgin/notify.so
/usr/lib/pidgin/pidginrc.so
/usr/lib/pidgin/sendbutton.so
/usr/lib/pidgin/spellchk.so
/usr/lib/pidgin/themeedit.so
/usr/lib/pidgin/ticker.so
/usr/lib/pidgin/timestamp.so
/usr/lib/pidgin/timestamp_format.so
/usr/lib/pidgin/unity.so
/usr/lib/pidgin/vvconfig.so
/usr/lib/pidgin/xmppconsole.so
/usr/lib/pidgin/xmppdisco.so
/usr/lib/pidgin/perl/Pidgin.pm
/usr/lib/pidgin/perl/auto/Pidgin/Pidgin.so
/usr/share/appdata/pidgin.appdata.xml
/usr/share/applications/pidgin.desktop
/usr/share/doc/pidgin/changelog.Debian.gz
/usr/share/doc/pidgin/copyright
/usr/share/indicators/messages/applications/pidgin
/usr/share/lintian/overrides/pidgin
/usr/share/man/man1/pidgin.1.gz
/usr/share/man/man3/Pidgin.3pm.gz
/usr/share/menu/pidgin

Changelog

2018-03-08 - Gianfranco Costamagna <locutusofborg@debian.org>
pidgin (1:2.12.0-1ubuntu4) bionic; urgency=medium
* Explicitly enable python3 in rules file
* Remove hg-remove-SIGCHLD-handler.patch: Useless now
This patch is now causing an issue with zombie processes.
LP: #1245666.
Thanks dx for the hint and patch, and tsimonq2/sarnold for the
pings!
2017-07-26 - Matthias Klose <doko@ubuntu.com>
pidgin (1:2.12.0-1ubuntu2) artful; urgency=medium
* No-change rebuild for perl 5.26.0.
2017-03-10 - Gianfranco Costamagna <locutusofborg@debian.org>
pidgin (1:2.12.0-1ubuntu1) zesty; urgency=medium
* Minimize delta with Debian: remaining changes:
- Bump epoch
- use python3
- add unity integration
- make libpurple-dev multiarch (not tagged ad such since
it still requires work on plugins)
- update preferences file.
- add Ubuntu patches:
- 04_let_crasher_for_apport.patch
- 05_default_to_irc_ubuntu_com.patch
- 10_docklet_default_off.patch
- 11_buddy_list_really_show.patch
- 13_sounds_and_timers.patch
- 60_1024x600_gtkpounce.c.patch
- 60_1024x600_gtkprefs.c.patch
- xmessagingmenu.patch
- pounce-webview.patch
- hg-remove-SIGCHLD-handler.patch
- remove-double-chat-section.patch (fix for desktop file)
2017-03-09 - Ari Pollak <ari@debian.org>
pidgin (2.12.0-1) unstable; urgency=high
* New upstream version 2.12.0
- Fixes malformed XML security issue (CVE-2017-2640).
- Removes Myspace, MSN, MXit, and Yahoo protocols
2017-02-24 - Andy Whitcroft <apw@ubuntu.com>
pidgin (1:2.11.0-3ubuntu2) zesty; urgency=medium
* No-change rebuild against libnspr4
2017-01-11 - Gianfranco Costamagna <locutusofborg@debian.org>
pidgin (1:2.11.0-3ubuntu1) zesty; urgency=medium
* Minimize delta with Debian: remaining changes:
- Bump epoch
- use python3
- add unity integration
- make libpurple-dev multiarch (not tagged ad such since
it still requires work on plugins)
- update preferences file.
- add Ubuntu patches:
- 04_let_crasher_for_apport.patch
- 05_default_to_irc_ubuntu_com.patch
- 10_docklet_default_off.patch
- 11_buddy_list_really_show.patch
- 13_sounds_and_timers.patch
- 60_1024x600_gtkpounce.c.patch
- 60_1024x600_gtkprefs.c.patch
- xmessagingmenu.patch
- pounce-webview.patch
- hg-remove-SIGCHLD-handler.patch
- remove-double-chat-section.patch (fix for desktop file)
- drop CVE fixes, already upstreamed in the new version
- drop gconf and hardening-wrapper delta, in Debian.
2016-09-25 - Ari Pollak <ari@debian.org>
pidgin (2.11.0-3) unstable; urgency=medium
* Build architecture-independent packages correctly (Closes: #838571)
2016-09-11 - Ari Pollak <ari@debian.org>
pidgin (2.11.0-2) unstable; urgency=low
* Drop build dependency on hardening-wrapper (Closes: #836645)
* Remove gconf2 dependency since the gconf URL handler file is not used by
GNOME anymore (Closes: #402431, #823913)
2016-06-19 - Ari Pollak <ari@debian.org>
pidgin (2.11.0-1) unstable; urgency=high
* Update description (Closes: #561624)
* Imported Upstream version 2.11.0
* Fixes many security issues in MXit
2015-10-23 - Ari Pollak <ari@debian.org>
pidgin (2.10.12-1) unstable; urgency=low
[ Peter Spiess-Knafl ]
* Fix extra end tag in prefs.xml (Closes: #589631)
[ Ari Pollak ]
* Imported upstream version 2.10.12 (Closes: #822782)
* Install upstream appdata (Closes: #785759)

See Also

Package Description
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
piglit_0~git20170210-508210dc1-1.1_i386.deb Open-source test suite for OpenGL and OpenCL implementations
pigz_2.4-1_i386.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-8.1_i386.deb Bzip2 module for Pike
pike7.8-core_7.8.866-8.1_i386.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-8.1_i386.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-8.1_i386.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-8.1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-8.1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-8.1_i386.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-8.1_i386.deb Gdbm module for Pike
pike7.8-gl_7.8.866-8.1_i386.deb Mesa modules for Pike
pike7.8-gtk_7.8.866-8.1_i386.deb GTK+ 2.0 module for Pike
pike7.8-image_7.8.866-8.1_i386.deb Image modules for Pike
pike7.8-kerberos_7.8.866-8.1_i386.deb Kerberos and GSSAPI modules for Pike
Advertisement
Advertisement