php-zmq_1.1.3-5build2_i386.deb


Advertisement

Description

php-zmq - ZeroMQ messaging bindings for PHP

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-zmq_1.1.3-5build2_i386.deb
Package name php-zmq
Package version 1.1.3
Package release 5build2
Package architecture i386
Package type deb
Category universe/php
Homepage http://pecl.php.net/package/zmq
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 33.48 KB
Installed size 122.00 KB
ZeroMQ is a software library that lets you quickly design and
implement a fast message-based applications.

Alternatives

Package Version Architecture Repository
php-zmq_1.1.3-5build2_amd64.deb 1.1.3 amd64 Ubuntu Universe
php-zmq - - -

Requires

Name Value
libc6 >= 2.17
libzmq5 >= 4.0.1+dfsg
php-common >= 1:7.0+33~
phpapi-20170718 -

Provides

Name Value
php7.2-zmq -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-zmq_1.1.3-5build2_i386.deb
Source Package php-zmq

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-zmq deb package:
    # sudo apt-get install php-zmq

Files

Path
/etc/php/7.2/mods-available/zmq.ini
/usr/lib/php/20170718/zmq.so
/usr/share/doc/php-zmq/changelog.Debian.gz
/usr/share/doc/php-zmq/copyright

Changelog

2018-02-02 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-zmq (1.1.3-5build2) bionic; urgency=medium
* No-change rebuild for PHP7.2
2017-05-01 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-zmq (1.1.3-5build1) artful; urgency=medium
* No-change rebuild for PHP7.1.
2016-04-29 - Ondřej Surý <ondrej@debian.org>
php-zmq (1.1.3-5) unstable; urgency=medium
* Move the default makefile snippet to dh-php and use a simple d/rules
with dh-php >= 0.12~
2016-04-28 - Ondřej Surý <ondrej@debian.org>
php-zmq (1.1.3-4) unstable; urgency=medium
* Improve d/rules so it can be used with both single or multiple PECL
upstream versions, controlled by looking for package-MAJOR.MINOR.xml,
package-MAJOR.xml and package.xml in this order
2016-02-29 - Ondřej Surý <ondrej@debian.org>
php-zmq (1.1.3-3) unstable; urgency=medium
* Force rebuild with dh_php >= 0.7
2016-02-17 - Ondřej Surý <ondrej@debian.org>
php-zmq (1.1.3-2) unstable; urgency=medium
* Clarify license of rose.jpg taken from ImageMagick and used in tests/
2016-02-17 - Ondřej Surý <ondrej@debian.org>
php-zmq (1.1.3-1) unstable; urgency=medium
* Imported Upstream version 1.1.3
* Update package for PHP 7.0 packaging style
* Add optional dependencies on libzmq5-dev | libzmq3-dev
2014-03-26 - Prach Pongpanich <prachpub@gmail.com>
php-zmq (1.1.2-1) unstable; urgency=low
* Initial release. (Closes: #663535)

See Also

Package Description
php7.1-mapi_8.5.5-0ubuntu1_all.deb transitional package for the rename of php7.1-mapi to php-mapi
php7.2-bcmath_7.2.3-1ubuntu1_i386.deb Bcmath module for PHP
php7.2-bz2_7.2.3-1ubuntu1_i386.deb bzip2 module for PHP
php7.2-dba_7.2.3-1ubuntu1_i386.deb DBA module for PHP
php7.2-enchant_7.2.3-1ubuntu1_i386.deb Enchant module for PHP
php7.2-fpm_7.2.3-1ubuntu1_i386.deb server-side, HTML-embedded scripting language (FPM-CGI binary)
php7.2-imap_7.2.3-1ubuntu1_i386.deb IMAP module for PHP
php7.2-interbase_7.2.3-1ubuntu1_i386.deb Interbase module for PHP
php7.2-intl_7.2.3-1ubuntu1_i386.deb Internationalisation module for PHP
php7.2-mbstring_7.2.3-1ubuntu1_i386.deb MBSTRING module for PHP
php7.2-phpdbg_7.2.3-1ubuntu1_i386.deb server-side, HTML-embedded scripting language (PHPDBG binary)
php7.2-soap_7.2.3-1ubuntu1_i386.deb SOAP module for PHP
php7.2-sybase_7.2.3-1ubuntu1_i386.deb Sybase module for PHP
php7.2-xsl_7.2.3-1ubuntu1_all.deb XSL module for PHP (dummy)
php7.2-zip_7.2.3-1ubuntu1_i386.deb Zip module for PHP
Advertisement
Advertisement