php-sass_0.5.10-3build1_i386.deb


Advertisement

Description

php-sass - PHP bindings to libsass - fast, native Sass parsing in PHP

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-sass_0.5.10-3build1_i386.deb
Package name php-sass
Package version 0.5.10
Package release 3build1
Package architecture i386
Package type deb
Category universe/web
Homepage https://github.com/absalomedia/sassphp
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 11.75 KB
Installed size 44.00 KB
The sass extension for PHP gives you an object-oriented system of parsing Sass
from within your PHP applications. Under the hood it uses libsass to provide
super speedy and compatible Sass parsing.

Alternatives

Package Version Architecture Repository
php-sass_0.5.10-3build1_amd64.deb 0.5.10 amd64 Ubuntu Universe
php-sass - - -

Requires

Name Value
libc6 >= 2.4
libsass0 -
php-common >= 1:7.0+33~
phpapi-20170718 -

Provides

Name Value
php7.2-sass -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-sass_0.5.10-3build1_i386.deb
Source Package sassphp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-sass deb package:
    # sudo apt-get install php-sass

Files

Path
/etc/php/7.2/mods-available/sass.ini
/usr/lib/php/20170718/sass.so
/usr/share/doc/php-sass/README.md.gz
/usr/share/doc/php-sass/changelog.Debian.gz
/usr/share/doc/php-sass/copyright

Changelog

2018-02-01 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
sassphp (0.5.10-3build1) bionic; urgency=medium
* No change rebuild for PHP7.2 transition. 
2017-05-11 - Rhonda D'Vine <rhonda@strg.at>
sassphp (0.5.10-3) unstable; urgency=low
[ Ondřej Surý ]
* Update packaging to dh-php (closes: #861637)
2017-03-30 - Rhonda D'Vine <rhonda@strg.at>
sassphp (0.5.10-2) unstable; urgency=medium
* Document Vcs-* URLs.
* Add ${php:Depends} to Depends (closes: #858951)
2017-03-23 - Rhonda D'Vine <rhonda@strg.at>
sassphp (0.5.10-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 3.9.8.
* Fix comment in sass.ini.
* Upload to Debian (closes: #858447)
* Create standalone license paragraph in copyright file.
2016-12-14 - Rhonda D'Vine <rhonda@strg.at>
sassphp (0.5.8-1) unstable; urgency=low
* Initial release.

See Also

Package Description
php-seclib_1.0.9-1_all.deb implementations of an arbitrary-precision integer arithmetic library
php-services-json_1.0.3-1build1_all.deb PHP implementaion of json_encode/decode
php-services-weather_1.4.7-4_all.deb This class acts as an interface to various online weather-services
php-smbclient_0.8.0-3build2_i386.deb PHP wrapper for libsmbclient
php-soap_7.2+60ubuntu1_all.deb SOAP module for PHP [default]
php-solr_2.4.0-5build1_i386.deb PHP extension for communicating with Apache Solr server
php-sql-formatter_1.2.17-2_all.deb a PHP SQL highlighting library
php-ssh2_1.1.2+0.13-1build1_i386.deb Bindings for the libssh2 library
php-stomp_2.0.1+1.0.9-4_i386.deb Streaming Text Oriented Messaging Protocol (STOMP) client module for PHP
php-swiftmailer_5.4.2-1.1_all.deb Swiftmailer, free feature-rich PHP mailer
php-sybase_7.2+60ubuntu1_all.deb Sybase module for PHP [default]
php-symfony-asset_3.4.6+dfsg-1_all.deb manage asset URLs
php-symfony-browser-kit_3.4.6+dfsg-1_all.deb simulate the behavior of a web browser
php-symfony-cache_3.4.6+dfsg-1_all.deb Symfony Cache component with PSR-6, PSR-16, and tags
php-symfony-class-loader_3.4.6+dfsg-1_all.deb load PHP classes automatically
Advertisement
Advertisement