php-redis_3.1.6-1build1_i386.deb


Advertisement

Description

php-redis - PHP extension for interfacing with Redis

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-redis_3.1.6-1build1_i386.deb
Package name php-redis
Package version 3.1.6
Package release 1build1
Package architecture i386
Package type deb
Category universe/php
Homepage https://pecl.php.net/package/redis
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 111.46 KB
Installed size 444.00 KB
This extension allows php applications to communicate with the Redis
persistent key-value store.  The php-redis module provides an easy
object oriented interface.

Alternatives

Package Version Architecture Repository
php-redis_3.1.6-1build1_amd64.deb 3.1.6 amd64 Ubuntu Universe
php-redis - - -

Requires

Name Value
libc6 >= 2.4
php-common >= 1:7.0+33~
php-igbinary -
phpapi-20170718 -

Provides

Name Value
php7.2-redis -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-redis_3.1.6-1build1_i386.deb
Source Package php-redis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-redis deb package:
    # sudo apt-get install php-redis

Files

Path
/etc/php/7.2/mods-available/redis.ini
/usr/lib/php/20170718/redis.so
/usr/share/doc/php-redis/changelog.Debian.gz
/usr/share/doc/php-redis/copyright

Changelog

2018-02-02 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-redis (3.1.6-1build1) bionic; urgency=medium
* No-change rebuild for PHP7.2. 
2018-01-04 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.6-1) unstable; urgency=medium
* Update the Vcs-* to salsa.d.o
* New upstream version 3.1.6
2017-09-28 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.4-1) unstable; urgency=medium
* New upstream version 3.1.4
2017-09-12 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.4~rc1.really.3.1.2-1) unstable; urgency=medium
* New upstream version 3.1.4~rc1.really.3.1.2
* This is downgrade to 3.1.2 again.
2017-09-07 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.4~rc1-1) unstable; urgency=medium
* New upstream version 3.1.4~rc1
+ With a fixed https://github.com/phpredis/phpredis/issues/1211
2017-03-29 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.2-1) unstable; urgency=medium
* New upstream version 3.1.2
2017-02-01 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.1-1) unstable; urgency=medium
* New upstream version 3.1.1
2017-02-01 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.1~rc2-1) unstable; urgency=medium
* New upstream version 3.1.1~rc2
* Remove already applied upstream patches
2017-01-03 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.1~rc1-2) unstable; urgency=medium
* Apply upstream patch to fix segfaults in redis extension
2016-12-29 - Ondřej Surý <ondrej@debian.org>
php-redis (3.1.1~rc1-1) unstable; urgency=medium
* Imported Upstream version 3.1.1~rc1
* Remove all unneeded patches

See Also

Package Description
php-remctl_3.13-1+deb9u1_i386.deb PECL module for Kerberos-authenticated command execution
php-rrd_2.0.1+1.1.3-4build1_i386.deb PHP bindings to rrd tool system
php-sabre-dav_1.8.12-3ubuntu2_all.deb WebDAV Framework for PHP
php-sabre-vobject_2.1.7-4_all.deb library to parse and manipulate iCalendar and vCard objects
php-sass_0.5.10-3build1_i386.deb PHP bindings to libsass - fast, native Sass parsing in PHP
php-seclib_1.0.9-1_all.deb implementations of an arbitrary-precision integer arithmetic library
php-services-json_1.0.3-1build1_all.deb PHP implementaion of json_encode/decode
php-services-weather_1.4.7-4_all.deb This class acts as an interface to various online weather-services
php-smbclient_0.8.0-3build2_i386.deb PHP wrapper for libsmbclient
php-soap_7.2+60ubuntu1_all.deb SOAP module for PHP [default]
php-solr_2.4.0-5build1_i386.deb PHP extension for communicating with Apache Solr server
php-sql-formatter_1.2.17-2_all.deb a PHP SQL highlighting library
php-ssh2_1.1.2+0.13-1build1_i386.deb Bindings for the libssh2 library
php-stomp_2.0.1+1.0.9-4_i386.deb Streaming Text Oriented Messaging Protocol (STOMP) client module for PHP
php-swiftmailer_5.4.2-1.1_all.deb Swiftmailer, free feature-rich PHP mailer
Advertisement
Advertisement