php-psr-container_1.0.0-1_all.deb


Advertisement

Description

php-psr-container - Common Container Interface (PHP FIG PSR-11)

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-psr-container_1.0.0-1_all.deb
Package name php-psr-container
Package version 1.0.0
Package release 1
Package architecture all
Package type deb
Category universe/php
Homepage https://github.com/php-fig/container
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.11 KB
Installed size 18.00 KB
PSR Container holds all interfaces/classes/traits related to PSR-11. Note that
this is not a container implementation of its own. See the specification for
more details.

Alternatives

Package Version Architecture Repository
php-psr-container_1.0.0-1_all.deb 1.0.0 all Ubuntu Universe
php-psr-container - - -

Requires

Name Value
php-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-psr-container_1.0.0-1_all.deb
Source Package php-psr-container

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-psr-container deb package:
    # sudo apt-get install php-psr-container

Files

Path
/usr/share/doc/php-psr-container/changelog.Debian.gz
/usr/share/doc/php-psr-container/copyright
/usr/share/php/Psr/Container/ContainerExceptionInterface.php
/usr/share/php/Psr/Container/ContainerInterface.php
/usr/share/php/Psr/Container/NotFoundExceptionInterface.php
/usr/share/php/Psr/Container/autoload.php

Changelog

2017-08-29 - David Prévot <taffit@debian.org>
php-psr-container (1.0.0-1) unstable; urgency=low
* Initial release (new symfony dependency)

See Also

Package Description
php-psr-http-message_1.0.1-1_all.deb Common interface for HTTP messages
php-psr-link_1.0.0-1_all.deb Common interfaces for HTTP links
php-psr-log_1.0.2-1_all.deb common interface for logging libraries
php-psr-simple-cache_1.0.0-1_all.deb Common interfaces for simple caching
php-radius_1.4.0~b1-6build2_i386.deb radius client library for PHP
php-random-compat_2.0.11-1_all.deb PHP 5.x polyfill for random_bytes() and random_int() from PHP 7
php-raphf-dev_2.0.0+1.1.2-2build2_all.deb raphf module for PHP development headers [dummy]
php-raphf_2.0.0+1.1.2-2build2_i386.deb raphf module for PHP
php-react-promise_2.4.1-1ubuntu1_all.deb lightweight implementation of CommonJS Promises/A for PHP
php-readline_7.2+60ubuntu1_all.deb readline module for PHP [default]
php-redis_3.1.6-1build1_i386.deb PHP extension for interfacing with Redis
php-remctl_3.13-1+deb9u1_i386.deb PECL module for Kerberos-authenticated command execution
php-rrd_2.0.1+1.1.3-4build1_i386.deb PHP bindings to rrd tool system
php-sabre-dav_1.8.12-3ubuntu2_all.deb WebDAV Framework for PHP
php-sabre-vobject_2.1.7-4_all.deb library to parse and manipulate iCalendar and vCard objects
Advertisement
Advertisement