php-markdown_1.6.0-2_all.deb


Advertisement

Description

php-markdown - PHP library for rendering Markdown data

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-markdown_1.6.0-2_all.deb
Package name php-markdown
Package version 1.6.0
Package release 2
Package architecture all
Package type deb
Category universe/php
Homepage https://michelf.ca/projects/php-markdown/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 25.05 KB
Installed size 114.00 KB
This is a library package that includes the PHP Markdown parser and its
sibling PHP Markdown Extra with additional features.
"Markdown" is actually two things: a plain text markup syntax, and a
software tool that converts the plain text markup to HTML.
The Markdown syntax allows you to write text naturally and format it
without using HTML tags. More importantly: in Markdown format, your text
stays enjoyable to read for a human being, and this is true enough that
it makes a Markdown document publishable as-is, as plain text. If you
are using text-formatted email, you already know some part of the
syntax.

Alternatives

Package Version Architecture Repository
php-markdown_1.6.0-2_all.deb 1.6.0 all Ubuntu Universe
php-markdown - - -

Requires

Name Value
php-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-markdown_1.6.0-2_all.deb
Source Package php-markdown

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-markdown deb package:
    # sudo apt-get install php-markdown

Files

Path
/usr/share/doc/php-markdown/Readme.md.gz
/usr/share/doc/php-markdown/changelog.Debian.gz
/usr/share/doc/php-markdown/copyright
/usr/share/php/Michelf/Markdown.autoload.php
/usr/share/php/Michelf/Markdown.inc.php
/usr/share/php/Michelf/Markdown.php
/usr/share/php/Michelf/MarkdownExtra.inc.php
/usr/share/php/Michelf/MarkdownExtra.php
/usr/share/php/Michelf/MarkdownInterface.inc.php
/usr/share/php/Michelf/MarkdownInterface.php

Changelog

2016-04-22 - Florian Schlichting <fsfs@debian.org>
php-markdown (1.6.0-2) unstable; urgency=medium
* Rebuild against PHP 7 (Closes: #821590)
* Update VCS fields to use secure URI
* Add myself to Uploaders and remove David as requested (Closes: #816829)
* Declare compliance with Debian Policy 3.9.8
2015-12-27 - David Prévot <taffit@debian.org>
php-markdown (1.6.0-1) unstable; urgency=medium
[ Michel Fortin ]
* Reversionned 1.5.1 as 1.6.0 to respect the versioning policy.
2015-12-23 - David Prévot <taffit@debian.org>
php-markdown (1.5.1-1) unstable; urgency=medium
[ Viktor Szakats ]
* use https in URLs where possible
[ Michel Fortin ]
* Bumped version to 1.5.1.
[ David Prévot ]
* Update copyright (URL)
2015-05-12 - David Prévot <taffit@debian.org>
php-markdown (1.5.0-1) unstable; urgency=medium
[ Michel Fortin ]
* Updated version number, copyright year.
* Moving the MarkdownExtra class where it belongs.
* Update URLs to website
[ David Prévot ]
* Provide homemade autoload.php
* Update homepage
* Update copyright
2014-12-17 - David Prévot <taffit@debian.org>
php-markdown (1.4.1-1) unstable; urgency=medium
* Rename as php-markdown (Closes: #773382)
* Update watch file
* Update copyright
* Package within the Debian PHP PEAR Maintainers team
* Use pkg-php-tools
* Update description
* Bump standards version to 3.9.6
2013-12-07 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
libmarkdown-php (1.0.2-1) unstable; urgency=low
* New upstream release.
* Update Standards-Version to 3.9.5 .
2013-05-07 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
libmarkdown-php (1.0.1q-1) unstable; urgency=low
* New upstream release.
* Update watch file.
2013-03-13 - Laszlo Boszormenyi (GCS) <gcs@debian.hu>
libmarkdown-php (1.0.1p-1) unstable; urgency=low
* New upstream release.
* New maintainer.
* Move to Standards-Version 3.9.4 and debhelper level 9 .
* Use 3.0 (quilt) source format.
* Convert copyright to format 1.0 .
[ Bart Martens <bartm@debian.org> ]
* Update debian/watch .
2008-08-24 - Daniel Watkins <daniel@daniel-watkins.co.uk>
libmarkdown-php (1.0.1m-1) unstable; urgency=low
* Initial release (Closes: #493683)

See Also

Package Description
php-mbstring_7.2+60ubuntu1_all.deb MBSTRING module for PHP [default]
php-mdb2-driver-mysql_1.5.0b4-2_all.deb mysql MDB2 driver
php-mdb2-driver-pgsql_1.5.0b4-2_all.deb pgsql MDB2 driver
php-mdb2_2.5.0b5-2_all.deb database abstraction layer
php-memcache_3.0.9~20160311.4991c2f-5build2_i386.deb memcache extension module for PHP
php-memcached_3.0.1+2.2.0-1build2_i386.deb memcached extension module for PHP, uses libmemcached
php-mf2_0.3.0-0.1_all.deb Microformats2 is the simplest way to markup structured information in HTML
php-mime-type_1.3.1-1build1_all.deb Utility class for dealing with MIME types
php-mockery-doc_1.0-0ubuntu1_all.deb mock object framework for PHPUnit - documentation
php-mockery_1.0-0ubuntu1_all.deb mock object framework for PHPUnit and other testing framework
php-mongodb_1.3.4-1build1_i386.deb MongoDB driver for PHP
php-monolog_1.23.0-1ubuntu1_all.deb send logs to various destination and web services
php-msgpack_2.0.2+0.5.7-2build1_i386.deb PHP extension for interfacing with MessagePack
php-net-dime_1.0.2-3_all.deb The Net_DIME package implements DIME encoding and decoding
php-net-dns2_1.4.1-2_all.deb PHP5 Resolver library used to communicate with a DNS server
Advertisement
Advertisement