php-horde-webmail_5.2.22-1_all.deb


Advertisement

Description

php-horde-webmail - Horde Groupware Webmail Edition

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-horde-webmail_5.2.22-1_all.deb
Package name php-horde-webmail
Package version 5.2.22
Package release 1
Package architecture all
Package type deb
Category universe/php
Homepage http://www.horde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 37.28 KB
Installed size 258.00 KB
Horde Groupware Webmail Edition is a free, enterprise ready, browser based
communication suite. Users can read, send and organize email messages with
three different webmail interfaces and manage and share calendars, contacts,
tasks and notes with the standards compliant components from the Horde
Project.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-webmail_5.2.22-1_all.deb 5.2.22 all Ubuntu Universe
php-horde-webmail - - -

Requires

Name Value
php-cli -
php-common -
php-horde << 8.0.0~alpha1
php-horde >= 5.2.17
php-horde-content >= 2.0.6
php-horde-content << 3.0.0~alpha1
php-horde-gollem << 4.0.0~alpha1
php-horde-gollem >= 3.0.12
php-horde-imp >= 6.2.21
php-horde-imp << 7.0.0~alpha1
php-horde-ingo >= 3.2.16
php-horde-ingo << 4.0.0~alpha1
php-horde-kronolith >= 4.2.23
php-horde-kronolith << 5.0.0~alpha1
php-horde-mnemo >= 4.2.14
php-horde-mnemo << 5.0.0~alpha1
php-horde-nag << 5.0.0~alpha1
php-horde-nag >= 4.2.17
php-horde-timeobjects >= 2.1.4
php-horde-timeobjects << 3.0.0~alpha1
php-horde-trean >= 1.1.9
php-horde-trean << 2.0.0~alpha1
php-horde-turba >= 4.2.21
php-horde-turba << 5.0.0~alpha1

Provides

Name Value
horde-bundle -
webmail -

Conflicts

Name Value
horde-bundle -

Replaces

Name Value
horde-bundle -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-horde-webmail_5.2.22-1_all.deb
Source Package php-horde-webmail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-webmail deb package:
    # sudo apt-get install php-horde-webmail

Files

Path
/etc/horde/gollem/backends.d/10-webmail.php
/etc/horde/horde/prefs.d/10-webmail.php
/etc/horde/imp/hooks.php
/etc/horde/imp/prefs.d/10-webmail.php
/etc/horde/turba/conf.d/10-webmail.xml
/usr/bin/webmail-install
/usr/share/doc/php-horde-webmail/INSTALL.gz
/usr/share/doc/php-horde-webmail/PERFORMANCE.gz
/usr/share/doc/php-horde-webmail/README.gz
/usr/share/doc/php-horde-webmail/RELEASE_NOTES
/usr/share/doc/php-horde-webmail/UPGRADING.gz
/usr/share/doc/php-horde-webmail/changelog.Debian.gz
/usr/share/doc/php-horde-webmail/copyright
/usr/share/doc/php-horde-webmail/package.xml.gz
/usr/share/horde/config
/usr/share/horde/gollem/config
/usr/share/horde/imp/config
/usr/share/horde/lib/Bundle.php
/usr/share/horde/turba/config
/usr/share/php/.registry/.channel.pear.horde.org/webmail.reg

Changelog

2017-09-27 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.22-1) unstable; urgency=medium
* New upstream version 5.2.22
2017-08-01 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.21-1) unstable; urgency=medium
* New upstream version 5.2.21
2017-07-01 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.20-1) unstable; urgency=medium
* New upstream version 5.2.20
2016-12-18 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.17-1) unstable; urgency=medium
* New upstream version 5.2.17
2016-10-10 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.16-1) unstable; urgency=medium
* New upstream version 5.2.16
2016-07-07 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.15-1) unstable; urgency=medium
* New upstream version 5.2.15
2016-06-09 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.14-2) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-04-06 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.14-1) unstable; urgency=medium
* New upstream version 5.2.14
2016-03-13 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.12-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
2016-02-06 - Mathieu Parent <sathieu@debian.org>
php-horde-webmail (5.2.12-1) unstable; urgency=medium
* New upstream version 5.2.12

See Also

Package Description
php-horde-whups_3.0.12-1_all.deb Ticket-tracking application
php-horde-wicked_2.0.8-1ubuntu1_all.deb Wiki application
php-horde-xml-element_2.0.4-3ubuntu1_all.deb Horde Xml Element object
php-horde-xml-wbxml_2.0.3-3ubuntu1_all.deb Horde_Xml_Wbxml provides an API for encoding and decoding WBXML documents used in SyncML and other wireless applications
php-horde_5.2.17+debian0-1_all.deb Horde Application Framework
php-html-safe_0.10.1-5_all.deb strip down all potentially dangerous content within HTML
php-htmlawed_1.1.20-1_all.deb htmLawed PHP code to purify & filter HTML
php-htmlpurifier_4.7.0-2_all.deb Standards-compliant HTML filter
php-http-request2_2.3.0-1ubuntu1_all.deb Provides an easy way to perform HTTP requests
php-http-request_1.4.4-5_all.deb Provides an easy way to perform HTTP requests
php-http-webdav-server_1.0.0RC8-1_all.deb WebDAV Server Baseclass
php-http_3.1.0+2.6.0-4build8_i386.deb PECL HTTP module for PHP Extended HTTP Support
php-icinga_2.4.1-1_all.deb PHP library to communicate with and use Icinga
php-igbinary_2.0.5-1build1_i386.deb igbinary PHP serializer
php-image-text_0.7.0-2_all.deb Image_Text - Advanced text maipulations in images
Advertisement
Advertisement