php-horde-socket-client_2.1.1-3_all.deb


Advertisement

Description

php-horde-socket-client - Horde Socket Client

Property Value
Distribution Ubuntu 18.04 LTS (Bionic Beaver)
Repository Ubuntu Universe i386
Package filename php-horde-socket-client_2.1.1-3_all.deb
Package name php-horde-socket-client
Package version 2.1.1
Package release 3
Package architecture all
Package type deb
Category universe/php
Homepage http://www.horde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 8.33 KB
Installed size 40.00 KB
Provides abstract class for use in creating PHP network socket clients.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-socket-client_2.1.1-3_all.deb 2.1.1 all Ubuntu Universe
php-horde-socket-client - - -

Requires

Name Value
php-common -
php-horde-exception >= 2.0.0
php-horde-exception << 3.0.0~alpha1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-horde-socket-client_2.1.1-3_all.deb
Source Package php-horde-socket-client

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-socket-client deb package:
    # sudo apt-get install php-horde-socket-client

Files

Path
/usr/share/doc/php-horde-socket-client/UPGRADING
/usr/share/doc/php-horde-socket-client/changelog.Debian.gz
/usr/share/doc/php-horde-socket-client/copyright
/usr/share/doc/php-horde-socket-client/package.xml.gz
/usr/share/php/.registry/.channel.pear.horde.org/horde_socket_client.reg
/usr/share/php/Horde/Socket/Client.php
/usr/share/php/Horde/Socket/Client/Exception.php

Changelog

2016-06-08 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.1.1-3) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-03-13 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.1.1-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
2016-02-20 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.1.1-1) unstable; urgency=medium
* New upstream version 2.1.1
2016-01-06 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.1.0-1) unstable; urgency=medium
* New upstream version 2.1.0
2015-10-23 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.0.0-4) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-10 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.0.0-3) unstable; urgency=medium
* Update gbp.conf
2015-05-06 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.0.0-2) unstable; urgency=medium
* Upload to unstable
2015-05-04 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (2.0.0-1) experimental; urgency=medium
* Update Standards-Version to 3.9.6, no change
* New upstream version 2.0.0
2014-08-26 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (1.1.2-2) unstable; urgency=medium
* Update Standards-Version, no change
* Update Vcs-Browser to use cgit instead of gitweb
2014-07-04 - Mathieu Parent <sathieu@debian.org>
php-horde-socket-client (1.1.2-1) unstable; urgency=medium
* New upstream version 1.1.2

See Also

Package Description
php-horde-spellchecker_2.1.3-3ubuntu1_all.deb Spellcheck API
php-horde-stream-filter_2.0.4-3_all.deb Horde Stream filters
php-horde-stream-wrapper_2.1.4-0ubuntu2_all.deb PHP stream wrappers library
php-horde-stream_1.6.3-3_all.deb Horde stream handler
php-horde-support_2.2.0-1ubuntu1_all.deb Horde support package
php-horde-syncml_2.0.7-2_all.deb Horde_SyncMl provides an API for processing SyncML requests
php-horde-template_2.0.3-3_all.deb Horde Template System
php-horde-test_2.6.3+debian0-1ubuntu2_all.deb Horde testing base classes
php-horde-text-diff_2.2.0-1ubuntu1_all.deb Engine for performing and rendering text diffs
php-horde-text-filter_2.3.5-1ubuntu1_all.deb Horde Text Filter API
php-horde-text-flowed_2.0.3-3ubuntu1_all.deb Horde API for flowed text as per RFC 3676
php-horde-thrift_2.0.3-1_all.deb Thrift
php-horde-timeobjects_2.1.4-1_all.deb Horde timeobjects application
php-horde-timezone_1.1.0-1_all.deb Timezone library
php-horde-token_2.0.9-2_all.deb Horde Token API
Advertisement
Advertisement